Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

need to run utility to get on the internet

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 10-01-2007
joachim in phoenix
 

Posts: n/a
need to run utility to get on the internet
For some reason, my Windows Vista Ulitmate PC cannot log onto the internet
without me having to run a utility first.
We purchased a second PC, but that system cannot get online without running
the utility.
I have seen some solutions, but I am really confused about which ones are
the correct ones.
I contacted my cable company, the maker of my pc, and they were really not
helpful at all, in fact, they had a tone when I brought it up.
The whole thing is frustrating with the cable company, the maker of my pc
and not being able to find accurate information, or why two pcs suddenly have
the same problem.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-01-2007
Mick Murphy
 

Posts: n/a
RE: need to run utility to get on the internet
What utility?

"joachim in phoenix" wrote:

> For some reason, my Windows Vista Ulitmate PC cannot log onto the internet
> without me having to run a utility first.
> We purchased a second PC, but that system cannot get online without running
> the utility.
> I have seen some solutions, but I am really confused about which ones are
> the correct ones.
> I contacted my cable company, the maker of my pc, and they were really not
> helpful at all, in fact, they had a tone when I brought it up.
> The whole thing is frustrating with the cable company, the maker of my pc
> and not being able to find accurate information, or why two pcs suddenly have
> the same problem.

Reply With Quote
  #3 (permalink)  
Old 10-01-2007
joachim in phoenix
 

Posts: n/a
Utility in question
Thanks for replying.
The utility is the diagnost utility connection problems. It is found via
the connection icon. I need to run it everytime I want to go online.


"Mick Murphy" wrote:

> What utility?
>
> "joachim in phoenix" wrote:
>
> > For some reason, my Windows Vista Ulitmate PC cannot log onto the internet
> > without me having to run a utility first.
> > We purchased a second PC, but that system cannot get online without running
> > the utility.
> > I have seen some solutions, but I am really confused about which ones are
> > the correct ones.
> > I contacted my cable company, the maker of my pc, and they were really not
> > helpful at all, in fact, they had a tone when I brought it up.
> > The whole thing is frustrating with the cable company, the maker of my pc
> > and not being able to find accurate information, or why two pcs suddenly have
> > the same problem.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista and Internet explorer not opening unless 'run as administrat theredbaron microsoft.public.windows.vista.installation setup 8 12-28-2008 07:33
Unable to run Internet Explorer in Protected Mode =?Utf-8?B?TWFnbnU=?= microsoft.public.windows.vista.general 5 01-13-2008 00:28
Vista with Internet explorer not opening unless 'run as administra theredbaron microsoft.public.windows.vista.security 2 08-15-2007 15:32
Unable to run defrag utility Craig Cockburn microsoft.public.windows.vista.general 4 06-05-2007 15:41




All times are GMT +1. The time now is 20:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120