Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Connection

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-27-2007
D.Berg
 

Posts: n/a
No Connection
Hello all I have been beating myself senseless now for 3 days trying to get
my computer online.
Have a Dell 4600 (p4, 2.6, 2gb, 250gb) upgraded from XP Home to Vista
Ultimate and am unable to get any network connection.
Have updated onboard network with Vista driver, installed whole different
network card even tried a wireless card all with no luck.
Currently have an IBM T60 and a Dell D620 both with Vista Ultimate running
wireless without a single problem (can also hard wire them without a problem).
Two other XP Pro (1 32-bit, 1 64-bit) desktops with no issues.
I have cable internet running through a wireless router. I have hooked the
desktop directly up to the modem and no luck.
I am at a total loss on what to do.
HELP!! PLEASE!!

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixed! Remote Desktop Connection (RDC) SLOW/NO Connection Issue p0wertech microsoft.public.windows.vista.networking sharing 5 10-17-2008 02:24
Changing connection type w/o using Connection Manager Marco microsoft.public.windows.vista.networking sharing 0 07-22-2007 13:56
IE 7 Connection problems & Windows Mail Connection =?Utf-8?B?UEI5MA==?= microsoft.public.windows.vista.general 1 03-09-2007 17:19
How to have more than one LAN connection in the Newtork Connection =?Utf-8?B?V2llc2xhdw==?= microsoft.public.windows.vista.networking sharing 5 03-09-2007 16:26
connection? =?Utf-8?B?Um9zZSBDaXR5IHRlYW0=?= microsoft.public.windows.vista.mail 2 02-10-2007 19:50




All times are GMT +1. The time now is 07:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120