Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Setting Fixed IP Doesn't Take

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-27-2007
John
 

Posts: n/a
Setting Fixed IP Doesn't Take
Vista Business, wireless adapter. Works perfectly with DHCP enabled.
I tried to set a fixed IP (IVP4) for the NIC.
Vista keeps resetting the subnet mask to 255.0.0.0 from 255.255.255.0
I go back to reset the subnetmask with EVERYTHING entered and then Vista
wants an IP address. But it's already there. I retype the IP, just to help
Vista. No good. Keeps asking for an IP

So I can't set a fixed IV4 IP address. Any help welcome I can see all the
entries in regedit and think my only recourse may be to do the changes
there... sad if true.




Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting Associations Setting a file type with a specific file in V Jerwil microsoft.public.windows.vista.general 1 06-13-2007 08:31
I FIXED ViStart Picx BlogFeed Windows Vista Blogs Forum 0 05-30-2007 04:06
Setting restore point weekly using Task Scheduler is not setting RP. Moray microsoft.public.windows.vista.performance maintenance 0 05-23-2007 17:21
Setting restore point weekly using Task Scheduler is not setting RP. Moray microsoft.public.windows.vista.general 0 05-22-2007 18:03
WM Isuues are fixed for most Bruce microsoft.public.windows.vista.mail 4 05-06-2007 23:47




All times are GMT +1. The time now is 20:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120