Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wireless router connecting with Vista Ultimate

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-26-2007
johnuk
 

Posts: n/a
Wireless router connecting with Vista Ultimate
Hi guys..I'm trying to connect my Linksys wireless G router to Vista useing
Belkin adaptor...Spoke to Tec support at Belkin....did all usuall
checks....adapter ok....they said it was a firewall problem....so I
disconnected vista firewall....still not able to connect....Phoned
Linksys...router checked out no problem....

Any ideas Guys..

John
--
Noob!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-26-2007
Robert L \(MS-MVP\)
 

Posts: n/a
Re: Wireless router connecting with Vista Ultimate
We need more information to help. Posting the result of ipconfig /all may
help.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"johnuk" <johnuk@discussions.microsoft.com> wrote in message
news:532FD9BA-2AC6-41FC-A397-1C72C2B6D917@microsoft.com...
> Hi guys..I'm trying to connect my Linksys wireless G router to Vista
> useing
> Belkin adaptor...Spoke to Tec support at Belkin....did all usuall
> checks....adapter ok....they said it was a firewall problem....so I
> disconnected vista firewall....still not able to connect....Phoned
> Linksys...router checked out no problem....
>
> Any ideas Guys..
>
> John
> --
> Noob!



Reply With Quote
  #3 (permalink)  
Old 09-27-2007
johnuk
 

Posts: n/a
Re: Wireless router connecting with Vista Ultimate
Hi Robert, Sorry for the delay...Ipconfig/all as requested

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\JOHN>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : JOHN-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Belkin Wireless G USB Network Adapter
Physical Address. . . . . . . . . : 00-11-50-B3-C1-D0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit
Ether
net Controller
Physical Address. . . . . . . . . : 00-15-F2-A9-72-7C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e8a3:fbae:968:839e%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 26 September 2007 23:30:54
Lease Expires . . . . . . . . . . : 28 September 2007 01:59:43
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 151000562
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-15-F2-B2-AC-BA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{D34BF8FD-C2AE-417A-9E0C-1BFE921F3
A5D}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.100%13(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{57AC43A2-7C1F-44A6-8F76-FB078A4DC
DBB}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\JOHN>

THANKS for your help so far, I have contacted Belkin, they say the Network
card is working fine, told me it was the router set to the wrong channel, so
I tryed every chanel all 13 of them no joy, It finds the network, but wont
connect, Linksys have again gone through setting, they say router is
fine....PLEASE! Help!
--
Noob!


"Robert L (MS-MVP)" wrote:

> We need more information to help. Posting the result of ipconfig /all may
> help.
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "johnuk" <johnuk@discussions.microsoft.com> wrote in message
> news:532FD9BA-2AC6-41FC-A397-1C72C2B6D917@microsoft.com...
> > Hi guys..I'm trying to connect my Linksys wireless G router to Vista
> > useing
> > Belkin adaptor...Spoke to Tec support at Belkin....did all usuall
> > checks....adapter ok....they said it was a firewall problem....so I
> > disconnected vista firewall....still not able to connect....Phoned
> > Linksys...router checked out no problem....
> >
> > Any ideas Guys..
> >
> > John
> > --
> > Noob!

>
>
>

Reply With Quote
  #4 (permalink)  
Old 09-28-2007
Robert L \(MS-MVP\)
 

Posts: n/a
Re: Wireless router connecting with Vista Ultimate
Can you ping 192.168.1.1/ If yes, can you ping 4.2.2.1?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"johnuk" <johnuk@discussions.microsoft.com> wrote in message
news:737DE0D6-1E39-4DD6-92C3-33D4A5CB3B77@microsoft.com...
> Hi Robert, Sorry for the delay...Ipconfig/all as requested
>
> Microsoft Windows [Version 6.0.6000]
> Copyright (c) 2006 Microsoft Corporation. All rights reserved.
>
> C:\Users\JOHN>ipconfig/all
>
> Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : JOHN-PC
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Hybrid
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
>
> Wireless LAN adapter Wireless Network Connection:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Belkin Wireless G USB Network
> Adapter
> Physical Address. . . . . . . . . : 00-11-50-B3-C1-D0
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
>
> Ethernet adapter Local Area Connection 2:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit
> Ether
> net Controller
> Physical Address. . . . . . . . . : 00-15-F2-A9-72-7C
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . :
> fe80::e8a3:fbae:968:839e%9(Preferred)
> IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Lease Obtained. . . . . . . . . . : 26 September 2007 23:30:54
> Lease Expires . . . . . . . . . . : 28 September 2007 01:59:43
> Default Gateway . . . . . . . . . : 192.168.1.1
> DHCP Server . . . . . . . . . . . : 192.168.1.1
> DHCPv6 IAID . . . . . . . . . . . : 151000562
> DNS Servers . . . . . . . . . . . : 194.168.4.100
> 194.168.8.100
> NetBIOS over Tcpip. . . . . . . . : Enabled
>
> Ethernet adapter Local Area Connection:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
> Physical Address. . . . . . . . . : 00-15-F2-B2-AC-BA
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 7:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Microsoft ISATAP Adapter
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Default Gateway . . . . . . . . . :
> NetBIOS over Tcpip. . . . . . . . : Disabled
>
> Tunnel adapter Local Area Connection* 12:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . :
> isatap.{D34BF8FD-C2AE-417A-9E0C-1BFE921F3
> A5D}
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . :
> fe80::5efe:192.168.1.100%13(Preferred)
> Default Gateway . . . . . . . . . :
> DNS Servers . . . . . . . . . . . : 194.168.4.100
> 194.168.8.100
> NetBIOS over Tcpip. . . . . . . . : Disabled
>
> Tunnel adapter Local Area Connection* 9:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
> Physical Address. . . . . . . . . : 02-00-54-55-4E-01
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 13:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . :
> isatap.{57AC43A2-7C1F-44A6-8F76-FB078A4DC
> DBB}
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
> C:\Users\JOHN>
>
> THANKS for your help so far, I have contacted Belkin, they say the Network
> card is working fine, told me it was the router set to the wrong channel,
> so
> I tryed every chanel all 13 of them no joy, It finds the network, but wont
> connect, Linksys have again gone through setting, they say router is
> fine....PLEASE! Help!
> --
> Noob!
>
>
> "Robert L (MS-MVP)" wrote:
>
>> We need more information to help. Posting the result of ipconfig /all may
>> help.
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "johnuk" <johnuk@discussions.microsoft.com> wrote in message
>> news:532FD9BA-2AC6-41FC-A397-1C72C2B6D917@microsoft.com...
>> > Hi guys..I'm trying to connect my Linksys wireless G router to Vista
>> > useing
>> > Belkin adaptor...Spoke to Tec support at Belkin....did all usuall
>> > checks....adapter ok....they said it was a firewall problem....so I
>> > disconnected vista firewall....still not able to connect....Phoned
>> > Linksys...router checked out no problem....
>> >
>> > Any ideas Guys..
>> >
>> > John
>> > --
>> > Noob!

>>
>>
>>



Reply With Quote
  #5 (permalink)  
Old 09-28-2007
johnuk
 

Posts: n/a
Re: Wireless router connecting with Vista Ultimate
Hi there, Just to advise, system is now working, my problem was a bug with
the Linksys, called Linksys, spoke to a senior Tec, he told me that a new
beta version of my firmware may fix bug, which is not out to the public, I
downloaded this, all is fine.

Thank you Robert for your assistance.

John.
--
Noob!


"Robert L (MS-MVP)" wrote:

> Can you ping 192.168.1.1/ If yes, can you ping 4.2.2.1?
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "johnuk" <johnuk@discussions.microsoft.com> wrote in message
> news:737DE0D6-1E39-4DD6-92C3-33D4A5CB3B77@microsoft.com...
> > Hi Robert, Sorry for the delay...Ipconfig/all as requested
> >
> > Microsoft Windows [Version 6.0.6000]
> > Copyright (c) 2006 Microsoft Corporation. All rights reserved.
> >
> > C:\Users\JOHN>ipconfig/all
> >
> > Windows IP Configuration
> >
> > Host Name . . . . . . . . . . . . : JOHN-PC
> > Primary Dns Suffix . . . . . . . :
> > Node Type . . . . . . . . . . . . : Hybrid
> > IP Routing Enabled. . . . . . . . : No
> > WINS Proxy Enabled. . . . . . . . : No
> >
> > Wireless LAN adapter Wireless Network Connection:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : Belkin Wireless G USB Network
> > Adapter
> > Physical Address. . . . . . . . . : 00-11-50-B3-C1-D0
> > DHCP Enabled. . . . . . . . . . . : Yes
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Ethernet adapter Local Area Connection 2:
> >
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit
> > Ether
> > net Controller
> > Physical Address. . . . . . . . . : 00-15-F2-A9-72-7C
> > DHCP Enabled. . . . . . . . . . . : Yes
> > Autoconfiguration Enabled . . . . : Yes
> > Link-local IPv6 Address . . . . . :
> > fe80::e8a3:fbae:968:839e%9(Preferred)
> > IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
> > Lease Obtained. . . . . . . . . . : 26 September 2007 23:30:54
> > Lease Expires . . . . . . . . . . : 28 September 2007 01:59:43
> > Default Gateway . . . . . . . . . : 192.168.1.1
> > DHCP Server . . . . . . . . . . . : 192.168.1.1
> > DHCPv6 IAID . . . . . . . . . . . : 151000562
> > DNS Servers . . . . . . . . . . . : 194.168.4.100
> > 194.168.8.100
> > NetBIOS over Tcpip. . . . . . . . : Enabled
> >
> > Ethernet adapter Local Area Connection:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
> > Physical Address. . . . . . . . . : 00-15-F2-B2-AC-BA
> > DHCP Enabled. . . . . . . . . . . : Yes
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Tunnel adapter Local Area Connection* 7:
> >
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : Microsoft ISATAP Adapter
> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> > Default Gateway . . . . . . . . . :
> > NetBIOS over Tcpip. . . . . . . . : Disabled
> >
> > Tunnel adapter Local Area Connection* 12:
> >
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . :
> > isatap.{D34BF8FD-C2AE-417A-9E0C-1BFE921F3
> > A5D}
> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> > Link-local IPv6 Address . . . . . :
> > fe80::5efe:192.168.1.100%13(Preferred)
> > Default Gateway . . . . . . . . . :
> > DNS Servers . . . . . . . . . . . : 194.168.4.100
> > 194.168.8.100
> > NetBIOS over Tcpip. . . . . . . . : Disabled
> >
> > Tunnel adapter Local Area Connection* 9:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
> > Physical Address. . . . . . . . . : 02-00-54-55-4E-01
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Tunnel adapter Local Area Connection* 13:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . :
> > isatap.{57AC43A2-7C1F-44A6-8F76-FB078A4DC
> > DBB}
> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> >
> > C:\Users\JOHN>
> >
> > THANKS for your help so far, I have contacted Belkin, they say the Network
> > card is working fine, told me it was the router set to the wrong channel,
> > so
> > I tryed every chanel all 13 of them no joy, It finds the network, but wont
> > connect, Linksys have again gone through setting, they say router is
> > fine....PLEASE! Help!
> > --
> > Noob!
> >
> >
> > "Robert L (MS-MVP)" wrote:
> >
> >> We need more information to help. Posting the result of ipconfig /all may
> >> help.
> >>
> >> --
> >> Bob Lin, MS-MVP, MCSE & CNE
> >> Networking, Internet, Routing, VPN Troubleshooting on
> >> http://www.ChicagoTech.net
> >> How to Setup Windows, Network, VPN & Remote Access on
> >> http://www.HowToNetworking.com
> >>
> >>
> >> "johnuk" <johnuk@discussions.microsoft.com> wrote in message
> >> news:532FD9BA-2AC6-41FC-A397-1C72C2B6D917@microsoft.com...
> >> > Hi guys..I'm trying to connect my Linksys wireless G router to Vista
> >> > useing
> >> > Belkin adaptor...Spoke to Tec support at Belkin....did all usuall
> >> > checks....adapter ok....they said it was a firewall problem....so I
> >> > disconnected vista firewall....still not able to connect....Phoned
> >> > Linksys...router checked out no problem....
> >> >
> >> > Any ideas Guys..
> >> >
> >> > John
> >> > --
> >> > Noob!
> >>
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 09-29-2007
Robert L \(MS-MVP\)
 

Posts: n/a
Re: Wireless router connecting with Vista Ultimate
Thank you for the update.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"johnuk" <johnuk@discussions.microsoft.com> wrote in message
news:3C152DF9-7CEF-485A-AC1B-13777BACAFF5@microsoft.com...
> Hi there, Just to advise, system is now working, my problem was a bug with
> the Linksys, called Linksys, spoke to a senior Tec, he told me that a new
> beta version of my firmware may fix bug, which is not out to the public, I
> downloaded this, all is fine.
>
> Thank you Robert for your assistance.
>
> John.
> --
> Noob!
>
>
> "Robert L (MS-MVP)" wrote:
>
>> Can you ping 192.168.1.1/ If yes, can you ping 4.2.2.1?
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "johnuk" <johnuk@discussions.microsoft.com> wrote in message
>> news:737DE0D6-1E39-4DD6-92C3-33D4A5CB3B77@microsoft.com...
>> > Hi Robert, Sorry for the delay...Ipconfig/all as requested
>> >
>> > Microsoft Windows [Version 6.0.6000]
>> > Copyright (c) 2006 Microsoft Corporation. All rights reserved.
>> >
>> > C:\Users\JOHN>ipconfig/all
>> >
>> > Windows IP Configuration
>> >
>> > Host Name . . . . . . . . . . . . : JOHN-PC
>> > Primary Dns Suffix . . . . . . . :
>> > Node Type . . . . . . . . . . . . : Hybrid
>> > IP Routing Enabled. . . . . . . . : No
>> > WINS Proxy Enabled. . . . . . . . : No
>> >
>> > Wireless LAN adapter Wireless Network Connection:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : Belkin Wireless G USB Network
>> > Adapter
>> > Physical Address. . . . . . . . . : 00-11-50-B3-C1-D0
>> > DHCP Enabled. . . . . . . . . . . : Yes
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Ethernet adapter Local Area Connection 2:
>> >
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E
>> > Gigabit
>> > Ether
>> > net Controller
>> > Physical Address. . . . . . . . . : 00-15-F2-A9-72-7C
>> > DHCP Enabled. . . . . . . . . . . : Yes
>> > Autoconfiguration Enabled . . . . : Yes
>> > Link-local IPv6 Address . . . . . :
>> > fe80::e8a3:fbae:968:839e%9(Preferred)
>> > IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
>> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> > Lease Obtained. . . . . . . . . . : 26 September 2007 23:30:54
>> > Lease Expires . . . . . . . . . . : 28 September 2007 01:59:43
>> > Default Gateway . . . . . . . . . : 192.168.1.1
>> > DHCP Server . . . . . . . . . . . : 192.168.1.1
>> > DHCPv6 IAID . . . . . . . . . . . : 151000562
>> > DNS Servers . . . . . . . . . . . : 194.168.4.100
>> > 194.168.8.100
>> > NetBIOS over Tcpip. . . . . . . . : Enabled
>> >
>> > Ethernet adapter Local Area Connection:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : NVIDIA nForce Networking
>> > Controller
>> > Physical Address. . . . . . . . . : 00-15-F2-B2-AC-BA
>> > DHCP Enabled. . . . . . . . . . . : Yes
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Tunnel adapter Local Area Connection* 7:
>> >
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : Microsoft ISATAP Adapter
>> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> > Default Gateway . . . . . . . . . :
>> > NetBIOS over Tcpip. . . . . . . . : Disabled
>> >
>> > Tunnel adapter Local Area Connection* 12:
>> >
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . :
>> > isatap.{D34BF8FD-C2AE-417A-9E0C-1BFE921F3
>> > A5D}
>> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> > Link-local IPv6 Address . . . . . :
>> > fe80::5efe:192.168.1.100%13(Preferred)
>> > Default Gateway . . . . . . . . . :
>> > DNS Servers . . . . . . . . . . . : 194.168.4.100
>> > 194.168.8.100
>> > NetBIOS over Tcpip. . . . . . . . : Disabled
>> >
>> > Tunnel adapter Local Area Connection* 9:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
>> > Physical Address. . . . . . . . . : 02-00-54-55-4E-01
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Tunnel adapter Local Area Connection* 13:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . :
>> > isatap.{57AC43A2-7C1F-44A6-8F76-FB078A4DC
>> > DBB}
>> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > C:\Users\JOHN>
>> >
>> > THANKS for your help so far, I have contacted Belkin, they say the
>> > Network
>> > card is working fine, told me it was the router set to the wrong
>> > channel,
>> > so
>> > I tryed every chanel all 13 of them no joy, It finds the network, but
>> > wont
>> > connect, Linksys have again gone through setting, they say router is
>> > fine....PLEASE! Help!
>> > --
>> > Noob!
>> >
>> >
>> > "Robert L (MS-MVP)" wrote:
>> >
>> >> We need more information to help. Posting the result of ipconfig /all
>> >> may
>> >> help.
>> >>
>> >> --
>> >> Bob Lin, MS-MVP, MCSE & CNE
>> >> Networking, Internet, Routing, VPN Troubleshooting on
>> >> http://www.ChicagoTech.net
>> >> How to Setup Windows, Network, VPN & Remote Access on
>> >> http://www.HowToNetworking.com
>> >>
>> >>
>> >> "johnuk" <johnuk@discussions.microsoft.com> wrote in message
>> >> news:532FD9BA-2AC6-41FC-A397-1C72C2B6D917@microsoft.com...
>> >> > Hi guys..I'm trying to connect my Linksys wireless G router to Vista
>> >> > useing
>> >> > Belkin adaptor...Spoke to Tec support at Belkin....did all usuall
>> >> > checks....adapter ok....they said it was a firewall problem....so I
>> >> > disconnected vista firewall....still not able to connect....Phoned
>> >> > Linksys...router checked out no problem....
>> >> >
>> >> > Any ideas Guys..
>> >> >
>> >> > John
>> >> > --
>> >> > Noob!
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good wireless router for Vista Ultimate Shri microsoft.public.windows.vista.networking sharing 3 08-28-2007 22:20
connecting to a wireless router using netgear vista bill_s microsoft.public.windows.vista.networking sharing 0 08-17-2007 02:11
vista connecting to network using ethernet cables and router jmn microsoft.public.windows.vista.installation setup 0 07-23-2007 19:34
Vista not connecting through ADSL router - possible MTU problems? Jamie Furlong microsoft.public.windows.vista.networking sharing 3 06-16-2007 00:58
connecting to 2 wireless networks at once in vista tomasso microsoft.public.windows.vista.networking sharing 0 06-07-2007 21:12




All times are GMT +1. The time now is 01:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120