Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wireless does not connect to browsers

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-19-2007
Ed Allan
 

Posts: n/a
Wireless does not connect to browsers

Starting a couple of weeks ago, I have been unable to connect to the
Internet using a wireless connection from most places where I used to be able
to connect from (e.g., the public library, a local supermarket, shopping
center), while other people (probably people who do not have Vista) seem to
be on line. The "Connection and Sharing Center" shows that there ARE strong
connections, but "Local only." This is the case whether I use Firefox or IE7.

I HAVE read the thread:

Can't get wireless laptop to connect in Network & Sharing

I did (eventually) find the message from McAfee that they mangled things;
however, in the course of trying to follow their solution and with the "help"
of their on-line chat, I managed to uninstall McAfee and cannot reinstall it,
so that cannot be the problem.

Any help that people can give me will be welcome, but I won't be able to
read it unless I dial in or am able to plug in to a library cable. (Note: I
-am- able to dial in, and eventually the library's cable connection will give
me a browser I can log in on.)

THANKS.

Thanks.

ed
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-19-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: Wireless does not connect to browsers
Try to load Microsoft update. This link may help.

Vista incompatible issues... load Microsoft update, disable SPI and setup TCP/IP manually. ... The solution posted in the Microsoft Technical Bulletin "Windows Vista cannot obtain ...
www.chicagotech.net/vista/vistacompatible.htm


Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Ed Allan" <Ed Allan@discussions.microsoft.com> wrote in message news:EED983B8-FAF4-4425-8677-BE8D4D320F17@microsoft.com...

Starting a couple of weeks ago, I have been unable to connect to the
Internet using a wireless connection from most places where I used to be able
to connect from (e.g., the public library, a local supermarket, shopping
center), while other people (probably people who do not have Vista) seem to
be on line. The "Connection and Sharing Center" shows that there ARE strong
connections, but "Local only." This is the case whether I use Firefox or IE7.

I HAVE read the thread:

Can't get wireless laptop to connect in Network & Sharing

I did (eventually) find the message from McAfee that they mangled things;
however, in the course of trying to follow their solution and with the "help"
of their on-line chat, I managed to uninstall McAfee and cannot reinstall it,
so that cannot be the problem.

Any help that people can give me will be welcome, but I won't be able to
read it unless I dial in or am able to plug in to a library cable. (Note: I
-am- able to dial in, and eventually the library's cable connection will give
me a browser I can log in on.)

THANKS.

Thanks.

ed
Reply With Quote
  #3 (permalink)  
Old 09-20-2007
Ed Allan
 

Posts: n/a
Re: Wireless does not connect to browsers
Thanks for your help, Bob, but I'm not sure that it will work. (I HAVE
downloaded all available updates.) I did read your posts on Chicagotech.

The issue is that my laptop DOES appear to connect to wireless sites -- the
Network and Sharing page says connections are strong and there IS apparently
SOMETHING happening. But the connections show "Local Only" access, and the
browsers say "cannot find page."

I run Vista on a Gateway.

I'd appreciate further suggestions, and THANKS.

ed
"Robert L [MVP - Networking]" wrote:

> Try to load Microsoft update. This link may help.
>
> Vista incompatible issues... load Microsoft update, disable SPI and setup TCP/IP manually. ... The solution posted in the Microsoft Technical Bulletin "Windows Vista cannot obtain ...
> www.chicagotech.net/vista/vistacompatible.htm
>
>
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
> "Ed Allan" <Ed Allan@discussions.microsoft.com> wrote in message news:EED983B8-FAF4-4425-8677-BE8D4D320F17@microsoft.com...
>
> Starting a couple of weeks ago, I have been unable to connect to the
> Internet using a wireless connection from most places where I used to be able
> to connect from (e.g., the public library, a local supermarket, shopping
> center), while other people (probably people who do not have Vista) seem to
> be on line. The "Connection and Sharing Center" shows that there ARE strong
> connections, but "Local only." This is the case whether I use Firefox or IE7.
>
> I HAVE read the thread:
>
> Can't get wireless laptop to connect in Network & Sharing
>
> I did (eventually) find the message from McAfee that they mangled things;
> however, in the course of trying to follow their solution and with the "help"
> of their on-line chat, I managed to uninstall McAfee and cannot reinstall it,
> so that cannot be the problem.
>
> Any help that people can give me will be welcome, but I won't be able to
> read it unless I dial in or am able to plug in to a library cable. (Note: I
> -am- able to dial in, and eventually the library's cable connection will give
> me a browser I can log in on.)
>
> THANKS.
>
> Thanks

Reply With Quote
  #4 (permalink)  
Old 09-21-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: Wireless does not connect to browsers
Posting the result of ipconfig /all may help.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Ed Allan" <EdAllan@discussions.microsoft.com> wrote in message news:91BF07E7-EE46-44DB-B577-60FB214D31CA@microsoft.com...
Thanks for your help, Bob, but I'm not sure that it will work. (I HAVE
downloaded all available updates.) I did read your posts on Chicagotech.

The issue is that my laptop DOES appear to connect to wireless sites -- the
Network and Sharing page says connections are strong and there IS apparently
SOMETHING happening. But the connections show "Local Only" access, and the
browsers say "cannot find page."

I run Vista on a Gateway.

I'd appreciate further suggestions, and THANKS.

ed
"Robert L [MVP - Networking]" wrote:

> Try to load Microsoft update. This link may help.
>
> Vista incompatible issues... load Microsoft update, disable SPI and setup TCP/IP manually. ... The solution posted in the Microsoft Technical Bulletin "Windows Vista cannot obtain ...
> www.chicagotech.net/vista/vistacompatible.htm
>
>
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
> "Ed Allan" <Ed Allan@discussions.microsoft.com> wrote in message news:EED983B8-FAF4-4425-8677-BE8D4D320F17@microsoft.com...
>
> Starting a couple of weeks ago, I have been unable to connect to the
> Internet using a wireless connection from most places where I used to be able
> to connect from (e.g., the public library, a local supermarket, shopping
> center), while other people (probably people who do not have Vista) seem to
> be on line. The "Connection and Sharing Center" shows that there ARE strong
> connections, but "Local only." This is the case whether I use Firefox or IE7.
>
> I HAVE read the thread:
>
> Can't get wireless laptop to connect in Network & Sharing
>
> I did (eventually) find the message from McAfee that they mangled things;
> however, in the course of trying to follow their solution and with the "help"
> of their on-line chat, I managed to uninstall McAfee and cannot reinstall it,
> so that cannot be the problem.
>
> Any help that people can give me will be welcome, but I won't be able to
> read it unless I dial in or am able to plug in to a library cable. (Note: I
> -am- able to dial in, and eventually the library's cable connection will give
> me a browser I can log in on.)
>
> THANKS.
>
> Thanks

Reply With Quote
  #5 (permalink)  
Old 09-23-2007
Cyberax
 

Posts: n/a
Re: Wireless does not connect to browsers
I have exactly the same problem, my wireless connects but saus "Local only".

After installing the vista drivers for my PCI Asus WL-138G wireless card, it
connects in seconds to my WPA2 encrypted network, obtains a valid ip address
from the DHCP on the router, and thats about as far as it gets.

If i try pinging my gateway (192.168.1.1) i get :

response from 192.168.1.6 Destination host unreachable.

I tried disabling the SPI firewall on my netgear WPN824v2, i have tried
upgrading the firmware on my router also.


Any clues anybody ????
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hibernating and then try to connect to my wireless Chaanse microsoft.public.windows.vista.performance maintenance 2 08-08-2007 18:12
Can not connect wireless G adapter DK microsoft.public.windows.vista.networking sharing 5 07-24-2007 07:46
RE: can't connect to wireless network =?Utf-8?B?c3c=?= microsoft.public.windows.vista.networking sharing 2 05-25-2007 08:52
Re: can't connect to wireless network =?Utf-8?B?S2V2aW4=?= microsoft.public.windows.vista.networking sharing 0 04-07-2007 01:28
Cant connect to my wireless router =?Utf-8?B?Tml0YQ==?= microsoft.public.windows.vista.networking sharing 5 03-25-2007 21:01




All times are GMT +1. The time now is 21:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120