Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Backup to external hardrive Mapping Error

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-15-2007
Michael Knapp
 

Posts: n/a
Backup to external hardrive Mapping Error
I am running Vista Home Premium and trying through "System Restore and
Backup" to create a PC backup to my external hard drive. This hard drive is
functional on my network and shows in my windows explorer. I have also
mapped it to my computer successfully. The hard drive does not require a
user name and password to access.

However when I try to choose this as the destination for my PC system backup
file I am asked to Enter a user name and password to access
\\Mybookworld\public\. logon with my username and password. I'm not sure
what it's asking for, because I am not aware of assigning such to this
external network hard drive.

I logon with my PC user name and password and that seems to work as it goes
to the next step stating..........testing backup location.

Then an error message appears indicating:
"No mapping between account names and security IDs was done. (Ox80070534).
Please ensure that the network location is valid."
I am stumped and need assistance. Please advise if you are aware of what my
problem is.
Thank you,
Michael

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-15-2007
AJR
 

Posts: n/a
Re: Backup to external hardrive Mapping Error
MIchael - do not quote me on this, however the file backup provided in
Premium version may not be "compatible" with a mapped drive.


"Michael Knapp" <mknapp02@gmail.com> wrote in message
news:72AE9A5B-CD10-40A5-AB15-443C70B336F0@microsoft.com...
>I am running Vista Home Premium and trying through "System Restore and
>Backup" to create a PC backup to my external hard drive. This hard drive
>is functional on my network and shows in my windows explorer. I have also
>mapped it to my computer successfully. The hard drive does not require a
>user name and password to access.
>
> However when I try to choose this as the destination for my PC system
> backup file I am asked to Enter a user name and password to access
> \\Mybookworld\public\. logon with my username and password. I'm not sure
> what it's asking for, because I am not aware of assigning such to this
> external network hard drive.
>
> I logon with my PC user name and password and that seems to work as it
> goes to the next step stating..........testing backup location.
>
> Then an error message appears indicating:
> "No mapping between account names and security IDs was done. (Ox80070534).
> Please ensure that the network location is valid."
> I am stumped and need assistance. Please advise if you are aware of what
> my problem is.
> Thank you,
> Michael



Reply With Quote
  #3 (permalink)  
Old 09-17-2007
Jeff
 

Posts: n/a
Re: Backup to external hardrive Mapping Error
AJR - I have the exact same problem that Michael describes. The backup
location is fully qualified "\\Example\Directory" not a mapped drive. I've
tried every ID\PWD combination I can come up with and continue to recieve the
message Michael recieves or sometimes it says it is an invalid password, but
I can't get past this step in setting up a backup.

Thanks for your help,
Jeff

"AJR" wrote:

> MIchael - do not quote me on this, however the file backup provided in
> Premium version may not be "compatible" with a mapped drive.
>
>
> "Michael Knapp" <mknapp02@gmail.com> wrote in message
> news:72AE9A5B-CD10-40A5-AB15-443C70B336F0@microsoft.com...
> >I am running Vista Home Premium and trying through "System Restore and
> >Backup" to create a PC backup to my external hard drive. This hard drive
> >is functional on my network and shows in my windows explorer. I have also
> >mapped it to my computer successfully. The hard drive does not require a
> >user name and password to access.
> >
> > However when I try to choose this as the destination for my PC system
> > backup file I am asked to Enter a user name and password to access
> > \\Mybookworld\public\. logon with my username and password. I'm not sure
> > what it's asking for, because I am not aware of assigning such to this
> > external network hard drive.
> >
> > I logon with my PC user name and password and that seems to work as it
> > goes to the next step stating..........testing backup location.
> >
> > Then an error message appears indicating:
> > "No mapping between account names and security IDs was done. (Ox80070534).
> > Please ensure that the network location is valid."
> > I am stumped and need assistance. Please advise if you are aware of what
> > my problem is.
> > Thank you,
> > Michael

>
>
>

Reply With Quote
  #4 (permalink)  
Old 09-25-2007
Henrik Olsson
 

Posts: n/a
Re: Backup to external hardrive Mapping Error
On a Windows XP machine, bring up the MioNet application and click on Backup
Info.
Reply With Quote
  #5 (permalink)  
Old 06-21-2008
pargy
 

Posts: n/a
Re: Backup to external hardrive Mapping Error

MioNet does not work with Vista x64. Western Digital claims that you can
use MyBookWorld in native (SAMBA) mode exactly as Michael and Jeff
describe.

I have a machine running Vista Ultimate x64 and I am having the
identical problem. I have also tried using Acronis backup and it
experiences a write error right at the end after it has completed
preparing the image.

Although MyBookWorld has a limit of 1000 files in any directory, at the
point we are experiencing a problem that cannot be the cause.

I'd be grateful if anyone who knows the solution to this infuriating
problem could post a reply here as I have wasted way too much time
trying to figure this out and WD support doesn't seem to own a Vista x64
machine so they can't help!

Philip


--
pargy
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Start menu picture, music links not mapping to external hard drive AD33 microsoft.public.windows.vista.file management 4 08-23-2007 04:13
External backup margoujo microsoft.public.windows.vista.general 0 08-09-2007 05:26
Need driver for external hardrive aidan microsoft.public.windows.vista hardware devices 3 05-15-2007 01:07
External Hardrive Crashed anon_278@hotmail.com microsoft.public.windows.vista.file management 3 05-06-2007 14:51
Backup to external HDD Brian W microsoft.public.windows.vista.general 0 03-01-2007 07:59




All times are GMT +1. The time now is 08:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120