Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

A True Wireless Challenge

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-08-2007
qloro4m
 

Posts: n/a
A True Wireless Challenge

I am running a fresh install of Vista Business X64 and attempting to
connect wirelessly to a SonicWall TZ170. I am only able to achieve a
limited connection in that I'm associating with the WAP, but I'm not
receiving an IP address.

This problem is specific to the SonicWall TZ170 AND Vista Business 64.
I've determined this in that...

-If I attempt to connect to *OTHER* WAPs with Vista Business 64, I have
no problems whatsoever.

-_If_I_install_Vista_Business_32_or_XP_Pro_on_the_S AME_hardware,_I_have_no_problems_connecting_and_br owsing_through_the_TZ170_.

AN IMPORTANT NOTE: This issue is reproduceable across different
hardware and different wireless NICs..so long as the OS is Vista
Business 64 and the WAP is the Sonicwall TZ170. In addition, the IPv6
protocol is unchecked in all other NICs present on the system...and
those NICs are disabled.

So, when running Vista Business 64 and attempting to connect to the
TZ170, I get an IP address conflict. In addition, when viewing the
System Event Log, I can see that the DHCP client is going through every
available address in the pool...

The log entry reads "Your computer has detected that the IP address of
{DHCP address} for the Network Card with network address {card's MAC
address} is already in use on the network. Your computer will
automatically attempt to obtain a different address."

These event entries stack up about every 10 seconds as it goes through
all the available addresses in the pool.

Assigning an IP manually yields the same entry...just a single instance
of it.

As I've mentioned, it's indepent of the wireless NIC, but I have always
used the latest available drivers for those I've tested. I've also
verified I have the latest available firmware from SonicWall.

Sadly, ongoing service requests from both SonicWall and Microsoft have
proven unhelpful...even with their higher level engineers. So before I
downgrade to Vista 32 or ditch the TZ170 (which otherwise works
brilliantly), I'm seeing if anyone has seen this or can offer some
suggestions.

Thanks...


--
qloro4m
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-18-2007
ccoloff
 

Posts: n/a
Re: A True Wireless Challenge

For the record -- I'm having the exact same problem on Windows Vista
Ultimate 32-bit with a Sonicwall 170W. I have no problems connecting to
an Apple air port at work.


--
ccoloff
Reply With Quote
  #3 (permalink)  
Old 09-19-2007
qloro4m
 

Posts: n/a
Re: A True Wireless Challenge

I have since rebuilt my laptop with Vista Business 32-bit and I am still
unable to connect. I have no idea why I initially had connectivity with
Vista 32, but it's gone now. My company has three other HP8710W laptops
running the Intel 4965 wireless chipset and none of them can connect to
the Sonicwall TZ140 on ANY version of Vista.


--
qloro4m
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this true? J & C microsoft.public.windows.vista.general 20 07-09-2007 21:53
Sudoku Challenge 1.0 Gamer Games Feed 0 05-30-2007 16:23
Is this true? RScotti microsoft.public.windows.vista.general 4 04-03-2007 04:17
The Vista Challenge.. kirk jim microsoft.public.windows.vista.general 60 03-18-2007 11:44
Is it true..? =?Utf-8?B?SHlwZXJkdWRlMTIy?= microsoft.public.windows.vista.general 14 03-01-2007 04:58




All times are GMT +1. The time now is 03:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120