Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista can surf internet but can't ping or resolve URL

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 09-07-2007
andreas.komninos@gmail.com
 

Posts: n/a
Vista can surf internet but can't ping or resolve URL
Hi

I have the strangest problem: I upgraded XP to Vista on my machine.
Since day 1 Vista hasn't been able to download updates from Microsoft
(and neither has Live Messenger or Media Player).

I have disabled the firewall to no avail. I can browse all of the
internet without any problems (even downloads.microsoft.com) but when
I try to ping any URL, Vista can never resolve the URL. Tracert and
nslookup are exactly the same. If I ping an IP, it works OK. Oh and
another thing, I don't know if this is somehow related, but any
program that requires Internet on my machine (Firefox, eMule,
Battlefield 2142 etc) apart from IE, needs to be run in compatibility
mode, otherwise it will not connect.

I have 2 XP machines and the Vista one. I'm behind a wifi router. The
XP machines work perfectly and without problems in updating / pinging
etc. I tried setting the DNS servers of my wifi card on the vista
machine manually to the servers of my ISP, no luck. Tried setting the
router manually to use my ISP DNS servers, again no luck.

Can someone help? This is really frustrating, and now completely
infuriating because I can't download windows media player updates and
hence can't watch the Eurobasket over the internet from Mediazone's
site ))))))))))

Thanks!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-07-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: Vista can surf internet but can't ping or resolve URL
Posting the result of ipconfig may help.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
<andreas.komninos@gmail.com> wrote in message news:1189191009.548115.201760@k79g2000hse.googlegr oups.com...
Hi

I have the strangest problem: I upgraded XP to Vista on my machine.
Since day 1 Vista hasn't been able to download updates from Microsoft
(and neither has Live Messenger or Media Player).

I have disabled the firewall to no avail. I can browse all of the
internet without any problems (even downloads.microsoft.com) but when
I try to ping any URL, Vista can never resolve the URL. Tracert and
nslookup are exactly the same. If I ping an IP, it works OK. Oh and
another thing, I don't know if this is somehow related, but any
program that requires Internet on my machine (Firefox, eMule,
Battlefield 2142 etc) apart from IE, needs to be run in compatibility
mode, otherwise it will not connect.

I have 2 XP machines and the Vista one. I'm behind a wifi router. The
XP machines work perfectly and without problems in updating / pinging
etc. I tried setting the DNS servers of my wifi card on the vista
machine manually to the servers of my ISP, no luck. Tried setting the
router manually to use my ISP DNS servers, again no luck.

Can someone help? This is really frustrating, and now completely
infuriating because I can't download windows media player updates and
hence can't watch the Eurobasket over the internet from Mediazone's
site ))))))))))

Thanks!

Reply With Quote
  #3 (permalink)  
Old 09-07-2007
andreas.komninos@gmail.com
 

Posts: n/a
Re: Vista can surf internet but can't ping or resolve URL
Ok, here it is!!! Just FYI, I did try setting the DNS server to auto.
Just looking at the event log now, I spotted a few of these (seemingly
appear when I try to run the update service...):

The BITS service failed to start. Error 2147952504.


Windows IP Configuration

Host Name . . . . . . . . . . . . : megaloulhs
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11b Pen Size Wireless USB
Adapter
Physical Address. . . . . . . . . : 00-40-F4-AB-51-2B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, September 07, 2007
8:30:00 PM
Lease Expires . . . . . . . . . . : Tuesday, September 11, 2007
9:20:22 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area
Network)
Physical Address. . . . . . . . . : 00-0E-A1-34-C6-64
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking
Controller
Physical Address. . . . . . . . . : 00-14-85-1C-6C-10
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection*:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{910BBBD5-ED54-4FB2-
B6D5-511E89337
172}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:
192.168.1.3%15(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-
Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 8:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{C03442F8-6664-4ADF-
B5AD-41B1FBB05
FBA}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.
{1FA8BDCA-6AF3-4ABD-9687-4C10F035A
714}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


On

Sep 7, 11:14 pm, "Robert L [MVP - Networking]" <nore...@hotmail.com>
wrote:
> Posting the result of ipconfig may help.
>
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting onhttp://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access onhttp://www.HowToNetworking.com <andreas.komni...@gmail.com> wrote in messagenews:1189191009.548115.201760@k79g2000hse.g ooglegroups.com...



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Internet, Cannot ping localhost To Old To . . . microsoft.public.windows.vista.networking sharing 10 05-19-2007 17:59
Internet Explorer Start URL Hans-Leo Rohleder microsoft.public.de.windows.vista.sonstiges 8 05-17-2007 13:49
Wireless can't access Internet but can ping out. =?Utf-8?B?SmVyZW1leQ==?= microsoft.public.windows.vista.networking sharing 6 04-21-2007 23:00
Vista can ping internet but will not connect to web sites =?Utf-8?B?SmFzb24=?= microsoft.public.windows.vista.networking sharing 2 03-28-2007 15:46
RE: Vista can ping internet but will not connect to web sites =?Utf-8?B?SmFzb24=?= microsoft.public.windows.vista.networking sharing 0 03-28-2007 01:22




All times are GMT +1. The time now is 12:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120