Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

wmp time display problem

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-31-2007
Mike1988
 

Posts: n/a
wmp time display problem
i've looked everywhere for help on this problem online, but i cant seem to
find it anywhere. I can't get the time remaining display to work, the track
plays, but it doesn't show me how many minutes/seconds have elapsed during
the song, that area is missing, any help would be appreciated.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-04-2007
zachd [MSFT]
 

Posts: n/a
Re: wmp time display problem

If you make the player wider, does it show up? If the player doesn't have
enough layout space, it will remove UI elements as needed to fit the space
available.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Mike1988" <Mike1988@discussions.microsoft.com> wrote in message
news:FAA60999-994A-4E6A-8C6A-210D1F217E5B@microsoft.com...
> i've looked everywhere for help on this problem online, but i cant seem to
> find it anywhere. I can't get the time remaining display to work, the
> track
> plays, but it doesn't show me how many minutes/seconds have elapsed during
> the song, that area is missing, any help would be appreciated.



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WMP and IE problem =?Utf-8?B?U2F1cmFiaA==?= microsoft.public.windows.vista.security 4 05-19-2008 08:07
WMP Laggy Music/Long Start Time =?Utf-8?B?TGV2aQ==?= microsoft.public.windows.vista.music pictures video 3 06-13-2007 10:29
More than one instance of WMP at a time? Jellyneck microsoft.public.windows.vista.general 4 02-23-2007 17:21
WMP Problem GregL microsoft.public.windows.vista.music pictures video 2 12-29-2006 08:59
WMP 11/Vista should display total playlist time =?Utf-8?B?RGFsZQ==?= microsoft.public.windows.vista.music pictures video 0 12-23-2006 01:40




All times are GMT +1. The time now is 09:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120