Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMP11 Sync Problem with Sansa c240

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-26-2007
Seamus
 

Posts: n/a
WMP11 Sync Problem with Sansa c240
I'm encountering a problem in sync'ing music from WMP11 to my portable music
device. Here is what happens:

I have a saved playlist of songs that I drag into the sync pane. I then
drag over a whole lot of individual songs into the same sync pane. So, when
I'm finished, the sync pane shows the playlist at the top and then all the
other songs I want to sync. When I click "Start Sync", it sync's the
playlist songs just fine. It then stops and will not sync any of the
individual songs I dragged into the sync pane. I just sits there. The lower
right portion of WMP shows the "sync" animation but the progress doesn't move
and none of the individual songs will sync. I end up having to click "stop
sync".

Does anyone else have this issue? Is there a workaround? Is this is a bug?

Thanks,
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WMP11, Sansa E280, Itunes Store susanocp microsoft.public.windows.vista.music pictures video 4 07-05-2007 03:20
WMP11 problem Dennis microsoft.public.windows.vista.networking sharing 1 04-24-2007 16:31
Vista, WMP11, Sync to Device Storage Card =?Utf-8?B?a2VuOTgwNDU=?= microsoft.public.windows.vista.general 0 03-04-2007 02:15
Vista, WMP11, Sync to Device Storage Card =?Utf-8?B?a2VuOTgwNDU=?= microsoft.public.windows.vista.music pictures video 0 03-04-2007 02:10
Audio/video out of sync in Media Center but not in WMP11 =?Utf-8?B?Q2hyaXN0b3BoZXIgU2F1dHRlcg==?= microsoft.public.windows.vista.music pictures video 3 02-22-2007 03:59




All times are GMT +1. The time now is 15:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120