Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Codec not installed

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-25-2007
Alxmao
 

Posts: n/a
Codec not installed
Im having problems to play my videos on WMP11, said that the codec is missing
Microsoft ADPCM Format (2), how i can fix this?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-27-2007
dean-dean
 

Posts: n/a
Re: Codec not installed
That codec should be on your computer, as part of Vista.

Try running the System File Checker. To do this, right click on Command
Prompt (Start Menu\Programs\Accessories), and choose
Run as Administrator. Copy the following, and Paste it after the prompt:

sfc /scannow

Press Enter. It may take a few minutes...


"Alxmao" <Alxmao@discussions.microsoft.com> wrote in message
news:359C7144-EFB7-4494-AC4A-EED9A1E62B5B@microsoft.com...
> Im having problems to play my videos on WMP11, said that the codec is
> missing
> Microsoft ADPCM Format (2), how i can fix this?


Reply With Quote
  #3 (permalink)  
Old 08-16-2007
zachd [MSFT]
 

Posts: n/a
Re: Codec not installed

How was that file produced? What file format is the file? I suspect it's
from a certain buggy video camera...

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Alxmao" <Alxmao@discussions.microsoft.com> wrote in message
news:359C7144-EFB7-4494-AC4A-EED9A1E62B5B@microsoft.com...
> Im having problems to play my videos on WMP11, said that the codec is
> missing
> Microsoft ADPCM Format (2), how i can fix this?



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
probléme codec jorandall62@laposte.net microsoft.public.fr.windows.vista.securite 2 06-29-2007 18:06
CODEC Kill Bill microsoft.public.fr.windows.vista.multimedia 5 06-12-2007 08:12
installation de codec Dominique microsoft.public.fr.windows.vista.general 3 04-10-2007 18:31
CODEC Jej microsoft.public.it.windows.vista 2 04-08-2007 00:08
Missing Codec? Jack B microsoft.public.windows.vista.general 15 03-03-2007 06:50




All times are GMT +1. The time now is 12:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120