Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem getting 2x2 speakers working

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-24-2007
sway
 

Posts: n/a
Problem getting 2x2 speakers working
Hi,
I have Asus P5B-E Plus motherboard and i installed Windows Vista 32-bit on
my pc.
I have 2 seperate soundsystems at home one soundsystem is connected to line
out jack and the second one is connected to RL RR jack (i have seperate jacks
for front speakers and rear speakers).
Now, before i installed vista (i had XP) i had music in all 4 speakers
without a problem, but ever since i installed vista the rear speakers wont
work with front ones.
On the taskbar i right-click the speaker icon -> playbakc devices ->
configure I select quadraphonic and do the test. All the speakers work with
no problem. (note that the rear ones work too).
When i switch to winamp or any other program there is no sound in the rear
speaks. I have tried with drivers, without drivers, i've tested every tick
and every goddamn configuration or whatever. HOW CAN I GET SOUND IN MY REAR
SPEAKERS (GET SOUND FROM ALL 4 SPEAKERS AT ONCE) ??
Please answer! I'm desperate, should i reinstall XP? cuz i will if i dont
get a solution
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-25-2007
Xenocide
 

Posts: n/a
RE: Problem getting 2x2 speakers working


"sway" wrote:

> Hi,
> I have Asus P5B-E Plus motherboard and i installed Windows Vista 32-bit on
> my pc.
> I have 2 seperate soundsystems at home one soundsystem is connected to line
> out jack and the second one is connected to RL RR jack (i have seperate jacks
> for front speakers and rear speakers).
> Now, before i installed vista (i had XP) i had music in all 4 speakers
> without a problem, but ever since i installed vista the rear speakers wont
> work with front ones.
> On the taskbar i right-click the speaker icon -> playbakc devices ->
> configure I select quadraphonic and do the test. All the speakers work with
> no problem. (note that the rear ones work too).
> When i switch to winamp or any other program there is no sound in the rear
> speaks. I have tried with drivers, without drivers, i've tested every tick
> and every goddamn configuration or whatever. HOW CAN I GET SOUND IN MY REAR
> SPEAKERS (GET SOUND FROM ALL 4 SPEAKERS AT ONCE) ??
> Please answer! I'm desperate, should i reinstall XP? cuz i will if i dont
> get a solution

Reply With Quote
  #3 (permalink)  
Old 07-25-2007
Xenocide
 

Posts: n/a
RE: Problem getting 2x2 speakers working
I am having the same issue with my speakers except I have a 5.1 system
attached. I also can test and get sound from all 6 speakers but when I try
playing a game or music with either Winamp or Windows Media player I get
sound out of only 2 speakers. The front. more than just a little annoying I
guess
Reply With Quote
  #4 (permalink)  
Old 07-29-2007
maggiekev
 

Posts: n/a
RE: Problem getting 2x2 speakers working
Same thing w/me. There is another lengthy blot going on this site called
something like "can't get sound from rear speakers on 5.1" All of this is a
part of the Vista architecture. I called the tech who built my PC. Sucks.
Others have provided work-arounds like using Quicktime. I'm also told this
stems from the source code of what we play. Try playing a DVD and you should
get sound from all speakers. PS - I also have the exact same
motherboard....??

"sway" wrote:

> Hi,
> I have Asus P5B-E Plus motherboard and i installed Windows Vista 32-bit on
> my pc.
> I have 2 seperate soundsystems at home one soundsystem is connected to line
> out jack and the second one is connected to RL RR jack (i have seperate jacks
> for front speakers and rear speakers).
> Now, before i installed vista (i had XP) i had music in all 4 speakers
> without a problem, but ever since i installed vista the rear speakers wont
> work with front ones.
> On the taskbar i right-click the speaker icon -> playbakc devices ->
> configure I select quadraphonic and do the test. All the speakers work with
> no problem. (note that the rear ones work too).
> When i switch to winamp or any other program there is no sound in the rear
> speaks. I have tried with drivers, without drivers, i've tested every tick
> and every goddamn configuration or whatever. HOW CAN I GET SOUND IN MY REAR
> SPEAKERS (GET SOUND FROM ALL 4 SPEAKERS AT ONCE) ??
> Please answer! I'm desperate, should i reinstall XP? cuz i will if i dont
> get a solution

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
voice from headset, other sounds from speakers not working rfarrand microsoft.public.windows.vista hardware devices 2 06-04-2007 17:00
Speakers suddenly not working IWantXPBack microsoft.public.windows.vista hardware devices 2 05-26-2007 04:09
Speakers not working.... =?Utf-8?B?am1lbWFyaWU=?= microsoft.public.windows.vista hardware devices 4 04-05-2007 16:00
Only 2 speakers working? =?Utf-8?B?UFJIMw==?= microsoft.public.windows.vista.music pictures video 1 03-23-2007 00:50
Logitech Z-4i Speakers Not Working. =?Utf-8?B?RHVtcGVyZGVyeQ==?= microsoft.public.windows.vista hardware devices 2 02-11-2007 17:15




All times are GMT +1. The time now is 11:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120