Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

nothing happening in timeline of moviemaker

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-21-2007
chris
 

Posts: n/a
nothing happening in timeline of moviemaker
hello,
I can import clips from DV camera into moviemaker, I can see them and split
them, but when I drag (or copy/paste) one into timeline or storyboard,
nothing is happening; timeline stays empty.
What is wrong?

thanks for reaction,

chris
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-23-2007
Graham Hughes
 

Posts: n/a
Re: nothing happening in timeline of moviemaker
What cam?
How is it connected?
What did you capture as, dv-avi?

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"chris" <chris@discussions.microsoft.com> wrote in message
news:81834744-D18D-4873-8A78-EE329B57915E@microsoft.com...
> hello,
> I can import clips from DV camera into moviemaker, I can see them and
> split
> them, but when I drag (or copy/paste) one into timeline or storyboard,
> nothing is happening; timeline stays empty.
> What is wrong?
>
> thanks for reaction,
>
> chris



Reply With Quote
  #3 (permalink)  
Old 07-24-2007
chris
 

Posts: n/a
Re: nothing happening in timeline of moviemaker
cam = sony dv
connected with firewire
tried every possible file-import choice
I can play the imported clips in moviemaker, but can't put them in the
timeline

chris

"Graham Hughes" wrote:

> What cam?
> How is it connected?
> What did you capture as, dv-avi?
>
> --
>
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.com
>
>
> "chris" <chris@discussions.microsoft.com> wrote in message
> news:81834744-D18D-4873-8A78-EE329B57915E@microsoft.com...
> > hello,
> > I can import clips from DV camera into moviemaker, I can see them and
> > split
> > them, but when I drag (or copy/paste) one into timeline or storyboard,
> > nothing is happening; timeline stays empty.
> > What is wrong?
> >
> > thanks for reaction,
> >
> > chris

>
>
>

Reply With Quote
  #4 (permalink)  
Old 07-24-2007
chris
 

Posts: n/a
RE: nothing happening in timeline of moviemaker
maybe have to tell too:
windows vista home premium
moviemaker wich came with it
cam is sony dv
connected with firewire
imported with the 3 possible choices made by program

chris



"chris" wrote:

> hello,
> I can import clips from DV camera into moviemaker, I can see them and split
> them, but when I drag (or copy/paste) one into timeline or storyboard,
> nothing is happening; timeline stays empty.
> What is wrong?
>
> thanks for reaction,
>
> chris

Reply With Quote
  #5 (permalink)  
Old 07-24-2007
chris
 

Posts: n/a
RE: nothing happening in timeline of moviemaker
I just tried the "automatic movie" button (think its called like that, I use
Dutch pgm) wich results in an error message like "pointer not good" (again
free translation)

chris

"chris" wrote:

> hello,
> I can import clips from DV camera into moviemaker, I can see them and split
> them, but when I drag (or copy/paste) one into timeline or storyboard,
> nothing is happening; timeline stays empty.
> What is wrong?
>
> thanks for reaction,
>
> chris

Reply With Quote
  #6 (permalink)  
Old 07-25-2007
Graham Hughes
 

Posts: n/a
Re: nothing happening in timeline of moviemaker
Can you import the sample video that MS supplies in My Videos and then put
that on the timeline?
If so it may be that somehow your captured file is getting corrupted.
If not, it sounds like MM is bad.
There is a version of MM, v2.6 for epole who find that v6 just will not work
for them, but only use if it definately doesn't work with anything.

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"chris" <chris@discussions.microsoft.com> wrote in message
news:AD243DBA-5B18-462F-86A0-17E44737466A@microsoft.com...
> cam = sony dv
> connected with firewire
> tried every possible file-import choice
> I can play the imported clips in moviemaker, but can't put them in the
> timeline
>
> chris
>
> "Graham Hughes" wrote:
>
>> What cam?
>> How is it connected?
>> What did you capture as, dv-avi?
>>
>> --
>>
>> Graham Hughes
>> MVP Digital Media
>> www.myvideoproblems.com
>>
>>
>> "chris" <chris@discussions.microsoft.com> wrote in message
>> news:81834744-D18D-4873-8A78-EE329B57915E@microsoft.com...
>> > hello,
>> > I can import clips from DV camera into moviemaker, I can see them and
>> > split
>> > them, but when I drag (or copy/paste) one into timeline or storyboard,
>> > nothing is happening; timeline stays empty.
>> > What is wrong?
>> >
>> > thanks for reaction,
>> >
>> > chris

>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Movie Maker's Timeline won't play. =?Utf-8?B?cGxheWVyMg==?= microsoft.public.windows.vista.music pictures video 14 08-25-2008 18:31
Windows movie maker--timeline is not right! =?Utf-8?B?S2F0aWU=?= microsoft.public.windows.vista.music pictures video 7 07-28-2008 11:47
What is happening around the world with vista... Former captain of the Enterprise microsoft.public.windows.vista.general 23 05-31-2007 20:44
blank screen happening in Vista Swtpea2 microsoft.public.windows.vista.general 7 05-12-2007 00:12
Strange happening? XS11E microsoft.public.windows.vista.general 0 04-29-2007 20:18




All times are GMT +1. The time now is 22:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120