Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

photogallery yellow screen

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-18-2007
craig84
 

Posts: n/a
photogallery yellow screen
when i open a photo in the gallery it puts a ugly transistant yellow film
over my photos and yellow background, it wasnt always like this and goes away
when i hooked my tv upto it. whats the deal?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-19-2007
John Inzer
 

Posts: n/a
Re: photogallery yellow screen
craig84 wrote:
> when i open a photo in the gallery it puts a ugly transistant yellow
> film over my photos and yellow background, it wasnt always like this
> and goes away when i hooked my tv upto it. whats the deal?

=============================
Maybe the following links will offer some ideas:

Yellow pictures in Windows Photo Gallery
http://tinyurl.com/33gxum

Microsoft PhotoBlog Frequently Asked Questions:
http://blogs.msdn.com/pix/pages/faq.aspx
(scroll down to: Q: Why do my photos have
an odd color cast in Vista (but look fine in
XP and IE)?)

--

John Inzer
MS Picture It! -
Digital Image MVP

Digital Image
Highlights and FAQs
http://tinyurl.com/aczzp

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rundll32 /lmpgspl.ax error with Windows photogallery - help !! sphinx microsoft.public.windows.vista.music pictures video 4 12-19-2008 00:01
Photogallery is not working Svein Westerheim microsoft.public.windows.vista.music pictures video 6 08-04-2007 13:24
photogallery + tagging + xmp Jume microsoft.public.windows.vista.music pictures video 3 06-01-2007 22:45
Help!! Pictures are coming out all yellow! =?Utf-8?B?bGpncmFkaXowNg==?= microsoft.public.windows.vista.music pictures video 0 04-22-2007 04:42
Cannot find photogallery.msi =?Utf-8?B?Q3luemVh?= microsoft.public.windows.vista.installation setup 4 02-24-2007 06:43




All times are GMT +1. The time now is 19:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120