Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

media center choppy tv

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-15-2007
dubbnasty
 

Posts: n/a
media center choppy tv
hello everyone. i just got a new pc, watching livetv in media center was
fine until yesterday when the video became choppy. The audio is fine, just
the video lags. im running 64x2 dual processor with 2 gigs of ram. my video
card is NVIDIA GEFORCE 6150 LE. any help would be appreciated cuz im really
new to the whole pc thing and dont have the slightest clue as to what is
causing this and how to fix it. thank you.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-15-2007
Bob J
 

Posts: n/a
RE: media center choppy tv
Have you "Configured your TV or Monitor" within WMC.
--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.



"dubbnasty" wrote:

> hello everyone. i just got a new pc, watching livetv in media center was
> fine until yesterday when the video became choppy. The audio is fine, just
> the video lags. im running 64x2 dual processor with 2 gigs of ram. my video
> card is NVIDIA GEFORCE 6150 LE. any help would be appreciated cuz im really
> new to the whole pc thing and dont have the slightest clue as to what is
> causing this and how to fix it. thank you.

Reply With Quote
  #3 (permalink)  
Old 07-15-2007
dubbnasty
 

Posts: n/a
RE: media center choppy tv
yes i have. i set up the tv signal and chose a signal provider and downloaded
the guide and all that. it was fine about a week ago but all of a sudden its
choppy. i heard something about configuring ur video card but i have no idea
how to. any other suggestions? thanks.

"Bob J" wrote:

> Have you "Configured your TV or Monitor" within WMC.
> --
> Regards
> Bob J
> If advise given from anyone, solves problem or not, or if solved from
> another source,post back & let us know.
> Then we all benefit.
>
>
>
> "dubbnasty" wrote:
>
> > hello everyone. i just got a new pc, watching livetv in media center was
> > fine until yesterday when the video became choppy. The audio is fine, just
> > the video lags. im running 64x2 dual processor with 2 gigs of ram. my video
> > card is NVIDIA GEFORCE 6150 LE. any help would be appreciated cuz im really
> > new to the whole pc thing and dont have the slightest clue as to what is
> > causing this and how to fix it. thank you.

Reply With Quote
  #4 (permalink)  
Old 07-15-2007
Bob J
 

Posts: n/a
RE: media center choppy tv
In "Control Panel' I have 'Nvidia Control Panel' which gives you the option
to adjust various setting.
Check it out, see what you find!!!
--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.




Reply With Quote
  #5 (permalink)  
Old 07-16-2007
dubbnasty
 

Posts: n/a
RE: media center choppy tv

i heightened the hertz value and still the same result. have u ever had a
similar problem? i did a google search and found nothing, is it a problem
with my media center? thanks
"dubbnasty" wrote:

> hello everyone. i just got a new pc, watching livetv in media center was
> fine until yesterday when the video became choppy. The audio is fine, just
> the video lags. im running 64x2 dual processor with 2 gigs of ram. my video
> card is NVIDIA GEFORCE 6150 LE. any help would be appreciated cuz im really
> new to the whole pc thing and dont have the slightest clue as to what is
> causing this and how to fix it. thank you.

Reply With Quote
  #6 (permalink)  
Old 07-16-2007
Bob J
 

Posts: n/a
RE: media center choppy tv
No I have not had similar problem but that does not mean I can not help.
Your problem can be caused by various reasons and it is a process of
elimination to identify cause.
I have tried the most obvious.
Being a new PC, it does not pay to do to much, as it may void your warranty.
and you say your computing experience is limited,

How long have you had the PC?
You my need to reinstall the video driver.

--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.




Reply With Quote
  #7 (permalink)  
Old 07-16-2007
dubbnasty
 

Posts: n/a
RE: media center choppy tv
i didnt mean to offend you. i was wondering if you had a similar problem bc
if u did i could just do whatever u did to solve it. i've had the pc for 2
weeks. i use it for 3d modeling mainly but i dont run those programs at the
same time as using the media player. how would i go about reinstalling the
driver? thank you.
"Bob J" wrote:

> No I have not had similar problem but that does not mean I can not help.
> Your problem can be caused by various reasons and it is a process of
> elimination to identify cause.
> I have tried the most obvious.
> Being a new PC, it does not pay to do to much, as it may void your warranty.
> and you say your computing experience is limited,
>
> How long have you had the PC?
> You my need to reinstall the video driver.
>
> --
> Regards
> Bob J
> If advise given from anyone, solves problem or not, or if solved from
> another source,post back & let us know.
> Then we all benefit.
>
>
>
>

Reply With Quote
  #8 (permalink)  
Old 07-16-2007
Bob J
 

Posts: n/a
RE: media center choppy tv
Did you offend me, Sorry I did'nt notice. no offense taken.
Just trying to explain things.
To reinstall/update driver.

Click 'start orb' > r/click 'computer' > L/click 'properties' > L/click
'Device Manager' > r/click 'Continue' > L/click '+' opposite 'Display
Adapters' > R/click the adapter that appears > R/click 'Update display
adapter' > sit back and let it do it's thing (your screen many flicker but no
problem) follow whatever instruction that appears, if it ask you whether you
want do do anything answer 'Yes"
Your computer will most probably shut down & restart, this should all be
carried out automatically.
If you are told that you already have the latest drivers, just close
everything.
If it does not resolve the problem , we will have try something else.
If you feel that it is a bit difficult, remember it is a new computer and
you can go back and demand that it is fixed under warranty, this is not what
I would expect or accept with a new computer.
Whatever you do let me know how things go.
--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.



"dubbnasty" wrote:

> hello everyone. i just got a new pc, watching livetv in media center was
> fine until yesterday when the video became choppy. The audio is fine, just
> the video lags. im running 64x2 dual processor with 2 gigs of ram. my video
> card is NVIDIA GEFORCE 6150 LE. any help would be appreciated cuz im really
> new to the whole pc thing and dont have the slightest clue as to what is
> causing this and how to fix it. thank you.

Reply With Quote
  #9 (permalink)  
Old 07-16-2007
Bob J
 

Posts: n/a
RE: media center choppy tv
Truly sorry , hold off trying what I suggested for a while, there is
something I think I missed out.
Be aware of you warranty rights.
--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.



"dubbnasty" wrote:

> hello everyone. i just got a new pc, watching livetv in media center was
> fine until yesterday when the video became choppy. The audio is fine, just
> the video lags. im running 64x2 dual processor with 2 gigs of ram. my video
> card is NVIDIA GEFORCE 6150 LE. any help would be appreciated cuz im really
> new to the whole pc thing and dont have the slightest clue as to what is
> causing this and how to fix it. thank you.

Reply With Quote
  #10 (permalink)  
Old 07-17-2007
Bob J
 

Posts: n/a
RE: media center choppy tv
Before you go ahead and change driver we should try and make sure that is the
actual problem.
A few questions:
1. When you are at the desktop is the wallpaper and all the icons generally
sharp and clear?
2. Are other programs clear
3. When you watch DVD movie is it OK. (in WMC or in DVD playee)
In other words this is only happening when you try to watch live TV?
If your graphics are OK, then it is not you graphics card!!!!
4. Have you checked all the cable connections(secure & tight)?
5. What type of TVtuner card is installed?
If it is WMC that is causing the problem you can not just reinstall that
program, it will require a complete reinstall of Vista
Have you tried connecting your TV cable directly to a TV, and checked
reception?
It could be your TV tuner card, that requires a driver update.
I know this really does not solve the problem, as I said, the problem could
be one of many.


--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.



"dubbnasty" wrote:

> hello everyone. i just got a new pc, watching livetv in media center was
> fine until yesterday when the video became choppy. The audio is fine, just
> the video lags. im running 64x2 dual processor with 2 gigs of ram. my video
> card is NVIDIA GEFORCE 6150 LE. any help would be appreciated cuz im really
> new to the whole pc thing and dont have the slightest clue as to what is
> causing this and how to fix it. thank you.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Choppy music playing on Windows Media Player. Please Help. Investor27 microsoft.public.windows.vista.music pictures video 5 06-11-2007 02:08
Media Center 2005 to Vista Media Center Compatibility AkAttAk microsoft.public.windows.vista.general 3 05-22-2007 20:53
Windows Media Center How to make aux input show up in media center =?Utf-8?B?SmF5Y2Vl?= microsoft.public.windows.vista.music pictures video 1 04-29-2007 03:16
Choppy/grainy videos on Windows Media Player =?Utf-8?B?YW5uYTAxODA=?= microsoft.public.windows.vista.music pictures video 0 03-28-2007 01:22
RE: Windows Mobile Device Center - Media Center Pocket PC Sync =?Utf-8?B?QnJpYW4gQXRoZXJ0b24=?= microsoft.public.windows.vista.general 5 03-19-2007 17:36




All times are GMT +1. The time now is 04:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120