Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Uploading Pictures/Autoplay Issue

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-13-2007
Spencer
 

Posts: n/a
Uploading Pictures/Autoplay Issue
Ok, the last time I uploaded pictures off of a memory card, I did not put a
tag on them, and I sent them to a certain folder. Now, every time I upload
pictures, it automatically imports them without asking me if I want to name
them or what folder I want to put them in. I did NOT mark it to save my
settings as I change them every time, depending on what folder I want the
pictures in. Is there any way to reset this since it won't even ask me how I
want to upload my pictures, or will doing a restore to 2 weeks ago fix it?

I hate having to rename all my pictures one at a time, and I wish they would
bring back XP's way of uploading pictures.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-14-2007
dean-dean
 

Posts: n/a
Re: Uploading Pictures/Autoplay Issue
Open Windows Photo Gallery, and click on File in the menu. Choose Options,
and, on the Import tab, make your choices. In Control Panel > Default
Programs > AutoPlay make you preference for Pictures.

"Spencer" <Spencer@discussions.microsoft.com> wrote in message
news:B62501F8-A6B6-45B4-8D3F-6922F3375C55@microsoft.com...
> Ok, the last time I uploaded pictures off of a memory card, I did not put
> a
> tag on them, and I sent them to a certain folder. Now, every time I
> upload
> pictures, it automatically imports them without asking me if I want to
> name
> them or what folder I want to put them in. I did NOT mark it to save my
> settings as I change them every time, depending on what folder I want the
> pictures in. Is there any way to reset this since it won't even ask me
> how I
> want to upload my pictures, or will doing a restore to 2 weeks ago fix it?
>
> I hate having to rename all my pictures one at a time, and I wish they
> would
> bring back XP's way of uploading pictures.


Reply With Quote
  #3 (permalink)  
Old 05-02-2008
Aisling
 

Posts: n/a
RE: Uploading Pictures/Autoplay Issue
how do you upload photos from a memory card?
Reply With Quote
  #4 (permalink)  
Old 05-02-2008
John Inzer
 

Posts: n/a
Re: Uploading Pictures/Autoplay Issue
Aisling wrote:
> how do you upload photos from a memory card?

=================================
When you insert the card in the reader you
should see the AutoPlay dialog that asks
what to do with the pictures.

or.....

With the memory card in the reader...go to
My Computer...the reader should show as a
Removable Disk...you should be able to Copy
/ Paste the files from there into any folder you
choose.

Maybe the following article will offer some ideas:

Windows Vista
How do I get pictures from
my camera to my computer?
http://tinyurl.com/28tp6e
or...
http://windowshelp.microsoft.com/Win...085651033.mspx


--

John Inzer
Digital Media MVP

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uploading Pics cm microsoft.public.windows.vista.general 5 07-13-2007 23:15
Uploading in HTML brelade microsoft.public.windows.vista.networking sharing 3 07-12-2007 23:00
Uploading DVD's Imsonaughty2 microsoft.public.windows.vista.music pictures video 1 06-06-2007 04:56
uploading pics to yahoo =?Utf-8?B?YWxpeWV1cw==?= microsoft.public.windows.vista.music pictures video 0 04-08-2007 15:46
HTTP Uploading Protocol =?Utf-8?B?cG9vaHRlbmRlcg==?= microsoft.public.windows.vista.general 2 03-01-2007 08:44




All times are GMT +1. The time now is 15:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120