Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

I get Video but no sound on sample videos

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-12-2007
ask for gus
 

Posts: n/a
I get Video but no sound on sample videos
I get the video no problem. But I no longer get sound . My sound is working
with mediua player and all the windows sounds. It did work when I first set
up the video sample videos but then stopped for no apparent reason and I have
used headset and speakers but no sound.
I am using the bear fishing video.
Regards
Askforgus
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-11-2007
Gromble
 

Posts: n/a
RE: I get Video but no sound on sample videos


"ask for gus" wrote:

> I get the video no problem. But I no longer get sound . My sound is working
> with mediua player and all the windows sounds. It did work when I first set
> up the video sample videos but then stopped for no apparent reason and I have
> used headset and speakers but no sound.
> I am using the bear fishing video.
> Regards
> Askforgus


This may not help, but I have a similar problem. Media Centre was working
fine for 2-3 months and now, for no apprent reason, I have No Sound in media
centre except when I play music. Sound is fine in all other windows
applications including Media Player.

Sound is not muted anywhere in Media center.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
playing videos in vista results in choppy audio/video =?Utf-8?B?U3RlcGhlbiBCYWtlcg==?= microsoft.public.windows.vista.general 5 10-02-2008 03:29
no sound on videos. Please help! mayafaith microsoft.public.windows.vista.mail 0 06-14-2007 09:01
Sample Music Travis King microsoft.public.windows.vista.general 4 06-11-2007 16:31
No sound when playing videos, mp3s...etc =?Utf-8?B?Qmx1ZXNreQ==?= microsoft.public.windows.vista.music pictures video 1 04-28-2007 09:23
playing videos in vista results in stuttering video =?Utf-8?B?U3RlcGhlbiBCYWtlcg==?= microsoft.public.windows.vista.music pictures video 2 03-12-2007 11:43




All times are GMT +1. The time now is 21:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120