Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMP 11 play speed settings crackling

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-08-2007
Mr. Sparkle
 

Posts: n/a
WMP 11 play speed settings crackling
Hi There,

I have a problem with the play speed settings in wmp 11. When i adjust it
to play the songs faster it crackles like a scratched record. I only adjust
it to 1.033 and have this problem.

Os: vista home premium
Acer aspire L320
Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
1 GB ram
32 bit operating system

its a brand new system! i would love to know how to stop this.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-08-2007
Cal Bear '66
 

Posts: n/a
Re: WMP 11 play speed settings crackling
In Control Panel > Device Manager, what is your audio adapter under Sound, video
and game controllers?

Have you downloaded and installed the latest audio adapter drivers from the
manufacturer?

--
I Bleed Blue and Gold
GO BEARS!


"Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in message
news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
> Hi There,
>
> I have a problem with the play speed settings in wmp 11. When i adjust it
> to play the songs faster it crackles like a scratched record. I only adjust
> it to 1.033 and have this problem.
>
> Os: vista home premium
> Acer aspire L320
> Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
> 1 GB ram
> 32 bit operating system
>
> its a brand new system! i would love to know how to stop this.
>



Reply With Quote
  #3 (permalink)  
Old 07-09-2007
Mr. Sparkle
 

Posts: n/a
Re: WMP 11 play speed settings crackling
Hi Cal Bear 66

My audio adapter is Realtek High Definition Audio

I right clicked and and then selected "Update driver software" via the
internet. It responded that the drivers are up to date.

cheers
Jason



"Cal Bear '66" wrote:

> In Control Panel > Device Manager, what is your audio adapter under Sound, video
> and game controllers?
>
> Have you downloaded and installed the latest audio adapter drivers from the
> manufacturer?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in message
> news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
> > Hi There,
> >
> > I have a problem with the play speed settings in wmp 11. When i adjust it
> > to play the songs faster it crackles like a scratched record. I only adjust
> > it to 1.033 and have this problem.
> >
> > Os: vista home premium
> > Acer aspire L320
> > Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
> > 1 GB ram
> > 32 bit operating system
> >
> > its a brand new system! i would love to know how to stop this.
> >

>
>

Reply With Quote
  #4 (permalink)  
Old 07-09-2007
Cal Bear '66
 

Posts: n/a
Re: WMP 11 play speed settings crackling
You should go to Realtek and download the latest drivers (ver. 1.70) from here:

http://www.realtek.com.tw/downloads/...Audio%20Codecs

Before you install these drivers, you should remove the Realtek HD Audio Adapter
in Device Manager (and check delete files, IF offered) and in Control Panel >
Programs and Features, uninstall the Realtek Sound Manager, reboot and then
install the above drivers.

--
I Bleed Blue and Gold
GO BEARS!


"Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
news:23D6C1BE-9498-4F46-AB60-CD2D96DB6AD6@microsoft.com...
> Hi Cal Bear 66
>
> My audio adapter is Realtek High Definition Audio
>
> I right clicked and and then selected "Update driver software" via the
> internet. It responded that the drivers are up to date.
>
> cheers
> Jason
>
>
>
> "Cal Bear '66" wrote:
>
>> In Control Panel > Device Manager, what is your audio adapter under Sound,
>> video
>> and game controllers?
>>
>> Have you downloaded and installed the latest audio adapter drivers from the
>> manufacturer?
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in message
>> news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
>> > Hi There,
>> >
>> > I have a problem with the play speed settings in wmp 11. When i adjust it
>> > to play the songs faster it crackles like a scratched record. I only
>> > adjust
>> > it to 1.033 and have this problem.
>> >
>> > Os: vista home premium
>> > Acer aspire L320
>> > Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
>> > 1 GB ram
>> > 32 bit operating system
>> >
>> > its a brand new system! i would love to know how to stop this.
>> >

>>
>>



Reply With Quote
  #5 (permalink)  
Old 07-10-2007
Mr. Sparkle
 

Posts: n/a
Re: WMP 11 play speed settings crackling
Hi There,

I did that and unfortunatley the crackling and popping is still there. I
dont think it is as bad as before but still noticeable.

Any other suggestions?

cheers


"Cal Bear '66" wrote:

> You should go to Realtek and download the latest drivers (ver. 1.70) from here:
>
> http://www.realtek.com.tw/downloads/...Audio%20Codecs
>
> Before you install these drivers, you should remove the Realtek HD Audio Adapter
> in Device Manager (and check delete files, IF offered) and in Control Panel >
> Programs and Features, uninstall the Realtek Sound Manager, reboot and then
> install the above drivers.
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
> news:23D6C1BE-9498-4F46-AB60-CD2D96DB6AD6@microsoft.com...
> > Hi Cal Bear 66
> >
> > My audio adapter is Realtek High Definition Audio
> >
> > I right clicked and and then selected "Update driver software" via the
> > internet. It responded that the drivers are up to date.
> >
> > cheers
> > Jason
> >
> >
> >
> > "Cal Bear '66" wrote:
> >
> >> In Control Panel > Device Manager, what is your audio adapter under Sound,
> >> video
> >> and game controllers?
> >>
> >> Have you downloaded and installed the latest audio adapter drivers from the
> >> manufacturer?
> >>
> >> --
> >> I Bleed Blue and Gold
> >> GO BEARS!
> >>
> >>
> >> "Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in message
> >> news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
> >> > Hi There,
> >> >
> >> > I have a problem with the play speed settings in wmp 11. When i adjust it
> >> > to play the songs faster it crackles like a scratched record. I only
> >> > adjust
> >> > it to 1.033 and have this problem.
> >> >
> >> > Os: vista home premium
> >> > Acer aspire L320
> >> > Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
> >> > 1 GB ram
> >> > 32 bit operating system
> >> >
> >> > its a brand new system! i would love to know how to stop this.
> >> >
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 07-10-2007
Cal Bear '66
 

Posts: n/a
Re: WMP 11 play speed settings crackling
Are you using Speakers or Digital Output?
For Speakers. have you tried disabling enhancements or on the Advanced tab
changing the Default format?

--
I Bleed Blue and Gold
GO BEARS!


"Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
news:2B9F665F-9AF2-445A-8881-B6D0D0D965E2@microsoft.com...
> Hi There,
>
> I did that and unfortunatley the crackling and popping is still there. I
> dont think it is as bad as before but still noticeable.
>
> Any other suggestions?
>
> cheers
>
>
> "Cal Bear '66" wrote:
>
>> You should go to Realtek and download the latest drivers (ver. 1.70) from
>> here:
>>
>> http://www.realtek.com.tw/downloads/...Audio%20Codecs
>>
>> Before you install these drivers, you should remove the Realtek HD Audio
>> Adapter
>> in Device Manager (and check delete files, IF offered) and in Control Panel >
>> Programs and Features, uninstall the Realtek Sound Manager, reboot and then
>> install the above drivers.
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
>> news:23D6C1BE-9498-4F46-AB60-CD2D96DB6AD6@microsoft.com...
>> > Hi Cal Bear 66
>> >
>> > My audio adapter is Realtek High Definition Audio
>> >
>> > I right clicked and and then selected "Update driver software" via the
>> > internet. It responded that the drivers are up to date.
>> >
>> > cheers
>> > Jason
>> >
>> >
>> >
>> > "Cal Bear '66" wrote:
>> >
>> >> In Control Panel > Device Manager, what is your audio adapter under Sound,
>> >> video
>> >> and game controllers?
>> >>
>> >> Have you downloaded and installed the latest audio adapter drivers from
>> >> the
>> >> manufacturer?
>> >>
>> >> --
>> >> I Bleed Blue and Gold
>> >> GO BEARS!
>> >>
>> >>
>> >> "Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in message
>> >> news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
>> >> > Hi There,
>> >> >
>> >> > I have a problem with the play speed settings in wmp 11. When i adjust
>> >> > it
>> >> > to play the songs faster it crackles like a scratched record. I only
>> >> > adjust
>> >> > it to 1.033 and have this problem.
>> >> >
>> >> > Os: vista home premium
>> >> > Acer aspire L320
>> >> > Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
>> >> > 1 GB ram
>> >> > 32 bit operating system
>> >> >
>> >> > its a brand new system! i would love to know how to stop this.
>> >> >
>> >>
>> >>

>>
>>



Reply With Quote
  #7 (permalink)  
Old 07-11-2007
Mr. Sparkle
 

Posts: n/a
Re: WMP 11 play speed settings crackling
Im using speakers and i have disabled the digital output. I did disable the
enhancements too.

Not sure what you mean about "Default Format" couldnt find anyting with
that on it.

however i know that the output is speakers. Perhaps this is an
incompatibility with Realtek and WMP 11??



"Cal Bear '66" wrote:

> Are you using Speakers or Digital Output?
> For Speakers. have you tried disabling enhancements or on the Advanced tab
> changing the Default format?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
> news:2B9F665F-9AF2-445A-8881-B6D0D0D965E2@microsoft.com...
> > Hi There,
> >
> > I did that and unfortunatley the crackling and popping is still there. I
> > dont think it is as bad as before but still noticeable.
> >
> > Any other suggestions?
> >
> > cheers
> >
> >
> > "Cal Bear '66" wrote:
> >
> >> You should go to Realtek and download the latest drivers (ver. 1.70) from
> >> here:
> >>
> >> http://www.realtek.com.tw/downloads/...Audio%20Codecs
> >>
> >> Before you install these drivers, you should remove the Realtek HD Audio
> >> Adapter
> >> in Device Manager (and check delete files, IF offered) and in Control Panel >
> >> Programs and Features, uninstall the Realtek Sound Manager, reboot and then
> >> install the above drivers.
> >>
> >> --
> >> I Bleed Blue and Gold
> >> GO BEARS!
> >>
> >>
> >> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
> >> news:23D6C1BE-9498-4F46-AB60-CD2D96DB6AD6@microsoft.com...
> >> > Hi Cal Bear 66
> >> >
> >> > My audio adapter is Realtek High Definition Audio
> >> >
> >> > I right clicked and and then selected "Update driver software" via the
> >> > internet. It responded that the drivers are up to date.
> >> >
> >> > cheers
> >> > Jason
> >> >
> >> >
> >> >
> >> > "Cal Bear '66" wrote:
> >> >
> >> >> In Control Panel > Device Manager, what is your audio adapter under Sound,
> >> >> video
> >> >> and game controllers?
> >> >>
> >> >> Have you downloaded and installed the latest audio adapter drivers from
> >> >> the
> >> >> manufacturer?
> >> >>
> >> >> --
> >> >> I Bleed Blue and Gold
> >> >> GO BEARS!
> >> >>
> >> >>
> >> >> "Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in message
> >> >> news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
> >> >> > Hi There,
> >> >> >
> >> >> > I have a problem with the play speed settings in wmp 11. When i adjust
> >> >> > it
> >> >> > to play the songs faster it crackles like a scratched record. I only
> >> >> > adjust
> >> >> > it to 1.033 and have this problem.
> >> >> >
> >> >> > Os: vista home premium
> >> >> > Acer aspire L320
> >> >> > Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
> >> >> > 1 GB ram
> >> >> > 32 bit operating system
> >> >> >
> >> >> > its a brand new system! i would love to know how to stop this.
> >> >> >
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
  #8 (permalink)  
Old 07-11-2007
Cal Bear '66
 

Posts: n/a
Re: WMP 11 play speed settings crackling
Definitely NOT an incompatibility with WMP 11 -- I have Realtek at it works
great

On the A D V A N C E D T-A-B (4th of 4 TABS) , the first item is the Default
Format (with a test button)

--
I Bleed Blue and Gold
GO BEARS!


"Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
news:F72CAA68-1182-47E6-8E28-759E9D87D5E7@microsoft.com...
> Im using speakers and i have disabled the digital output. I did disable the
> enhancements too.
>
> Not sure what you mean about "Default Format" couldnt find anyting with
> that on it.
>
> however i know that the output is speakers. Perhaps this is an
> incompatibility with Realtek and WMP 11??
>
>
>
> "Cal Bear '66" wrote:
>
>> Are you using Speakers or Digital Output?
>> For Speakers. have you tried disabling enhancements or on the Advanced tab
>> changing the Default format?
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
>> news:2B9F665F-9AF2-445A-8881-B6D0D0D965E2@microsoft.com...
>> > Hi There,
>> >
>> > I did that and unfortunatley the crackling and popping is still there. I
>> > dont think it is as bad as before but still noticeable.
>> >
>> > Any other suggestions?
>> >
>> > cheers
>> >
>> >
>> > "Cal Bear '66" wrote:
>> >
>> >> You should go to Realtek and download the latest drivers (ver. 1.70) from
>> >> here:
>> >>
>> >> http://www.realtek.com.tw/downloads/...Audio%20Codecs
>> >>
>> >> Before you install these drivers, you should remove the Realtek HD Audio
>> >> Adapter
>> >> in Device Manager (and check delete files, IF offered) and in Control
>> >> Panel >
>> >> Programs and Features, uninstall the Realtek Sound Manager, reboot and
>> >> then
>> >> install the above drivers.
>> >>
>> >> --
>> >> I Bleed Blue and Gold
>> >> GO BEARS!
>> >>
>> >>
>> >> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
>> >> news:23D6C1BE-9498-4F46-AB60-CD2D96DB6AD6@microsoft.com...
>> >> > Hi Cal Bear 66
>> >> >
>> >> > My audio adapter is Realtek High Definition Audio
>> >> >
>> >> > I right clicked and and then selected "Update driver software" via the
>> >> > internet. It responded that the drivers are up to date.
>> >> >
>> >> > cheers
>> >> > Jason
>> >> >
>> >> >
>> >> >
>> >> > "Cal Bear '66" wrote:
>> >> >
>> >> >> In Control Panel > Device Manager, what is your audio adapter under
>> >> >> Sound,
>> >> >> video
>> >> >> and game controllers?
>> >> >>
>> >> >> Have you downloaded and installed the latest audio adapter drivers from
>> >> >> the
>> >> >> manufacturer?
>> >> >>
>> >> >> --
>> >> >> I Bleed Blue and Gold
>> >> >> GO BEARS!
>> >> >>
>> >> >>
>> >> >> "Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in message
>> >> >> news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
>> >> >> > Hi There,
>> >> >> >
>> >> >> > I have a problem with the play speed settings in wmp 11. When i
>> >> >> > adjust
>> >> >> > it
>> >> >> > to play the songs faster it crackles like a scratched record. I only
>> >> >> > adjust
>> >> >> > it to 1.033 and have this problem.
>> >> >> >
>> >> >> > Os: vista home premium
>> >> >> > Acer aspire L320
>> >> >> > Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
>> >> >> > 1 GB ram
>> >> >> > 32 bit operating system
>> >> >> >
>> >> >> > its a brand new system! i would love to know how to stop this.
>> >> >> >
>> >> >>
>> >> >>
>> >>
>> >>

>>
>>



Reply With Quote
  #9 (permalink)  
Old 07-12-2007
Mr. Sparkle
 

Posts: n/a
Re: WMP 11 play speed settings crackling
Ah i see, my mistake i should learn to read!!

It was set to the absolute maximum 24bit 192000 hz so i changed it to 16bit
44100 hz (CD quality)

But im sad to say it still has the crackles and pops of a vinyl record.

I wonder if it has anything to do with the kind of speakers i have
connected? They are not brand name speakers , however they do give very good
sound.



"Cal Bear '66" wrote:

> Definitely NOT an incompatibility with WMP 11 -- I have Realtek at it works
> great
>
> On the A D V A N C E D T-A-B (4th of 4 TABS) , the first item is the Default
> Format (with a test button)
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
> news:F72CAA68-1182-47E6-8E28-759E9D87D5E7@microsoft.com...
> > Im using speakers and i have disabled the digital output. I did disable the
> > enhancements too.
> >
> > Not sure what you mean about "Default Format" couldnt find anyting with
> > that on it.
> >
> > however i know that the output is speakers. Perhaps this is an
> > incompatibility with Realtek and WMP 11??
> >
> >
> >
> > "Cal Bear '66" wrote:
> >
> >> Are you using Speakers or Digital Output?
> >> For Speakers. have you tried disabling enhancements or on the Advanced tab
> >> changing the Default format?
> >>
> >> --
> >> I Bleed Blue and Gold
> >> GO BEARS!
> >>
> >>
> >> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
> >> news:2B9F665F-9AF2-445A-8881-B6D0D0D965E2@microsoft.com...
> >> > Hi There,
> >> >
> >> > I did that and unfortunatley the crackling and popping is still there. I
> >> > dont think it is as bad as before but still noticeable.
> >> >
> >> > Any other suggestions?
> >> >
> >> > cheers
> >> >
> >> >
> >> > "Cal Bear '66" wrote:
> >> >
> >> >> You should go to Realtek and download the latest drivers (ver. 1.70) from
> >> >> here:
> >> >>
> >> >> http://www.realtek.com.tw/downloads/...Audio%20Codecs
> >> >>
> >> >> Before you install these drivers, you should remove the Realtek HD Audio
> >> >> Adapter
> >> >> in Device Manager (and check delete files, IF offered) and in Control
> >> >> Panel >
> >> >> Programs and Features, uninstall the Realtek Sound Manager, reboot and
> >> >> then
> >> >> install the above drivers.
> >> >>
> >> >> --
> >> >> I Bleed Blue and Gold
> >> >> GO BEARS!
> >> >>
> >> >>
> >> >> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
> >> >> news:23D6C1BE-9498-4F46-AB60-CD2D96DB6AD6@microsoft.com...
> >> >> > Hi Cal Bear 66
> >> >> >
> >> >> > My audio adapter is Realtek High Definition Audio
> >> >> >
> >> >> > I right clicked and and then selected "Update driver software" via the
> >> >> > internet. It responded that the drivers are up to date.
> >> >> >
> >> >> > cheers
> >> >> > Jason
> >> >> >
> >> >> >
> >> >> >
> >> >> > "Cal Bear '66" wrote:
> >> >> >
> >> >> >> In Control Panel > Device Manager, what is your audio adapter under
> >> >> >> Sound,
> >> >> >> video
> >> >> >> and game controllers?
> >> >> >>
> >> >> >> Have you downloaded and installed the latest audio adapter drivers from
> >> >> >> the
> >> >> >> manufacturer?
> >> >> >>
> >> >> >> --
> >> >> >> I Bleed Blue and Gold
> >> >> >> GO BEARS!
> >> >> >>
> >> >> >>
> >> >> >> "Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in message
> >> >> >> news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
> >> >> >> > Hi There,
> >> >> >> >
> >> >> >> > I have a problem with the play speed settings in wmp 11. When i
> >> >> >> > adjust
> >> >> >> > it
> >> >> >> > to play the songs faster it crackles like a scratched record. I only
> >> >> >> > adjust
> >> >> >> > it to 1.033 and have this problem.
> >> >> >> >
> >> >> >> > Os: vista home premium
> >> >> >> > Acer aspire L320
> >> >> >> > Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
> >> >> >> > 1 GB ram
> >> >> >> > 32 bit operating system
> >> >> >> >
> >> >> >> > its a brand new system! i would love to know how to stop this.
> >> >> >> >
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
  #10 (permalink)  
Old 07-12-2007
Cal Bear '66
 

Posts: n/a
Re: WMP 11 play speed settings crackling
The only other thing I can think of is possibly a flaky/loose connection?

The Realtek audio adapter on this computer is performing very well.

--
I Bleed Blue and Gold
GO BEARS!


"Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
news:33C080D4-89F2-403D-83B4-76B093A95512@microsoft.com...
> Ah i see, my mistake i should learn to read!!
>
> It was set to the absolute maximum 24bit 192000 hz so i changed it to 16bit
> 44100 hz (CD quality)
>
> But im sad to say it still has the crackles and pops of a vinyl record.
>
> I wonder if it has anything to do with the kind of speakers i have
> connected? They are not brand name speakers , however they do give very good
> sound.
>
>
>
> "Cal Bear '66" wrote:
>
>> Definitely NOT an incompatibility with WMP 11 -- I have Realtek at it works
>> great
>>
>> On the A D V A N C E D T-A-B (4th of 4 TABS) , the first item is the Default
>> Format (with a test button)
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
>> news:F72CAA68-1182-47E6-8E28-759E9D87D5E7@microsoft.com...
>> > Im using speakers and i have disabled the digital output. I did disable
>> > the
>> > enhancements too.
>> >
>> > Not sure what you mean about "Default Format" couldnt find anyting with
>> > that on it.
>> >
>> > however i know that the output is speakers. Perhaps this is an
>> > incompatibility with Realtek and WMP 11??
>> >
>> >
>> >
>> > "Cal Bear '66" wrote:
>> >
>> >> Are you using Speakers or Digital Output?
>> >> For Speakers. have you tried disabling enhancements or on the Advanced tab
>> >> changing the Default format?
>> >>
>> >> --
>> >> I Bleed Blue and Gold
>> >> GO BEARS!
>> >>
>> >>
>> >> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
>> >> news:2B9F665F-9AF2-445A-8881-B6D0D0D965E2@microsoft.com...
>> >> > Hi There,
>> >> >
>> >> > I did that and unfortunatley the crackling and popping is still there. I
>> >> > dont think it is as bad as before but still noticeable.
>> >> >
>> >> > Any other suggestions?
>> >> >
>> >> > cheers
>> >> >
>> >> >
>> >> > "Cal Bear '66" wrote:
>> >> >
>> >> >> You should go to Realtek and download the latest drivers (ver. 1.70)
>> >> >> from
>> >> >> here:
>> >> >>
>> >> >> http://www.realtek.com.tw/downloads/...Audio%20Codecs
>> >> >>
>> >> >> Before you install these drivers, you should remove the Realtek HD
>> >> >> Audio
>> >> >> Adapter
>> >> >> in Device Manager (and check delete files, IF offered) and in Control
>> >> >> Panel >
>> >> >> Programs and Features, uninstall the Realtek Sound Manager, reboot and
>> >> >> then
>> >> >> install the above drivers.
>> >> >>
>> >> >> --
>> >> >> I Bleed Blue and Gold
>> >> >> GO BEARS!
>> >> >>
>> >> >>
>> >> >> "Mr. Sparkle" <MrSparkle@discussions.microsoft.com> wrote in message
>> >> >> news:23D6C1BE-9498-4F46-AB60-CD2D96DB6AD6@microsoft.com...
>> >> >> > Hi Cal Bear 66
>> >> >> >
>> >> >> > My audio adapter is Realtek High Definition Audio
>> >> >> >
>> >> >> > I right clicked and and then selected "Update driver software" via
>> >> >> > the
>> >> >> > internet. It responded that the drivers are up to date.
>> >> >> >
>> >> >> > cheers
>> >> >> > Jason
>> >> >> >
>> >> >> >
>> >> >> >
>> >> >> > "Cal Bear '66" wrote:
>> >> >> >
>> >> >> >> In Control Panel > Device Manager, what is your audio adapter under
>> >> >> >> Sound,
>> >> >> >> video
>> >> >> >> and game controllers?
>> >> >> >>
>> >> >> >> Have you downloaded and installed the latest audio adapter drivers
>> >> >> >> from
>> >> >> >> the
>> >> >> >> manufacturer?
>> >> >> >>
>> >> >> >> --
>> >> >> >> I Bleed Blue and Gold
>> >> >> >> GO BEARS!
>> >> >> >>
>> >> >> >>
>> >> >> >> "Mr. Sparkle" <Mr. Sparkle@discussions.microsoft.com> wrote in
>> >> >> >> message
>> >> >> >> news:FFB563DF-6E54-436E-A534-6C2099107CAA@microsoft.com...
>> >> >> >> > Hi There,
>> >> >> >> >
>> >> >> >> > I have a problem with the play speed settings in wmp 11. When i
>> >> >> >> > adjust
>> >> >> >> > it
>> >> >> >> > to play the songs faster it crackles like a scratched record. I
>> >> >> >> > only
>> >> >> >> > adjust
>> >> >> >> > it to 1.033 and have this problem.
>> >> >> >> >
>> >> >> >> > Os: vista home premium
>> >> >> >> > Acer aspire L320
>> >> >> >> > Intel core 2 cpu 4400 @ 2.00ghz 2.00 ghz
>> >> >> >> > 1 GB ram
>> >> >> >> > 32 bit operating system
>> >> >> >> >
>> >> >> >> > its a brand new system! i would love to know how to stop this.
>> >> >> >> >
>> >> >> >>
>> >> >> >>
>> >> >>
>> >> >>
>> >>
>> >>

>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WMP 11 won't play DVDs oldfogie microsoft.public.windows.vista.general 4 06-28-2007 03:13
Play .mov files on WMP Don Guillett microsoft.public.windows.vista.general 7 06-16-2007 18:03
Play DVDs on WMP 11 MikeZ microsoft.public.windows.vista.music pictures video 1 03-28-2007 21:41
Unable to play mp3s in wmp 11 on vista, however they play fine in winamp nigelhooper microsoft.public.windows.vista.general 7 02-28-2007 20:39
WMP 11 doesn't play fullscreen video (any) =?Utf-8?B?YWM3?= microsoft.public.windows.vista.music pictures video 6 02-20-2007 01:04




All times are GMT +1. The time now is 05:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120