Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Live TV - no signal ?

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-07-2007
Rhysy
 

Posts: n/a
Live TV - no signal ?
Hi,
Windows Media Center insists there's no TV signal for any channels. I only
just got this computer plugged in so it's probably something trivial but I
don't know what. The aerial is plugged directly into the computer.
Thanks
Rhys
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-07-2007
Cal Bear '66
 

Posts: n/a
Re: Live TV - no signal ?
What TV tuner adapter do you have?

Are there any errors in Device Manager (Sound, video and game controllers)?

--
I Bleed Blue and Gold
GO BEARS!


"Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
> Hi,
> Windows Media Center insists there's no TV signal for any channels. I only
> just got this computer plugged in so it's probably something trivial but I
> don't know what. The aerial is plugged directly into the computer.
> Thanks
> Rhys



Reply With Quote
  #3 (permalink)  
Old 07-07-2007
Rhysy
 

Posts: n/a
Re: Live TV - no signal ?
Ah, yes... I have an ASUTeK Tiger Capture Device, which is apparently
working properly.


"Cal Bear '66" wrote:

> What TV tuner adapter do you have?
>
> Are there any errors in Device Manager (Sound, video and game controllers)?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
> > Hi,
> > Windows Media Center insists there's no TV signal for any channels. I only
> > just got this computer plugged in so it's probably something trivial but I
> > don't know what. The aerial is plugged directly into the computer.
> > Thanks
> > Rhys

>
>

Reply With Quote
  #4 (permalink)  
Old 07-07-2007
Cal Bear '66
 

Posts: n/a
Re: Live TV - no signal ?
In Media Center, Tasks, Settings, TV, Set up TV Signal, there is no TV signal
detected?

--
I Bleed Blue and Gold
GO BEARS!


"Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
news:320A1841-D499-4AA7-97FE-4D16DC2A7B7D@microsoft.com...
> Ah, yes... I have an ASUTeK Tiger Capture Device, which is apparently
> working properly.
>
>
> "Cal Bear '66" wrote:
>
>> What TV tuner adapter do you have?
>>
>> Are there any errors in Device Manager (Sound, video and game controllers)?
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
>> news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
>> > Hi,
>> > Windows Media Center insists there's no TV signal for any channels. I only
>> > just got this computer plugged in so it's probably something trivial but I
>> > don't know what. The aerial is plugged directly into the computer.
>> > Thanks
>> > Rhys

>>
>>



Reply With Quote
  #5 (permalink)  
Old 07-07-2007
Rhysy
 

Posts: n/a
Re: Live TV - no signal ?
No problems encountered when going through setup. I selected analogue
terrestrial
using an antenna. When I try and view Live TV, the display is black.
Pressing record tells me that there is no signal.


"Cal Bear '66" wrote:

> In Media Center, Tasks, Settings, TV, Set up TV Signal, there is no TV signal
> detected?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> news:320A1841-D499-4AA7-97FE-4D16DC2A7B7D@microsoft.com...
> > Ah, yes... I have an ASUTeK Tiger Capture Device, which is apparently
> > working properly.
> >
> >
> > "Cal Bear '66" wrote:
> >
> >> What TV tuner adapter do you have?
> >>
> >> Are there any errors in Device Manager (Sound, video and game controllers)?
> >>
> >> --
> >> I Bleed Blue and Gold
> >> GO BEARS!
> >>
> >>
> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> >> news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
> >> > Hi,
> >> > Windows Media Center insists there's no TV signal for any channels. I only
> >> > just got this computer plugged in so it's probably something trivial but I
> >> > don't know what. The aerial is plugged directly into the computer.
> >> > Thanks
> >> > Rhys
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 07-07-2007
Cal Bear '66
 

Posts: n/a
Re: Live TV - no signal ?
Are there updated Vista drivers for the capture device?

Do you have a separate TV viewing application for the device from the
manufacturer?

--
I Bleed Blue and Gold
GO BEARS!


"Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
news:4CB9C3AD-D229-40B9-AC33-B324889AB199@microsoft.com...
> No problems encountered when going through setup. I selected analogue
> terrestrial
> using an antenna. When I try and view Live TV, the display is black.
> Pressing record tells me that there is no signal.
>
>
> "Cal Bear '66" wrote:
>
>> In Media Center, Tasks, Settings, TV, Set up TV Signal, there is no TV signal
>> detected?
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
>> news:320A1841-D499-4AA7-97FE-4D16DC2A7B7D@microsoft.com...
>> > Ah, yes... I have an ASUTeK Tiger Capture Device, which is apparently
>> > working properly.
>> >
>> >
>> > "Cal Bear '66" wrote:
>> >
>> >> What TV tuner adapter do you have?
>> >>
>> >> Are there any errors in Device Manager (Sound, video and game
>> >> controllers)?
>> >>
>> >> --
>> >> I Bleed Blue and Gold
>> >> GO BEARS!
>> >>
>> >>
>> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
>> >> news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
>> >> > Hi,
>> >> > Windows Media Center insists there's no TV signal for any channels. I
>> >> > only
>> >> > just got this computer plugged in so it's probably something trivial but
>> >> > I
>> >> > don't know what. The aerial is plugged directly into the computer.
>> >> > Thanks
>> >> > Rhys
>> >>
>> >>

>>
>>



Reply With Quote
  #7 (permalink)  
Old 07-08-2007
Rhysy
 

Posts: n/a
Re: Live TV - no signal ?
I updated the driver through the device manager and restarted, redid the
setup in Media Center, no luck. I don't have a seperate TV application.


"Cal Bear '66" wrote:

> Are there updated Vista drivers for the capture device?
>
> Do you have a separate TV viewing application for the device from the
> manufacturer?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> news:4CB9C3AD-D229-40B9-AC33-B324889AB199@microsoft.com...
> > No problems encountered when going through setup. I selected analogue
> > terrestrial
> > using an antenna. When I try and view Live TV, the display is black.
> > Pressing record tells me that there is no signal.
> >
> >
> > "Cal Bear '66" wrote:
> >
> >> In Media Center, Tasks, Settings, TV, Set up TV Signal, there is no TV signal
> >> detected?
> >>
> >> --
> >> I Bleed Blue and Gold
> >> GO BEARS!
> >>
> >>
> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> >> news:320A1841-D499-4AA7-97FE-4D16DC2A7B7D@microsoft.com...
> >> > Ah, yes... I have an ASUTeK Tiger Capture Device, which is apparently
> >> > working properly.
> >> >
> >> >
> >> > "Cal Bear '66" wrote:
> >> >
> >> >> What TV tuner adapter do you have?
> >> >>
> >> >> Are there any errors in Device Manager (Sound, video and game
> >> >> controllers)?
> >> >>
> >> >> --
> >> >> I Bleed Blue and Gold
> >> >> GO BEARS!
> >> >>
> >> >>
> >> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> >> >> news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
> >> >> > Hi,
> >> >> > Windows Media Center insists there's no TV signal for any channels. I
> >> >> > only
> >> >> > just got this computer plugged in so it's probably something trivial but
> >> >> > I
> >> >> > don't know what. The aerial is plugged directly into the computer.
> >> >> > Thanks
> >> >> > Rhys
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
  #8 (permalink)  
Old 07-08-2007
JW
 

Posts: n/a
Re: Live TV - no signal ?
As best I can determine you Asus tuner is a hybrid DVB-T/Analog tuner which
most likely means that you can only receive DVB-T programs using the the
DVB-T antenna connection with MCE.
"Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
newsFD59A00-2443-479F-8069-BC049065FE5E@microsoft.com...
>I updated the driver through the device manager and restarted, redid the
> setup in Media Center, no luck. I don't have a seperate TV application.
>
>
> "Cal Bear '66" wrote:
>
>> Are there updated Vista drivers for the capture device?
>>
>> Do you have a separate TV viewing application for the device from the
>> manufacturer?
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
>> news:4CB9C3AD-D229-40B9-AC33-B324889AB199@microsoft.com...
>> > No problems encountered when going through setup. I selected analogue
>> > terrestrial
>> > using an antenna. When I try and view Live TV, the display is black.
>> > Pressing record tells me that there is no signal.
>> >
>> >
>> > "Cal Bear '66" wrote:
>> >
>> >> In Media Center, Tasks, Settings, TV, Set up TV Signal, there is no TV
>> >> signal
>> >> detected?
>> >>
>> >> --
>> >> I Bleed Blue and Gold
>> >> GO BEARS!
>> >>
>> >>
>> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
>> >> news:320A1841-D499-4AA7-97FE-4D16DC2A7B7D@microsoft.com...
>> >> > Ah, yes... I have an ASUTeK Tiger Capture Device, which is
>> >> > apparently
>> >> > working properly.
>> >> >
>> >> >
>> >> > "Cal Bear '66" wrote:
>> >> >
>> >> >> What TV tuner adapter do you have?
>> >> >>
>> >> >> Are there any errors in Device Manager (Sound, video and game
>> >> >> controllers)?
>> >> >>
>> >> >> --
>> >> >> I Bleed Blue and Gold
>> >> >> GO BEARS!
>> >> >>
>> >> >>
>> >> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
>> >> >> news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
>> >> >> > Hi,
>> >> >> > Windows Media Center insists there's no TV signal for any
>> >> >> > channels. I
>> >> >> > only
>> >> >> > just got this computer plugged in so it's probably something
>> >> >> > trivial but
>> >> >> > I
>> >> >> > don't know what. The aerial is plugged directly into the
>> >> >> > computer.
>> >> >> > Thanks
>> >> >> > Rhys
>> >> >>
>> >> >>
>> >>
>> >>

>>
>>


Reply With Quote
  #9 (permalink)  
Old 07-08-2007
Rhysy
 

Posts: n/a
Re: Live TV - no signal ?
What is MCE ?
I tried running setup again but selected DVB-T instead of analogue, no luck.
I also ran a scan for services, it didn't find any, but I know digital TV is
available in my area.

"JW" wrote:

> As best I can determine you Asus tuner is a hybrid DVB-T/Analog tuner which
> most likely means that you can only receive DVB-T programs using the the
> DVB-T antenna connection with MCE.
> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> newsFD59A00-2443-479F-8069-BC049065FE5E@microsoft.com...
> >I updated the driver through the device manager and restarted, redid the
> > setup in Media Center, no luck. I don't have a seperate TV application.
> >
> >
> > "Cal Bear '66" wrote:
> >
> >> Are there updated Vista drivers for the capture device?
> >>
> >> Do you have a separate TV viewing application for the device from the
> >> manufacturer?
> >>
> >> --
> >> I Bleed Blue and Gold
> >> GO BEARS!
> >>
> >>
> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> >> news:4CB9C3AD-D229-40B9-AC33-B324889AB199@microsoft.com...
> >> > No problems encountered when going through setup. I selected analogue
> >> > terrestrial
> >> > using an antenna. When I try and view Live TV, the display is black.
> >> > Pressing record tells me that there is no signal.
> >> >
> >> >
> >> > "Cal Bear '66" wrote:
> >> >
> >> >> In Media Center, Tasks, Settings, TV, Set up TV Signal, there is no TV
> >> >> signal
> >> >> detected?
> >> >>
> >> >> --
> >> >> I Bleed Blue and Gold
> >> >> GO BEARS!
> >> >>
> >> >>
> >> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> >> >> news:320A1841-D499-4AA7-97FE-4D16DC2A7B7D@microsoft.com...
> >> >> > Ah, yes... I have an ASUTeK Tiger Capture Device, which is
> >> >> > apparently
> >> >> > working properly.
> >> >> >
> >> >> >
> >> >> > "Cal Bear '66" wrote:
> >> >> >
> >> >> >> What TV tuner adapter do you have?
> >> >> >>
> >> >> >> Are there any errors in Device Manager (Sound, video and game
> >> >> >> controllers)?
> >> >> >>
> >> >> >> --
> >> >> >> I Bleed Blue and Gold
> >> >> >> GO BEARS!
> >> >> >>
> >> >> >>
> >> >> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> >> >> >> news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
> >> >> >> > Hi,
> >> >> >> > Windows Media Center insists there's no TV signal for any
> >> >> >> > channels. I
> >> >> >> > only
> >> >> >> > just got this computer plugged in so it's probably something
> >> >> >> > trivial but
> >> >> >> > I
> >> >> >> > don't know what. The aerial is plugged directly into the
> >> >> >> > computer.
> >> >> >> > Thanks
> >> >> >> > Rhys
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
  #10 (permalink)  
Old 07-08-2007
Rhysy
 

Posts: n/a
Re: Live TV - no signal ?
I don't know if it's relavent but my computer came with a "spider cable",
which I've no idea what to do with, if anything.


"Rhysy" wrote:

> What is MCE ?
> I tried running setup again but selected DVB-T instead of analogue, no luck.
> I also ran a scan for services, it didn't find any, but I know digital TV is
> available in my area.
>
> "JW" wrote:
>
> > As best I can determine you Asus tuner is a hybrid DVB-T/Analog tuner which
> > most likely means that you can only receive DVB-T programs using the the
> > DVB-T antenna connection with MCE.
> > "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> > newsFD59A00-2443-479F-8069-BC049065FE5E@microsoft.com...
> > >I updated the driver through the device manager and restarted, redid the
> > > setup in Media Center, no luck. I don't have a seperate TV application.
> > >
> > >
> > > "Cal Bear '66" wrote:
> > >
> > >> Are there updated Vista drivers for the capture device?
> > >>
> > >> Do you have a separate TV viewing application for the device from the
> > >> manufacturer?
> > >>
> > >> --
> > >> I Bleed Blue and Gold
> > >> GO BEARS!
> > >>
> > >>
> > >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> > >> news:4CB9C3AD-D229-40B9-AC33-B324889AB199@microsoft.com...
> > >> > No problems encountered when going through setup. I selected analogue
> > >> > terrestrial
> > >> > using an antenna. When I try and view Live TV, the display is black.
> > >> > Pressing record tells me that there is no signal.
> > >> >
> > >> >
> > >> > "Cal Bear '66" wrote:
> > >> >
> > >> >> In Media Center, Tasks, Settings, TV, Set up TV Signal, there is no TV
> > >> >> signal
> > >> >> detected?
> > >> >>
> > >> >> --
> > >> >> I Bleed Blue and Gold
> > >> >> GO BEARS!
> > >> >>
> > >> >>
> > >> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> > >> >> news:320A1841-D499-4AA7-97FE-4D16DC2A7B7D@microsoft.com...
> > >> >> > Ah, yes... I have an ASUTeK Tiger Capture Device, which is
> > >> >> > apparently
> > >> >> > working properly.
> > >> >> >
> > >> >> >
> > >> >> > "Cal Bear '66" wrote:
> > >> >> >
> > >> >> >> What TV tuner adapter do you have?
> > >> >> >>
> > >> >> >> Are there any errors in Device Manager (Sound, video and game
> > >> >> >> controllers)?
> > >> >> >>
> > >> >> >> --
> > >> >> >> I Bleed Blue and Gold
> > >> >> >> GO BEARS!
> > >> >> >>
> > >> >> >>
> > >> >> >> "Rhysy" <Rhysy@discussions.microsoft.com> wrote in message
> > >> >> >> news:8EC0F33C-0E8D-460A-B9AA-D9B89AAC018D@microsoft.com...
> > >> >> >> > Hi,
> > >> >> >> > Windows Media Center insists there's no TV signal for any
> > >> >> >> > channels. I
> > >> >> >> > only
> > >> >> >> > just got this computer plugged in so it's probably something
> > >> >> >> > trivial but
> > >> >> >> > I
> > >> >> >> > don't know what. The aerial is plugged directly into the
> > >> >> >> > computer.
> > >> >> >> > Thanks
> > >> >> >> > Rhys
> > >> >> >>
> > >> >> >>
> > >> >>
> > >> >>
> > >>
> > >>

> >
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless signal Fabio microsoft.public.windows.vista.performance maintenance 3 06-23-2007 18:37
Low Signal Quality or Not? Stefan microsoft.public.windows.vista.networking sharing 11 04-29-2007 22:21
wireless signal strength dr. t microsoft.public.windows.vista.networking sharing 12 04-19-2007 06:02
wireless signal streanght =?Utf-8?B?TW9lS2Fzc2Fi?= microsoft.public.windows.vista.networking sharing 5 04-12-2007 15:30
Wireless Signal Strength =?Utf-8?B?QXJ1biBB?= microsoft.public.windows.vista.networking sharing 2 12-18-2006 05:50




All times are GMT +1. The time now is 11:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120