Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Media Player problem!!!!

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-06-2007
Twocentpiece
 

Posts: n/a
Media Player problem!!!!
I bough a DELL computer in Feb 2007 that came complete with VISTA and medica
player, I have no idea what version of Media Player is it.

Whenever I play a song that I have ripped or downloaded it is great until it
gets about 30 seconds or so from the end. When it gets to this point it
jumps and sounds like a scractched CD until it gets to the end of the song.

If I burn the songs on to a CD they burn and play beautifully in any stereo
system that I use.

Does anyone know how to rectify this problem or what is causing it?




Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-06-2007
kyo666
 

Posts: n/a
RE: Media Player problem!!!!
if its the media player that cam with vista, it will be windows media player
11.

try updating your soundcard drivers, also do you get jumps on other audio
eg. video?

"Twocentpiece" wrote:

> I bough a DELL computer in Feb 2007 that came complete with VISTA and medica
> player, I have no idea what version of Media Player is it.
>
> Whenever I play a song that I have ripped or downloaded it is great until it
> gets about 30 seconds or so from the end. When it gets to this point it
> jumps and sounds like a scractched CD until it gets to the end of the song.
>
> If I burn the songs on to a CD they burn and play beautifully in any stereo
> system that I use.
>
> Does anyone know how to rectify this problem or what is causing it?
>
>
>
>

Reply With Quote
  #3 (permalink)  
Old 07-06-2007
Twocentpiece
 

Posts: n/a
RE: Media Player problem!!!!
No other audio is fine, it's just the stuff on Media Player.

"kyo666" wrote:

> if its the media player that cam with vista, it will be windows media player
> 11.
>
> try updating your soundcard drivers, also do you get jumps on other audio
> eg. video?
>
> "Twocentpiece" wrote:
>
> > I bough a DELL computer in Feb 2007 that came complete with VISTA and medica
> > player, I have no idea what version of Media Player is it.
> >
> > Whenever I play a song that I have ripped or downloaded it is great until it
> > gets about 30 seconds or so from the end. When it gets to this point it
> > jumps and sounds like a scractched CD until it gets to the end of the song.
> >
> > If I burn the songs on to a CD they burn and play beautifully in any stereo
> > system that I use.
> >
> > Does anyone know how to rectify this problem or what is causing it?
> >
> >
> >
> >

Reply With Quote
  #4 (permalink)  
Old 07-06-2007
Cal Bear '66
 

Posts: n/a
Re: Media Player problem!!!!
If you have a Sigma Tel audio adapter, as a workaround until Sigma Tel provides
updated Vista drivers, try this:

Right click on the Speaker icon in the Notification Area of the Taskbar, select
Playback Devices, highlight Speakers, and on the Enhancements tab, disable all
enhancements

--
I Bleed Blue and Gold
GO BEARS!


"Twocentpiece" <Twocentpiece@discussions.microsoft.com> wrote in message
news9D119DB-4807-4645-B806-B61D80F31182@microsoft.com...
>I bough a DELL computer in Feb 2007 that came complete with VISTA and medica
> player, I have no idea what version of Media Player is it.
>
> Whenever I play a song that I have ripped or downloaded it is great until it
> gets about 30 seconds or so from the end. When it gets to this point it
> jumps and sounds like a scractched CD until it gets to the end of the song.
>
> If I burn the songs on to a CD they burn and play beautifully in any stereo
> system that I use.
>
> Does anyone know how to rectify this problem or what is causing it?
>
>
>
>



Reply With Quote
  #5 (permalink)  
Old 07-06-2007
Cal Bear '66
 

Posts: n/a
Re: Media Player problem!!!!
Correction: After you highlight Speakers, press the Properties button

--
I Bleed Blue and Gold
GO BEARS!


"Cal Bear '66" <xxx@xxx.org> wrote in message
news:70B8ADA7-F90D-44F5-B707-BCEEC19C6C03@microsoft.com...
> If you have a Sigma Tel audio adapter, as a workaround until Sigma Tel
> provides updated Vista drivers, try this:
>
> Right click on the Speaker icon in the Notification Area of the Taskbar,
> select Playback Devices, highlight Speakers, and on the Enhancements tab,
> disable all enhancements
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Twocentpiece" <Twocentpiece@discussions.microsoft.com> wrote in message
> news9D119DB-4807-4645-B806-B61D80F31182@microsoft.com...
>>I bough a DELL computer in Feb 2007 that came complete with VISTA and medica
>> player, I have no idea what version of Media Player is it.
>>
>> Whenever I play a song that I have ripped or downloaded it is great until it
>> gets about 30 seconds or so from the end. When it gets to this point it
>> jumps and sounds like a scractched CD until it gets to the end of the song.
>>
>> If I burn the songs on to a CD they burn and play beautifully in any stereo
>> system that I use.
>>
>> Does anyone know how to rectify this problem or what is causing it?
>>
>>
>>
>>

>
>



Reply With Quote
  #6 (permalink)  
Old 07-07-2007
Twocentpiece
 

Posts: n/a
Re: Media Player problem!!!!
That seems to have sorted out the problem. Thank you so much for your help.
I appreciate it!!!

"Cal Bear '66" wrote:

> Correction: After you highlight Speakers, press the Properties button
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Cal Bear '66" <xxx@xxx.org> wrote in message
> news:70B8ADA7-F90D-44F5-B707-BCEEC19C6C03@microsoft.com...
> > If you have a Sigma Tel audio adapter, as a workaround until Sigma Tel
> > provides updated Vista drivers, try this:
> >
> > Right click on the Speaker icon in the Notification Area of the Taskbar,
> > select Playback Devices, highlight Speakers, and on the Enhancements tab,
> > disable all enhancements
> >
> > --
> > I Bleed Blue and Gold
> > GO BEARS!
> >
> >
> > "Twocentpiece" <Twocentpiece@discussions.microsoft.com> wrote in message
> > news9D119DB-4807-4645-B806-B61D80F31182@microsoft.com...
> >>I bough a DELL computer in Feb 2007 that came complete with VISTA and medica
> >> player, I have no idea what version of Media Player is it.
> >>
> >> Whenever I play a song that I have ripped or downloaded it is great until it
> >> gets about 30 seconds or so from the end. When it gets to this point it
> >> jumps and sounds like a scractched CD until it gets to the end of the song.
> >>
> >> If I burn the songs on to a CD they burn and play beautifully in any stereo
> >> system that I use.
> >>
> >> Does anyone know how to rectify this problem or what is causing it?
> >>
> >>
> >>
> >>

> >
> >

>
>

Reply With Quote
  #7 (permalink)  
Old 07-07-2007
Cal Bear '66
 

Posts: n/a
Re: Media Player problem!!!!
You're welcome.

Keep on the outlook for updated Sigma Tel drivers.

--
I Bleed Blue and Gold
GO BEARS!


"Twocentpiece" <Twocentpiece@discussions.microsoft.com> wrote in message
news:68196A1F-9981-48E8-99CA-39CF504DA22E@microsoft.com...
> That seems to have sorted out the problem. Thank you so much for your help.
> I appreciate it!!!
>
> "Cal Bear '66" wrote:
>
>> Correction: After you highlight Speakers, press the Properties button
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Cal Bear '66" <xxx@xxx.org> wrote in message
>> news:70B8ADA7-F90D-44F5-B707-BCEEC19C6C03@microsoft.com...
>> > If you have a Sigma Tel audio adapter, as a workaround until Sigma Tel
>> > provides updated Vista drivers, try this:
>> >
>> > Right click on the Speaker icon in the Notification Area of the Taskbar,
>> > select Playback Devices, highlight Speakers, and on the Enhancements tab,
>> > disable all enhancements
>> >
>> > --
>> > I Bleed Blue and Gold
>> > GO BEARS!
>> >
>> >
>> > "Twocentpiece" <Twocentpiece@discussions.microsoft.com> wrote in message
>> > news9D119DB-4807-4645-B806-B61D80F31182@microsoft.com...
>> >>I bough a DELL computer in Feb 2007 that came complete with VISTA and
>> >>medica
>> >> player, I have no idea what version of Media Player is it.
>> >>
>> >> Whenever I play a song that I have ripped or downloaded it is great until
>> >> it
>> >> gets about 30 seconds or so from the end. When it gets to this point it
>> >> jumps and sounds like a scractched CD until it gets to the end of the
>> >> song.
>> >>
>> >> If I burn the songs on to a CD they burn and play beautifully in any
>> >> stereo
>> >> system that I use.
>> >>
>> >> Does anyone know how to rectify this problem or what is causing it?
>> >>
>> >>
>> >>
>> >>
>> >
>> >

>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows media player problem S.L.NARASIMHAM microsoft.public.windows.vista.general 1 04-06-2007 10:09
Windows Media Player problem =?Utf-8?B?QnJlbjQ4XzA0?= microsoft.public.windows.vista.music pictures video 1 04-05-2007 21:16
Problem with Windows Media Player 11 DenisC microsoft.public.windows.vista.general 2 03-28-2007 01:23
Media Player 11 search problem Extracampine microsoft.public.windows.vista.general 3 03-01-2007 15:48
IE7 media links & Media Player problem =?Utf-8?B?Q0Ja?= microsoft.public.windows.vista.general 1 02-28-2007 20:55




All times are GMT +1. The time now is 04:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120