Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hauppage PVR-150 Problem

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-03-2007
Martin Racette
 

Posts: n/a
Hauppage PVR-150 Problem
Hi,

I have the video capture card mentioned above, Vista Ultimate detected it an
installed the drivers for it, I then installed the driver/applications that
are on the Hauppage website, including the MPEG decoders.

At first Media Center was able to work well with these, but now after a few
updates from Microsoft, Media Center doesn't gives me any images from the
video capture card.

What can I do to fix this, I need it desperately, there are a few video
cassette that I need to transfert to my computer

--
Thank You in Advance
Merci a l'avance

Martin

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-03-2007
JW
 

Posts: n/a
Re: Hauppage PVR-150 Problem
It sounds like Win update gave you an out of date driver for you card. Get
the latest driver from the Hauppauge Website and install it. MC does not
use the Hauppauge MPEG decoder it is only used by the WinTV2K application.
MC has its own MPEG decoder.

"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:55E70049-5DD3-488B-9275-CA45AF7E319B@microsoft.com...
> Hi,
>
> I have the video capture card mentioned above, Vista Ultimate detected it
> an installed the drivers for it, I then installed the driver/applications
> that are on the Hauppage website, including the MPEG decoders.
>
> At first Media Center was able to work well with these, but now after a
> few updates from Microsoft, Media Center doesn't gives me any images from
> the video capture card.
>
> What can I do to fix this, I need it desperately, there are a few video
> cassette that I need to transfert to my computer
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin


Reply With Quote
  #3 (permalink)  
Old 07-03-2007
Cal Bear '66
 

Posts: n/a
Re: Hauppage PVR-150 Problem
He can get the latest drivers (3.4b) from here:

http://www.hauppauge.co.uk/pages/support.html

--
I Bleed Blue and Gold
GO BEARS!


"JW" <JW@nospam.nspam> wrote in message
news:960E4A16-9E64-43E4-B690-C6ABEAF79BAF@microsoft.com...
> It sounds like Win update gave you an out of date driver for you card. Get the
> latest driver from the Hauppauge Website and install it. MC does not use the
> Hauppauge MPEG decoder it is only used by the WinTV2K application. MC has its
> own MPEG decoder.
>
> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> news:55E70049-5DD3-488B-9275-CA45AF7E319B@microsoft.com...
>> Hi,
>>
>> I have the video capture card mentioned above, Vista Ultimate detected it an
>> installed the drivers for it, I then installed the driver/applications that
>> are on the Hauppage website, including the MPEG decoders.
>>
>> At first Media Center was able to work well with these, but now after a few
>> updates from Microsoft, Media Center doesn't gives me any images from the
>> video capture card.
>>
>> What can I do to fix this, I need it desperately, there are a few video
>> cassette that I need to transfert to my computer
>>
>> --
>> Thank You in Advance
>> Merci a l'avance
>>
>> Martin

>



Reply With Quote
  #4 (permalink)  
Old 07-03-2007
Martin Racette
 

Posts: n/a
Re: Hauppage PVR-150 Problem
I did re-installed the entire suite of drivers/apllications form the
Hauppage website, even WinTV2000 does the same thing, and when it start it
gives me an error that the configuration could not be loaded

BTW. until I installed the Hauppage MPEG decoder, I was unable to see
anything in either Media Center or WinTV2000

"JW" <JW@nospam.nspam> wrote in message
news:960E4A16-9E64-43E4-B690-C6ABEAF79BAF@microsoft.com...
> It sounds like Win update gave you an out of date driver for you card. Get
> the latest driver from the Hauppauge Website and install it. MC does not
> use the Hauppauge MPEG decoder it is only used by the WinTV2K application.
> MC has its own MPEG decoder.
>
> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> news:55E70049-5DD3-488B-9275-CA45AF7E319B@microsoft.com...
>> Hi,
>>
>> I have the video capture card mentioned above, Vista Ultimate detected it
>> an installed the drivers for it, I then installed the driver/applications
>> that are on the Hauppage website, including the MPEG decoders.
>>
>> At first Media Center was able to work well with these, but now after a
>> few updates from Microsoft, Media Center doesn't gives me any images from
>> the video capture card.
>>
>> What can I do to fix this, I need it desperately, there are a few video
>> cassette that I need to transfert to my computer
>>
>> --
>> Thank You in Advance
>> Merci a l'avance
>>
>> Martin

>


--
Thank You in Advance
Merci a l'avance

Martin

Reply With Quote
  #5 (permalink)  
Old 07-03-2007
Martin Racette
 

Posts: n/a
Re: Hauppage PVR-150 Problem
Those does not work, since I live in Canada, when I tried them, I had to use
the system restore to make it work again, and I had to re-installed the one
form the US website

"Cal Bear '66" <xxx@xxx.org> wrote in message
news:8E6FD74F-2B88-4107-9E50-912428BEEAD9@microsoft.com...
> He can get the latest drivers (3.4b) from here:
>
> http://www.hauppauge.co.uk/pages/support.html
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "JW" <JW@nospam.nspam> wrote in message
> news:960E4A16-9E64-43E4-B690-C6ABEAF79BAF@microsoft.com...
>> It sounds like Win update gave you an out of date driver for you card.
>> Get the latest driver from the Hauppauge Website and install it. MC does
>> not use the Hauppauge MPEG decoder it is only used by the WinTV2K
>> application. MC has its own MPEG decoder.
>>
>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>> news:55E70049-5DD3-488B-9275-CA45AF7E319B@microsoft.com...
>>> Hi,
>>>
>>> I have the video capture card mentioned above, Vista Ultimate detected
>>> it an installed the drivers for it, I then installed the
>>> driver/applications that are on the Hauppage website, including the MPEG
>>> decoders.
>>>
>>> At first Media Center was able to work well with these, but now after a
>>> few updates from Microsoft, Media Center doesn't gives me any images
>>> from the video capture card.
>>>
>>> What can I do to fix this, I need it desperately, there are a few video
>>> cassette that I need to transfert to my computer
>>>
>>> --
>>> Thank You in Advance
>>> Merci a l'avance
>>>
>>> Martin

>>

>
>


--
Thank You in Advance
Merci a l'avance

Martin

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppage PVR-150 Problem Martin Racette microsoft.public.windows.vista hardware devices 4 07-03-2007 19:46
Hauppauge PVR-150 help travisright microsoft.public.windows.vista hardware devices 3 05-04-2007 23:22
Hauppauge WinTV-PVR-150 =?Utf-8?B?Smlt?= microsoft.public.windows.vista hardware devices 1 04-02-2007 13:48
Hauppage WinTV PVR USB2 and Vista x64 dirty old man microsoft.public.windows.vista.general 0 03-01-2007 02:59
Hauppauge PVR-150 problem with channels greater than 60. Adam Conde microsoft.public.windows.vista hardware devices 0 12-06-2006 18:34




All times are GMT +1. The time now is 07:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120