Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Earphones: NO PLAY!!!!

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-01-2007
blueprince999
 

Posts: n/a
Earphones: NO PLAY!!!!
I plugged in my earphones to the earphones jackft side of my laptop and now
no sound is coming out of the earphones. Why? How do I fix it??
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-01-2007
P. Di Stolfo
 

Posts: n/a
Re: Earphones: NO PLAY!!!!
Hello,

the first I'd try is right-clicking the sound icon in the right bottom corner, click "Playback devices", and then I'd choose the Headphones. Will it work (I can't test it)?

Greetings,
P. Di Stolfo

"blueprince999" <blueprince999@discussions.microsoft.com> schrieb im Newsbeitrag news:6FD0DB81-30C8-4761-BF06-B60668F4A6D9@microsoft.com...
>I plugged in my earphones to the earphones jackft side of my laptop and now
> no sound is coming out of the earphones. Why? How do I fix it??

Reply With Quote
  #3 (permalink)  
Old 07-02-2007
blueprince999
 

Posts: n/a
Re: Earphones: NO PLAY!!!!
No. Not working. Still.

"P. Di Stolfo" wrote:

> Hello,
>
> the first I'd try is right-clicking the sound icon in the right bottom
> corner, click "Playback devices", and then I'd choose the Headphones. Will
> it work (I can't test it)?
>
> Greetings,
> P. Di Stolfo
>
> "blueprince999" <blueprince999@discussions.microsoft.com> schrieb im
> Newsbeitrag news:6FD0DB81-30C8-4761-BF06-B60668F4A6D9@microsoft.com...
> >I plugged in my earphones to the earphones jackft side of my laptop and

> now
> > no sound is coming out of the earphones. Why? How do I fix it??

>

Reply With Quote
  #4 (permalink)  
Old 07-02-2007
Cal Bear '66
 

Posts: n/a
Re: Earphones: NO PLAY!!!!
Did you set earphones as "DEFAULT"?

--
I Bleed Blue and Gold
GO BEARS!


"blueprince999" <blueprince999@discussions.microsoft.com> wrote in message
news0E12768-4093-40E4-9DA9-DF6E5CA68E5F@microsoft.com...
> No. Not working. Still.
>
> "P. Di Stolfo" wrote:
>
>> Hello,
>>
>> the first I'd try is right-clicking the sound icon in the right bottom
>> corner, click "Playback devices", and then I'd choose the Headphones. Will
>> it work (I can't test it)?
>>
>> Greetings,
>> P. Di Stolfo
>>
>> "blueprince999" <blueprince999@discussions.microsoft.com> schrieb im
>> Newsbeitrag news:6FD0DB81-30C8-4761-BF06-B60668F4A6D9@microsoft.com...
>> >I plugged in my earphones to the earphones jackft side of my laptop and

>> now
>> > no sound is coming out of the earphones. Why? How do I fix it??

>>



Reply With Quote
  #5 (permalink)  
Old 07-03-2007
zachd [MSFT]
 

Posts: n/a
Re: Earphones: NO PLAY!!!!

Is it a jack off the soundcard or off the CD/DVD drive? If it's just off
the disc drive, it's only the analog feed from the disc drive, and nothing
else, if I recall correctly.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"blueprince999" <blueprince999@discussions.microsoft.com> wrote in message
news:6FD0DB81-30C8-4761-BF06-B60668F4A6D9@microsoft.com...
>I plugged in my earphones to the earphones jackft side of my laptop and now
> no sound is coming out of the earphones. Why? How do I fix it??



Reply With Quote
  #6 (permalink)  
Old 07-08-2007
RealtorRobin
 

Posts: n/a
Re: Earphones: NO PLAY!!!!
I am having this same problem...did you find a solution?

"blueprince999" wrote:

> No. Not working. Still.
>
> "P. Di Stolfo" wrote:
>
> > Hello,
> >
> > the first I'd try is right-clicking the sound icon in the right bottom
> > corner, click "Playback devices", and then I'd choose the Headphones. Will
> > it work (I can't test it)?
> >
> > Greetings,
> > P. Di Stolfo
> >
> > "blueprince999" <blueprince999@discussions.microsoft.com> schrieb im
> > Newsbeitrag news:6FD0DB81-30C8-4761-BF06-B60668F4A6D9@microsoft.com...
> > >I plugged in my earphones to the earphones jackft side of my laptop and

> > now
> > > no sound is coming out of the earphones. Why? How do I fix it??

> >

Reply With Quote
  #7 (permalink)  
Old 07-08-2007
Cal Bear '66
 

Posts: n/a
Re: Earphones: NO PLAY!!!!
Are the Headphones set as "Default" in Playback Devices?

--
I Bleed Blue and Gold
GO BEARS!


"RealtorRobin" <RealtorRobin@discussions.microsoft.com> wrote in message
news:6938C269-C0F3-41AE-93F6-917897ACA1B0@microsoft.com...
>I am having this same problem...did you find a solution?
>
> "blueprince999" wrote:
>
>> No. Not working. Still.
>>
>> "P. Di Stolfo" wrote:
>>
>> > Hello,
>> >
>> > the first I'd try is right-clicking the sound icon in the right bottom
>> > corner, click "Playback devices", and then I'd choose the Headphones. Will
>> > it work (I can't test it)?
>> >
>> > Greetings,
>> > P. Di Stolfo
>> >
>> > "blueprince999" <blueprince999@discussions.microsoft.com> schrieb im
>> > Newsbeitrag news:6FD0DB81-30C8-4761-BF06-B60668F4A6D9@microsoft.com...
>> > >I plugged in my earphones to the earphones jackft side of my laptop and
>> > now
>> > > no sound is coming out of the earphones. Why? How do I fix it??
>> >



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can not play halo2 dolphin microsoft.public.windows.vista.general 2 06-12-2007 16:04
DVD will not play Alan microsoft.public.windows.vista.general 5 05-20-2007 07:59
DVD's won't play Jon K microsoft.public.windows.vista.music pictures video 2 04-08-2007 15:58
Unable to play mp3s in wmp 11 on vista, however they play fine in winamp nigelhooper microsoft.public.windows.vista.general 7 02-28-2007 20:39
cd will not play =?Utf-8?B?YmlnYnc=?= microsoft.public.windows.vista.music pictures video 1 02-01-2007 03:43




All times are GMT +1. The time now is 18:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120