Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Media centre

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 07-01-2007
peter c.a.hawkins
 

Posts: n/a
Media centre
Does any-one know an answer to this continual problem i have in media centre
in vista home premium.?
I click on a song to play and it starts playing,i click on visualise and
then the song continues to play but no visualisation,the counter stops in the
bottom right of the screen,the mouse cursor disappears and for all intensive
purposes it has crashed but the song continues to play.
I press ctrl,alt,del to bring up the task manager,but the task manager
appears for only a split second so i can`t use it,i have to click on restart
computer to get out of media centre.
I look in problem reports.....nothing,i look in event viewer....nothing.
Any-one shed a ray of light on this,PLEASE.
Thank-you.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-03-2007
zachd [MSFT]
 

Posts: n/a
Re: Media centre

That seemingly indicates that your video card driver is wonky. What video
card do you have? Does the vendor have a driver update available?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
message news:E8CB4B51-1EA7-42DE-A779-DE1B02453D19@microsoft.com...
> Does any-one know an answer to this continual problem i have in media
> centre
> in vista home premium.?
> I click on a song to play and it starts playing,i click on visualise and
> then the song continues to play but no visualisation,the counter stops in
> the
> bottom right of the screen,the mouse cursor disappears and for all
> intensive
> purposes it has crashed but the song continues to play.
> I press ctrl,alt,del to bring up the task manager,but the task manager
> appears for only a split second so i can`t use it,i have to click on
> restart
> computer to get out of media centre.
> I look in problem reports.....nothing,i look in event viewer....nothing.
> Any-one shed a ray of light on this,PLEASE.
> Thank-you.



Reply With Quote
  #3 (permalink)  
Old 07-03-2007
peter c.a.hawkins
 

Posts: n/a
Re: Media centre
I am already , i have catalyst 7.6 installed for my ati radeon x1650.

"zachd [MSFT]" wrote:

>
> That seemingly indicates that your video card driver is wonky. What video
> card do you have? Does the vendor have a driver update available?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
> message news:E8CB4B51-1EA7-42DE-A779-DE1B02453D19@microsoft.com...
> > Does any-one know an answer to this continual problem i have in media
> > centre
> > in vista home premium.?
> > I click on a song to play and it starts playing,i click on visualise and
> > then the song continues to play but no visualisation,the counter stops in
> > the
> > bottom right of the screen,the mouse cursor disappears and for all
> > intensive
> > purposes it has crashed but the song continues to play.
> > I press ctrl,alt,del to bring up the task manager,but the task manager
> > appears for only a split second so i can`t use it,i have to click on
> > restart
> > computer to get out of media centre.
> > I look in problem reports.....nothing,i look in event viewer....nothing.
> > Any-one shed a ray of light on this,PLEASE.
> > Thank-you.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 07-04-2007
zachd [MSFT]
 

Posts: n/a
Re: Media centre

Is WMP fully functional for you... ? (That provides much of the guts of
Media Centre....)

At what point did this start happening... ?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
message news:0A937DDF-4AD9-437B-A2BE-CFBF9CED4E62@microsoft.com...
>I am already , i have catalyst 7.6 installed for my ati radeon x1650.
>
> "zachd [MSFT]" wrote:
>
>>
>> That seemingly indicates that your video card driver is wonky. What
>> video
>> card do you have? Does the vendor have a driver update available?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
>> message news:E8CB4B51-1EA7-42DE-A779-DE1B02453D19@microsoft.com...
>> > Does any-one know an answer to this continual problem i have in media
>> > centre
>> > in vista home premium.?
>> > I click on a song to play and it starts playing,i click on visualise
>> > and
>> > then the song continues to play but no visualisation,the counter stops
>> > in
>> > the
>> > bottom right of the screen,the mouse cursor disappears and for all
>> > intensive
>> > purposes it has crashed but the song continues to play.
>> > I press ctrl,alt,del to bring up the task manager,but the task manager
>> > appears for only a split second so i can`t use it,i have to click on
>> > restart
>> > computer to get out of media centre.
>> > I look in problem reports.....nothing,i look in event
>> > viewer....nothing.
>> > Any-one shed a ray of light on this,PLEASE.
>> > Thank-you.

>>
>>
>>



Reply With Quote
  #5 (permalink)  
Old 07-04-2007
peter c.a.hawkins
 

Posts: n/a
Re: Media centre
There are numerous posts on here now about the crashing of wmp11 and media
centre,mine started just after may 2007 updates.iv`e uninstalled those
,tried using media centre but still the problem persists.
In wmp11 i narrowed the culprits down to wmp11 plug-ins and g-force
visualisation,i disabled the plug-ins and deleted g-force,wmp11 works ok
now,but media centre just keeps on doing what i described.
A re-install of vista looms i can see that .

"zachd [MSFT]" wrote:

>
> Is WMP fully functional for you... ? (That provides much of the guts of
> Media Centre....)
>
> At what point did this start happening... ?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
> message news:0A937DDF-4AD9-437B-A2BE-CFBF9CED4E62@microsoft.com...
> >I am already , i have catalyst 7.6 installed for my ati radeon x1650.
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> That seemingly indicates that your video card driver is wonky. What
> >> video
> >> card do you have? Does the vendor have a driver update available?
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
> >> message news:E8CB4B51-1EA7-42DE-A779-DE1B02453D19@microsoft.com...
> >> > Does any-one know an answer to this continual problem i have in media
> >> > centre
> >> > in vista home premium.?
> >> > I click on a song to play and it starts playing,i click on visualise
> >> > and
> >> > then the song continues to play but no visualisation,the counter stops
> >> > in
> >> > the
> >> > bottom right of the screen,the mouse cursor disappears and for all
> >> > intensive
> >> > purposes it has crashed but the song continues to play.
> >> > I press ctrl,alt,del to bring up the task manager,but the task manager
> >> > appears for only a split second so i can`t use it,i have to click on
> >> > restart
> >> > computer to get out of media centre.
> >> > I look in problem reports.....nothing,i look in event
> >> > viewer....nothing.
> >> > Any-one shed a ray of light on this,PLEASE.
> >> > Thank-you.
> >>
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 07-04-2007
zachd [MSFT]
 

Posts: n/a
Re: Media centre

I can probably help with most WMP11 crashes, but Media Centre is a very
different critter that I'm not nearly as familiar with at least regarding
the spectrum of crashes.

What plug-ins and third party vizzes were on the system... ? Was this ever
working... ? Did you delete or uninstall G-Force... ?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
message news:0537115E-5DF1-41CD-994A-CF7DC4B7F91A@microsoft.com...
> There are numerous posts on here now about the crashing of wmp11 and media
> centre,mine started just after may 2007 updates.iv`e uninstalled those
> ,tried using media centre but still the problem persists.
> In wmp11 i narrowed the culprits down to wmp11 plug-ins and g-force
> visualisation,i disabled the plug-ins and deleted g-force,wmp11 works ok
> now,but media centre just keeps on doing what i described.
> A re-install of vista looms i can see that .
>
> "zachd [MSFT]" wrote:
>
>>
>> Is WMP fully functional for you... ? (That provides much of the guts of
>> Media Centre....)
>>
>> At what point did this start happening... ?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
>> message news:0A937DDF-4AD9-437B-A2BE-CFBF9CED4E62@microsoft.com...
>> >I am already , i have catalyst 7.6 installed for my ati radeon x1650.
>> >
>> > "zachd [MSFT]" wrote:
>> >
>> >>
>> >> That seemingly indicates that your video card driver is wonky. What
>> >> video
>> >> card do you have? Does the vendor have a driver update available?
>> >>
>> >> --
>> >> Speaking for myself only.
>> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> rights.
>> >> --
>> >> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote
>> >> in
>> >> message news:E8CB4B51-1EA7-42DE-A779-DE1B02453D19@microsoft.com...
>> >> > Does any-one know an answer to this continual problem i have in
>> >> > media
>> >> > centre
>> >> > in vista home premium.?
>> >> > I click on a song to play and it starts playing,i click on visualise
>> >> > and
>> >> > then the song continues to play but no visualisation,the counter
>> >> > stops
>> >> > in
>> >> > the
>> >> > bottom right of the screen,the mouse cursor disappears and for all
>> >> > intensive
>> >> > purposes it has crashed but the song continues to play.
>> >> > I press ctrl,alt,del to bring up the task manager,but the task
>> >> > manager
>> >> > appears for only a split second so i can`t use it,i have to click on
>> >> > restart
>> >> > computer to get out of media centre.
>> >> > I look in problem reports.....nothing,i look in event
>> >> > viewer....nothing.
>> >> > Any-one shed a ray of light on this,PLEASE.
>> >> > Thank-you.
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 07-04-2007
peter c.a.hawkins
 

Posts: n/a
Re: Media centre
I found the worst culprit which continually caused wmp11 to crash was the
media bar plugin(for msn media shop), this iv`e got rid of,now no crashes in
wmp11.
i also stopped windows live messenger plug-in(the one which shows which song
you are listening to in windows live).
i was using G-Force platinum ,the newest version but iv`e uninstalled that
now,but although i have no wmp11 crashes i still get the strange happenings
in media centre.
there are no other plug-ins but i am led to believe that iit is nigh -on
impossible to uninstall visualisations in wmp11,is that correct? because what
i would like to do is get rid of them one by one to see if it is one of these
causing the trouble.

"zachd [MSFT]" wrote:

>
> I can probably help with most WMP11 crashes, but Media Centre is a very
> different critter that I'm not nearly as familiar with at least regarding
> the spectrum of crashes.
>
> What plug-ins and third party vizzes were on the system... ? Was this ever
> working... ? Did you delete or uninstall G-Force... ?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
> message news:0537115E-5DF1-41CD-994A-CF7DC4B7F91A@microsoft.com...
> > There are numerous posts on here now about the crashing of wmp11 and media
> > centre,mine started just after may 2007 updates.iv`e uninstalled those
> > ,tried using media centre but still the problem persists.
> > In wmp11 i narrowed the culprits down to wmp11 plug-ins and g-force
> > visualisation,i disabled the plug-ins and deleted g-force,wmp11 works ok
> > now,but media centre just keeps on doing what i described.
> > A re-install of vista looms i can see that .
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> Is WMP fully functional for you... ? (That provides much of the guts of
> >> Media Centre....)
> >>
> >> At what point did this start happening... ?
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote in
> >> message news:0A937DDF-4AD9-437B-A2BE-CFBF9CED4E62@microsoft.com...
> >> >I am already , i have catalyst 7.6 installed for my ati radeon x1650.
> >> >
> >> > "zachd [MSFT]" wrote:
> >> >
> >> >>
> >> >> That seemingly indicates that your video card driver is wonky. What
> >> >> video
> >> >> card do you have? Does the vendor have a driver update available?
> >> >>
> >> >> --
> >> >> Speaking for myself only.
> >> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> >> This posting is provided "AS IS" with no warranties, and confers no
> >> >> rights.
> >> >> --
> >> >> "peter c.a.hawkins" <petercahawkins@discussions.microsoft.com> wrote
> >> >> in
> >> >> message news:E8CB4B51-1EA7-42DE-A779-DE1B02453D19@microsoft.com...
> >> >> > Does any-one know an answer to this continual problem i have in
> >> >> > media
> >> >> > centre
> >> >> > in vista home premium.?
> >> >> > I click on a song to play and it starts playing,i click on visualise
> >> >> > and
> >> >> > then the song continues to play but no visualisation,the counter
> >> >> > stops
> >> >> > in
> >> >> > the
> >> >> > bottom right of the screen,the mouse cursor disappears and for all
> >> >> > intensive
> >> >> > purposes it has crashed but the song continues to play.
> >> >> > I press ctrl,alt,del to bring up the task manager,but the task
> >> >> > manager
> >> >> > appears for only a split second so i can`t use it,i have to click on
> >> >> > restart
> >> >> > computer to get out of media centre.
> >> >> > I look in problem reports.....nothing,i look in event
> >> >> > viewer....nothing.
> >> >> > Any-one shed a ray of light on this,PLEASE.
> >> >> > Thank-you.
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

Reply With Quote
  #8 (permalink)  
Old 07-16-2007
jpossum50
 

Posts: n/a
Re: Media centre
Wish someone could answer your question, because that is the same problem I
have been having. Until two days ago, my media centre was a dream, then for
no aparrent reason, the same corruption has hit mine.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
media centre Beau microsoft.public.windows.vista.music pictures video 1 06-29-2007 16:02
Can I delete/uninstall Media Centre & Media Player 11? Necunoscut microsoft.public.windows.vista.general 3 06-19-2007 02:19
Vista Ultimate Media Centre Edition and Media Sharing security errors Hamish Ahern microsoft.public.windows.vista.security 1 05-18-2007 13:47
Media Centre PAUL&GINA microsoft.public.windows.vista.general 0 04-22-2007 02:08
media centre PAUL&GINA microsoft.public.fr.windows.vista.multimedia 0 04-22-2007 01:52




All times are GMT +1. The time now is 21:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120