Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Photo Gallery -Suddenly Not Finding Pictures in Folders RE

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-29-2007
sbyun
 

Posts: n/a
Windows Photo Gallery -Suddenly Not Finding Pictures in Folders RE
(Someone from the Product Team please help me!!!)

I've been using WPG successfully for a few months. Suddenly it's not finding
any new pictures in the linked folders.

Details: I have a folder on my hard drive called "Pics_005". This folder is
already added to WPG. Within this folder, there are 10 subfolders. When I
originally added Pics_005 to WPG, the 10 subfolders were automatically
detected and the pics in those subfolders automatically displayed in WPG.

Now, there are 2 new subfolders in Pics_005. (12 subfolders total). WPG did
not automatically detect the 2 new subfolders. So I went to File | Add Folder
to Gallery and manually added the 2 new subfolders. I can see the folders in
WPG's left hand pane, but I cannot see the contents of the 2 subfolders from
within WPG.

NOTE: I can launch Windows Explorer and see the 2 subfolders, as well as
viewing the thumbnails from within Explorer.

I've left WPG running overnight in the hopes that it would eventually start
looking for newly added folders/images, but no dice. I also tried copying one
of the 10 original subfolders (and copying the images in that old subfolder),
but WPG won't work with that newly copied subfolder either.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-29-2007
John Inzer
 

Posts: n/a
Re: Windows Photo Gallery -Suddenly Not Finding Pictures in Folders RE
sbyun wrote:
> (Someone from the Product Team please help me!!!)
>
> I've been using WPG successfully for a few months. Suddenly it's not
> finding any new pictures in the linked folders.
>
> Details: I have a folder on my hard drive called "Pics_005". This
> folder is already added to WPG. Within this folder, there are 10
> subfolders. When I originally added Pics_005 to WPG, the 10
> subfolders were automatically detected and the pics in those
> subfolders automatically displayed in WPG.
>
> Now, there are 2 new subfolders in Pics_005. (12 subfolders total).
> WPG did not automatically detect the 2 new subfolders. So I went to
> File | Add Folder to Gallery and manually added the 2 new subfolders.
> I can see the folders in WPG's left hand pane, but I cannot see the
> contents of the 2 subfolders from within WPG.
>
> NOTE: I can launch Windows Explorer and see the 2 subfolders, as well
> as viewing the thumbnails from within Explorer.
>
> I've left WPG running overnight in the hopes that it would eventually
> start looking for newly added folders/images, but no dice. I also
> tried copying one of the 10 original subfolders (and copying the
> images in that old subfolder), but WPG won't work with that newly
> copied subfolder either.

====================================
Have a look at the following article:

(929513) Some photos are not imported from
an external media source in Windows Vista
http://support.microsoft.com/kb/929513/en-us


--

John Inzer
MS Picture It! -
Digital Image MVP

Digital Image
Highlights and FAQs
http://tinyurl.com/aczzp

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't preview pictures in windows photo gallery lefty64 microsoft.public.windows.vista.music pictures video 7 05-15-2010 00:43
Yellow pictures in Windows Photo Gallery =?Utf-8?B?VmVjdG9y?= microsoft.public.windows.vista.general 9 06-21-2009 03:34
Windows Photo Gallery - Suddenly Not Finding Pictures in Folders sbyun microsoft.public.windows.vista.music pictures video 4 09-09-2007 20:00
Printing pictures with Windows Photo Gallery sntholiday microsoft.public.windows.vista.music pictures video 4 07-16-2007 00:06
windows photo gallery: pictures brightness are too much =?Utf-8?B?YmFsZCBib3k=?= microsoft.public.windows.vista.music pictures video 0 12-30-2006 14:55




All times are GMT +1. The time now is 18:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120