Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ripped music skipping on playback?

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-28-2007
mozmic dancer
 

Posts: n/a
ripped music skipping on playback?
help,
i have a brand new laptop loaded with vista,
the problem i have is when i rip cds, they rip ok they save ok, its when i
play back from my library they ALL skip towards the end of the track.
i have tried playing the cd through first, not running any other
applications whilst ripping etc, but nothing seems to make a difference.
my cds are all genuine copies not burnt ones.
i am not terribly techie so have no idea what can be causing this or how to
go about fixing it, help PLEASEEEEEEEEEEEEEEEEEE......

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-28-2007
Cal Bear '66
 

Posts: n/a
Re: ripped music skipping on playback?
If you have a Sigma Tel audio adapter, as a workaround, right click on the
Speaker icon in the Notification Area of the Taskbar, select Playback Devices,
highlight Speakers, press Properties button, and on the Enhancements disable all
enhancements.

This should work until Sigma Tel fixes their audio drivers.

--
I Bleed Blue and Gold
GO BEARS!


"mozmic dancer" <mozmic dancer@discussions.microsoft.com> wrote in message
news:7FEA61A1-4714-41F8-A272-54927D3D9FEE@microsoft.com...
> help,
> i have a brand new laptop loaded with vista,
> the problem i have is when i rip cds, they rip ok they save ok, its when i
> play back from my library they ALL skip towards the end of the track.
> i have tried playing the cd through first, not running any other
> applications whilst ripping etc, but nothing seems to make a difference.
> my cds are all genuine copies not burnt ones.
> i am not terribly techie so have no idea what can be causing this or how to
> go about fixing it, help PLEASEEEEEEEEEEEEEEEEEE......
>



Reply With Quote
  #3 (permalink)  
Old 06-28-2007
mozmic dancer
 

Posts: n/a
Re: ripped music skipping on playback?
thankyou so much, this worked. now i can load all my cds and listen to
morrissey in peace.
You've made my week :-)


"Cal Bear '66" wrote:

> If you have a Sigma Tel audio adapter, as a workaround, right click on the
> Speaker icon in the Notification Area of the Taskbar, select Playback Devices,
> highlight Speakers, press Properties button, and on the Enhancements disable all
> enhancements.
>
> This should work until Sigma Tel fixes their audio drivers.
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "mozmic dancer" <mozmic dancer@discussions.microsoft.com> wrote in message
> news:7FEA61A1-4714-41F8-A272-54927D3D9FEE@microsoft.com...
> > help,
> > i have a brand new laptop loaded with vista,
> > the problem i have is when i rip cds, they rip ok they save ok, its when i
> > play back from my library they ALL skip towards the end of the track.
> > i have tried playing the cd through first, not running any other
> > applications whilst ripping etc, but nothing seems to make a difference.
> > my cds are all genuine copies not burnt ones.
> > i am not terribly techie so have no idea what can be causing this or how to
> > go about fixing it, help PLEASEEEEEEEEEEEEEEEEEE......
> >

>
>
>

Reply With Quote
  #4 (permalink)  
Old 06-28-2007
Cal Bear '66
 

Posts: n/a
Re: ripped music skipping on playback?
You're welcome.

You should check your motherboard's or computer manufacturer's web sites for
updated Sigma Tel audio device driver regularly.

--
I Bleed Blue and Gold
GO BEARS!


"mozmic dancer" <mozmicdancer@discussions.microsoft.com> wrote in message
news:2468395E-4270-4345-BDFB-E7B24E0A6C9C@microsoft.com...
> thankyou so much, this worked. now i can load all my cds and listen to
> morrissey in peace.
> You've made my week :-)
>
>
> "Cal Bear '66" wrote:
>
>> If you have a Sigma Tel audio adapter, as a workaround, right click on the
>> Speaker icon in the Notification Area of the Taskbar, select Playback
>> Devices,
>> highlight Speakers, press Properties button, and on the Enhancements disable
>> all
>> enhancements.
>>
>> This should work until Sigma Tel fixes their audio drivers.
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "mozmic dancer" <mozmic dancer@discussions.microsoft.com> wrote in message
>> news:7FEA61A1-4714-41F8-A272-54927D3D9FEE@microsoft.com...
>> > help,
>> > i have a brand new laptop loaded with vista,
>> > the problem i have is when i rip cds, they rip ok they save ok, its when i
>> > play back from my library they ALL skip towards the end of the track.
>> > i have tried playing the cd through first, not running any other
>> > applications whilst ripping etc, but nothing seems to make a difference.
>> > my cds are all genuine copies not burnt ones.
>> > i am not terribly techie so have no idea what can be causing this or how to
>> > go about fixing it, help PLEASEEEEEEEEEEEEEEEEEE......
>> >

>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music skipping on W.M.P. 11 on Vista GAVw69 microsoft.public.windows.vista.music pictures video 9 05-31-2008 23:45
WMP11 and Vista Ultimate won't playback purchased "ripped" CD's Blue in Frisco microsoft.public.windows.vista.music pictures video 3 06-01-2007 13:14
WMP11 & Vista Ultimate wont playback ripped songs from CD's : C00D Blue in Frisco microsoft.public.windows.vista.music pictures video 0 05-30-2007 23:31
Audio Playback skipping & stuttering Josh microsoft.public.windows.vista.music pictures video 0 03-23-2007 19:54
DVDs freezing, music skipping =?Utf-8?B?QmlzaG91am9NYWdpYw==?= microsoft.public.windows.vista.music pictures video 3 03-15-2007 19:14




All times are GMT +1. The time now is 16:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120