Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Autoplay won't start!!!

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-26-2007
benjibogs
 

Posts: n/a
Autoplay won't start!!!
Like some of the others, I have trouble with autoplay.
Whenever I attach my camera, autoplay will not run. I go into the autoplay
options through the start menu and change the option to 'ask every time' but
no.

I have tried typing the following into the cmd.exe...

Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"

and they all come back as 'succeede' but it doesn't seem to work. can
someone help, I know it's not a massive problem as I can get the pics off
manually but I would rather the PC do as it is supposed to!

Thanks,
B


Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AutoPlay List TomLives2000 microsoft.public.windows.vista.general 2 06-15-2007 05:52
Autoplay Problem Mossie microsoft.public.windows.vista.general 8 04-27-2007 05:12
Autoplay Icons =?Utf-8?B?SmFtZWVsIFF1cmVzaGk=?= microsoft.public.windows.vista.general 0 03-30-2007 09:40
Why camera doesn't autoplay =?Utf-8?B?RGFubm8xMTE=?= microsoft.public.windows.vista.music pictures video 0 03-28-2007 02:18
Re: Autoplay Problem Mossie microsoft.public.windows.vista.general 0 03-26-2007 20:29




All times are GMT +1. The time now is 10:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120