Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Movie Maker Transitions problem

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-23-2007
phlyman
 

Posts: n/a
Vista Movie Maker Transitions problem
Hi! I have a new notebook running Vista 32bit home premium and MovieMaker 6.0
I just started using MovieMaker and cannot get transitions to work. Whenever
I try to add them to the storyboard/timeline, the preview screen goes blank
and I cannot preview the movie at all. I have tried all methods listed in the
program help section. Any ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-23-2007
PapaJohn
 

Posts: n/a
Re: Vista Movie Maker Transitions problem
maybe your source files are types that don't work in Movie Maker and need
conversion first.
--
website references are to www.papajohn.org

PapaJohn


"phlyman" <phlyman@discussions.microsoft.com> wrote in message
news:CF61D3C7-B025-4CC0-BF8F-C516B35AB205@microsoft.com...
> Hi! I have a new notebook running Vista 32bit home premium and MovieMaker
> 6.0
> I just started using MovieMaker and cannot get transitions to work.
> Whenever
> I try to add them to the storyboard/timeline, the preview screen goes
> blank
> and I cannot preview the movie at all. I have tried all methods listed in
> the
> program help section. Any ideas?



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Windows Movie Maker - Green Strip Problem =?Utf-8?B?RGF2ZSBLaW5kZXI=?= microsoft.public.windows.vista.music pictures video 4 06-29-2009 22:13
Movie Maker Problem bb13 microsoft.public.windows.vista.music pictures video 6 06-09-2007 23:14
Windows Movie Maker problem with avi files Marco microsoft.public.windows.vista.music pictures video 1 05-17-2007 09:51
Problem importing video in Movie Maker =?Utf-8?B?VEU=?= microsoft.public.windows.vista.music pictures video 8 04-02-2007 10:37
Movie maker after edit problem =?Utf-8?B?Y2Zpc2htYW4=?= microsoft.public.windows.vista.music pictures video 0 02-17-2007 06:43




All times are GMT +1. The time now is 13:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120