Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

windows vista wont recognize my integrated speakers

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-31-2007
mahmoha
 

Posts: n/a
windows vista wont recognize my integrated speakers
Hello there,

I installed windows vista to my (compaq - Presario) laptop, and now I have
no sound. The sound icon is muted and when I click on it i get a message that
says: No audio output device is installed. But my speakers are integrated, I
tried downloading drivers from the manufactures website, but no use.

Plz help,
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-20-2007
creel
 

Posts: n/a
RE: windows vista wont recognize my integrated speakers


"mahmoha" wrote:

> Hello there,
>
> I installed windows vista to my (compaq - Presario) laptop, and now I have
> no sound. The sound icon is muted and when I click on it i get a message that
> says: No audio output device is installed. But my speakers are integrated, I
> tried downloading drivers from the manufactures website, but no use.
>
> Plz help,


i am having the same problem with my gateway
Reply With Quote
  #3 (permalink)  
Old 08-03-2007
Ida
 

Posts: n/a
RE: windows vista wont recognize my integrated speakers
I also have a Compaq - Presario Desk computer that was Vista ready. When I
received the upgrade, I had no problems installing but now I have no sound.
Everything I have looked at shows it is working. Some of these answers are
over my head. Could someone give me some ideas that a poor old Senior
Citizen can understand.
Thanks
--
Elizabeth


"creel" wrote:

>
>
> "mahmoha" wrote:
>
> > Hello there,
> >
> > I installed windows vista to my (compaq - Presario) laptop, and now I have
> > no sound. The sound icon is muted and when I click on it i get a message that
> > says: No audio output device is installed. But my speakers are integrated, I
> > tried downloading drivers from the manufactures website, but no use.
> >
> > Plz help,

>
> i am having the same problem with my gateway

Reply With Quote
  #4 (permalink)  
Old 08-05-2007
Ida
 

Posts: n/a
RE: windows vista wont recognize my integrated speakers
I solved my problem by staying on the phone for a long time. But I had to
download a driver . Everything is working fine now.
--



"Ida" wrote:

> I also have a Compaq - Presario Desk computer that was Vista ready. When I
> received the upgrade, I had no problems installing but now I have no sound.
> Everything I have looked at shows it is working. Some of these answers are
> over my head. Could someone give me some ideas that a poor old Senior
> Citizen can understand.
> Thanks
> --
> Elizabeth
>
>
> "creel" wrote:
>
> >
> >
> > "mahmoha" wrote:
> >
> > > Hello there,
> > >
> > > I installed windows vista to my (compaq - Presario) laptop, and now I have
> > > no sound. The sound icon is muted and when I click on it i get a message that
> > > says: No audio output device is installed. But my speakers are integrated, I
> > > tried downloading drivers from the manufactures website, but no use.
> > >
> > > Plz help,

> >
> > i am having the same problem with my gateway

Reply With Quote
  #5 (permalink)  
Old 11-27-2007
Clay
 

Posts: n/a
RE: windows vista wont recognize my integrated speakers
what was the driver?

"Ida" wrote:

> I solved my problem by staying on the phone for a long time. But I had to
> download a driver . Everything is working fine now.
> --
>
>
>
> "Ida" wrote:
>
> > I also have a Compaq - Presario Desk computer that was Vista ready. When I
> > received the upgrade, I had no problems installing but now I have no sound.
> > Everything I have looked at shows it is working. Some of these answers are
> > over my head. Could someone give me some ideas that a poor old Senior
> > Citizen can understand.
> > Thanks
> > --
> > Elizabeth
> >
> >
> > "creel" wrote:
> >
> > >
> > >
> > > "mahmoha" wrote:
> > >
> > > > Hello there,
> > > >
> > > > I installed windows vista to my (compaq - Presario) laptop, and now I have
> > > > no sound. The sound icon is muted and when I click on it i get a message that
> > > > says: No audio output device is installed. But my speakers are integrated, I
> > > > tried downloading drivers from the manufactures website, but no use.
> > > >
> > > > Plz help,
> > >
> > > i am having the same problem with my gateway

Reply With Quote
  #6 (permalink)  
Old 11-27-2007
Ida
 

Posts: n/a
RE: windows vista wont recognize my integrated speakers
I looked through all my notes. Since I had 3 things to correct concerning my
printer, I'm not sure it this is the correct driver or not. SP26883 Is what
I've written down. I hope that helps you.
--
Elizabeth


"Clay" wrote:

> what was the driver?
>
> "Ida" wrote:
>
> > I solved my problem by staying on the phone for a long time. But I had to
> > download a driver . Everything is working fine now.
> > --
> >
> >
> >
> > "Ida" wrote:
> >
> > > I also have a Compaq - Presario Desk computer that was Vista ready. When I
> > > received the upgrade, I had no problems installing but now I have no sound.
> > > Everything I have looked at shows it is working. Some of these answers are
> > > over my head. Could someone give me some ideas that a poor old Senior
> > > Citizen can understand.
> > > Thanks
> > > --
> > > Elizabeth
> > >
> > >
> > > "creel" wrote:
> > >
> > > >
> > > >
> > > > "mahmoha" wrote:
> > > >
> > > > > Hello there,
> > > > >
> > > > > I installed windows vista to my (compaq - Presario) laptop, and now I have
> > > > > no sound. The sound icon is muted and when I click on it i get a message that
> > > > > says: No audio output device is installed. But my speakers are integrated, I
> > > > > tried downloading drivers from the manufactures website, but no use.
> > > > >
> > > > > Plz help,
> > > >
> > > > i am having the same problem with my gateway

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows vista upgrade advisor and Intel Integrated Graphics Media =?Utf-8?B?S3VuYWwgU2hhaA==?= microsoft.public.windows.vista hardware devices 0 03-19-2007 17:42
Rear Channel Speakers Not Functioning In Windows Vista With Realte =?Utf-8?B?RHJlYW5tYWNoaW5l?= microsoft.public.windows.vista.general 1 03-01-2007 08:44
Vista screensaver wont start computer wont sleep either =?Utf-8?B?amVuIG5vdCB0ZWNoeQ==?= microsoft.public.windows.vista.performance maintenance 3 02-20-2007 02:56
Windows mail on Vista: won't recognize my aol user name/password =?Utf-8?B?TWF5bW8=?= microsoft.public.windows.vista.mail 1 02-15-2007 22:33
Windows Vista takes 10-15min to recognize my router =?Utf-8?B?amNyb20=?= microsoft.public.windows.vista.networking sharing 2 01-07-2007 10:43




All times are GMT +1. The time now is 05:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120