Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Emergency!!!

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-25-2007
Cherrygar
 

Posts: n/a
Emergency!!!
Hope someone can help me...I only have one week to finish this video for my
son's graduation and I've got a problem I can't figure out. I will try to
explain it the best I can...and I pray that someone can help me...PLEASE

Everything was working fine...music, transitions, video clips....but for
some reason, and it may have been when I was adding transitions, or maybe
adding a picture, the show won't play....the pictures are all there on the
storyboard, and the music and everything...even the time of the video shows
under the small display screen, but it won't play...and when I click on a
picture, it dosen't come up...

I hope this can be fixed....i have put in countless hours and won't have the
time to recreate....but I will do what I have to do even if it means no
sleep...

Please help me
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-25-2007
ChrisM
 

Posts: n/a
Re: Emergency!!!
In message 15042418-CE36-4C25-A594-2AEE12FD8ABF@microsoft.com,
Cherrygar <Cherrygar@discussions.microsoft.com> Proclaimed from the tallest
tower:

> Hope someone can help me...I only have one week to finish this video
> for my son's graduation and I've got a problem I can't figure out. I
> will try to explain it the best I can...and I pray that someone can
> help me...PLEASE
>
> Everything was working fine...music, transitions, video clips....but
> for some reason, and it may have been when I was adding transitions,
> or maybe adding a picture, the show won't play....the pictures are
> all there on the storyboard, and the music and everything...even the
> time of the video shows under the small display screen, but it won't
> play...and when I click on a picture, it dosen't come up...
>
> I hope this can be fixed....i have put in countless hours and won't
> have the time to recreate....but I will do what I have to do even if
> it means no sleep...
>
> Please help me


Sorry, not sure I can help, but what application are you using to create
this video presentation in?
You may find that you can get more help if you post in a NewsGroup dedicated
to that specific application...

Hope you manage to get it sorted out in time!


--
Regards,
Chris.
(Remove Elvis's shoes to email me)


Reply With Quote
  #3 (permalink)  
Old 05-25-2007
Cherrygar
 

Posts: n/a
Re: Emergency!!!
Oh...this would be in Windows Movie Maker...maybe I am posting in the wrong
section...



"ChrisM" wrote:

> In message 15042418-CE36-4C25-A594-2AEE12FD8ABF@microsoft.com,
> Cherrygar <Cherrygar@discussions.microsoft.com> Proclaimed from the tallest
> tower:
>
> > Hope someone can help me...I only have one week to finish this video
> > for my son's graduation and I've got a problem I can't figure out. I
> > will try to explain it the best I can...and I pray that someone can
> > help me...PLEASE
> >
> > Everything was working fine...music, transitions, video clips....but
> > for some reason, and it may have been when I was adding transitions,
> > or maybe adding a picture, the show won't play....the pictures are
> > all there on the storyboard, and the music and everything...even the
> > time of the video shows under the small display screen, but it won't
> > play...and when I click on a picture, it dosen't come up...
> >
> > I hope this can be fixed....i have put in countless hours and won't
> > have the time to recreate....but I will do what I have to do even if
> > it means no sleep...
> >
> > Please help me

>
> Sorry, not sure I can help, but what application are you using to create
> this video presentation in?
> You may find that you can get more help if you post in a NewsGroup dedicated
> to that specific application...
>
> Hope you manage to get it sorted out in time!
>
>
> --
> Regards,
> Chris.
> (Remove Elvis's shoes to email me)
>
>
>

Reply With Quote
  #4 (permalink)  
Old 05-26-2007
lola30
 

Posts: n/a
RE: Emergency!!!

Dear Cheerygar
I am having exactly the same problem. Would love to find out how to fix
this. It is driving me crazy trying to work it out!
If you find out, let me know!!
Cheers
lola30



"Cherrygar" wrote:

> Hope someone can help me...I only have one week to finish this video for my
> son's graduation and I've got a problem I can't figure out. I will try to
> explain it the best I can...and I pray that someone can help me...PLEASE
>
> Everything was working fine...music, transitions, video clips....but for
> some reason, and it may have been when I was adding transitions, or maybe
> adding a picture, the show won't play....the pictures are all there on the
> storyboard, and the music and everything...even the time of the video shows
> under the small display screen, but it won't play...and when I click on a
> picture, it dosen't come up...
>
> I hope this can be fixed....i have put in countless hours and won't have the
> time to recreate....but I will do what I have to do even if it means no
> sleep...
>
> Please help me

Reply With Quote
  #5 (permalink)  
Old 05-26-2007
Adam Albright
 

Posts: n/a
Re: Emergency!!!
On Thu, 24 May 2007 19:56:01 -0700, Cherrygar
<Cherrygar@discussions.microsoft.com> wrote:

>Hope someone can help me...I only have one week to finish this video for my
>son's graduation and I've got a problem I can't figure out. I will try to
>explain it the best I can...and I pray that someone can help me...PLEASE
>
>Everything was working fine...music, transitions, video clips....but for
>some reason, and it may have been when I was adding transitions, or maybe
>adding a picture, the show won't play....the pictures are all there on the
>storyboard, and the music and everything...even the time of the video shows
>under the small display screen, but it won't play...and when I click on a
>picture, it dosen't come up...
>
>I hope this can be fixed....i have put in countless hours and won't have the
>time to recreate....but I will do what I have to do even if it means no
>sleep...
>
>Please help me


It is difficult to help if you give no real indication of what's wrong
other than saying it doesn't play or saying it was working.

1. Did you make multiple copies of your project so you can fall back
to a earlier version? This is the only way to do this kind of
project so you avoid what you are now running it to. You should
have been saving version A, B, C, etc., so you never lose
more that a small portion.

My guess, and it is only a guess is either the project file (what you
save to) somehow got corrupted, or one or more of the files in your
project are corrupt or Movie Maker is just choking on them for any
number of reasons.

2. Have you lost the ability to click on any image or portion of a
video?

If not, rewind, which should take you back to the very beginning of
your project. Now click on the first image or portion of the video.

3. Does doing so cause that image to appear in the preview window?

If yes, then proceed to the next until you hit the one you can't bring
up in the preview window. Now right click on this "problem" file on
either the storyboard or timeline to remove it and then see if the
project plays again. If so IMMEDIATELY stop and save your project
under a new name.

Reply With Quote
  #6 (permalink)  
Old 05-26-2007
Graham Hughes
 

Posts: n/a
Re: Emergency!!!
What file types have you used,?
It's possible that one of more of them isn't working properly in the
project.
Although MM6 in vista is supposed to work with many more file types, some
cans till cause problems, so it is always best to stick to those that should
work ok, this means no MP3 music and jpegs can be a pain sometimes.
MM is really video editing software and if this is a whole slideshow then
recreating in Photostory 3 maybe a quicker option, as this is for making
slideshows.

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"Cherrygar" <Cherrygar@discussions.microsoft.com> wrote in message
news:15042418-CE36-4C25-A594-2AEE12FD8ABF@microsoft.com...
> Hope someone can help me...I only have one week to finish this video for
> my
> son's graduation and I've got a problem I can't figure out. I will try to
> explain it the best I can...and I pray that someone can help me...PLEASE
>
> Everything was working fine...music, transitions, video clips....but for
> some reason, and it may have been when I was adding transitions, or maybe
> adding a picture, the show won't play....the pictures are all there on the
> storyboard, and the music and everything...even the time of the video
> shows
> under the small display screen, but it won't play...and when I click on a
> picture, it dosen't come up...
>
> I hope this can be fixed....i have put in countless hours and won't have
> the
> time to recreate....but I will do what I have to do even if it means no
> sleep...
>
> Please help me



Reply With Quote
  #7 (permalink)  
Old 07-01-2007
Wayne
 

Posts: n/a
RE: Emergency!!!
Cherygar:
My father in law had the same problem but the movie will play once it is
saved to the harddisk. Is this is same for you?

Wayne

"Cherrygar" wrote:

> Hope someone can help me...I only have one week to finish this video for my
> son's graduation and I've got a problem I can't figure out. I will try to
> explain it the best I can...and I pray that someone can help me...PLEASE
>
> Everything was working fine...music, transitions, video clips....but for
> some reason, and it may have been when I was adding transitions, or maybe
> adding a picture, the show won't play....the pictures are all there on the
> storyboard, and the music and everything...even the time of the video shows
> under the small display screen, but it won't play...and when I click on a
> picture, it dosen't come up...
>
> I hope this can be fixed....i have put in countless hours and won't have the
> time to recreate....but I will do what I have to do even if it means no
> sleep...
>
> Please help me

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Emergency Alert Portal Launched Paul Security News 0 04-26-2007 22:19
Downgrad Vista to XP in emergency =?Utf-8?B?RG93bmdyYWRlcg==?= microsoft.public.windows.vista.general 8 04-23-2007 15:51
E-mail alerts may not be best bet in an emergency Steve Security News 0 04-19-2007 06:13
After emergency fix, more Microsoft patches ahead Steve Security News 0 04-06-2007 10:50




All times are GMT +1. The time now is 10:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120