Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Movie Maker - MP3's suddenly won't play

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-23-2007
Eve Bulloch
 

Posts: n/a
Windows Movie Maker - MP3's suddenly won't play
Hi there,

I've been editing some video's in windows movie maker. I've been adding
music to them and everything has been working fine. However, when i saved the
file and re-opened it it couldn't find the MP3 file.

That was fine, i simply located the file and then the red crosses went away
from the music file and were replaced by the peaks. HOWEVER, when i play the
timeline/export the music doesn't sound. I've checked all audio levels, made
sure nothing was muted etc and the program has definitely located the files
but it still doesn't play.

The damn thing won't even allow me to import a new copy of the song - even
when i rename it! Please help, i'm totally stumpted!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-26-2007
Graham Hughes
 

Posts: n/a
Re: Windows Movie Maker - MP3's suddenly won't play
MP3's commonly cause problems, so I'd start by removoing them and replacing
with WAV/WMA/WMV audio.

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"Eve Bulloch" <Eve Bulloch@discussions.microsoft.com> wrote in message
news:A457585E-AAC6-4D7F-879F-E1819EA27D61@microsoft.com...
> Hi there,
>
> I've been editing some video's in windows movie maker. I've been adding
> music to them and everything has been working fine. However, when i saved
> the
> file and re-opened it it couldn't find the MP3 file.
>
> That was fine, i simply located the file and then the red crosses went
> away
> from the music file and were replaced by the peaks. HOWEVER, when i play
> the
> timeline/export the music doesn't sound. I've checked all audio levels,
> made
> sure nothing was muted etc and the program has definitely located the
> files
> but it still doesn't play.
>
> The damn thing won't even allow me to import a new copy of the song - even
> when i rename it! Please help, i'm totally stumpted!



Reply With Quote
  #3 (permalink)  
Old 08-17-2007
angie
 

Posts: n/a
Re: Windows Movie Maker - MP3's suddenly won't play
I added all WAV/WMA/WMV files (all via Media Player) and it STILL locked up.
I had to completely remove all music from my movie just to get it to burn.

GRRRRRRRR..... bug or what???

Soooooo unhappy with the software in Vista....

"Graham Hughes" wrote:

> MP3's commonly cause problems, so I'd start by removoing them and replacing
> with WAV/WMA/WMV audio.
>
> --
>
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.com
>
>
> "Eve Bulloch" <Eve Bulloch@discussions.microsoft.com> wrote in message
> news:A457585E-AAC6-4D7F-879F-E1819EA27D61@microsoft.com...
> > Hi there,
> >
> > I've been editing some video's in windows movie maker. I've been adding
> > music to them and everything has been working fine. However, when i saved
> > the
> > file and re-opened it it couldn't find the MP3 file.
> >
> > That was fine, i simply located the file and then the red crosses went
> > away
> > from the music file and were replaced by the peaks. HOWEVER, when i play
> > the
> > timeline/export the music doesn't sound. I've checked all audio levels,
> > made
> > sure nothing was muted etc and the program has definitely located the
> > files
> > but it still doesn't play.
> >
> > The damn thing won't even allow me to import a new copy of the song - even
> > when i rename it! Please help, i'm totally stumpted!

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Movie Maker will not play .WMV file =?Utf-8?B?Q2xhdXMgTWFzc21hbm4=?= microsoft.public.windows.vista.music pictures video 1 03-22-2007 08:48
Windows Media Player 11/Vista Problem MP3's play but don't open WMP quadaces microsoft.public.windows.vista.general 0 03-19-2007 05:49
Vista Movie Maker Storyboard won't play in Preview viewer =?Utf-8?B?V0RNSUE=?= microsoft.public.windows.vista.music pictures video 0 03-14-2007 18:46
Movie maker play back troubleshooting =?Utf-8?B?Sm9hbm5h?= microsoft.public.windows.vista.general 0 03-01-2007 14:43
Play Movie Maker Video on TV =?Utf-8?B?U3RldmU=?= microsoft.public.windows.vista.music pictures video 0 01-26-2007 06:16




All times are GMT +1. The time now is 04:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120