Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Not recognizing scanner

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-23-2007
Chas521
 

Posts: n/a
Not recognizing scanner
Hi,
When I go to Windows Vista Photo Gallery to scan a photo the program doesn't
recognize that I have a scanner device installed although Device Manager
shows that I do and it is properly installed. Pressing refresh does nothing.
When I installed another photo program, that shows that my scanner IS
installed. My scanner has Vista compatible software. How do I get Photo
Gallery to recognize my scanner? Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-23-2007
Michael
 

Posts: n/a
Re: Not recognizing scanner
Does it show in
Control Panel/ Hardware and Sound/Scanners and Cameras ?
Does it show as 'Imaging Device' in Device Manager?

What is model of Scanner,?

Michael

"Chas521" <Chas521@discussions.microsoft.com> wrote in message
news:0A83D749-8F3B-49A1-801B-08477C472233@microsoft.com...
> Hi,
> When I go to Windows Vista Photo Gallery to scan a photo the program
> doesn't
> recognize that I have a scanner device installed although Device Manager
> shows that I do and it is properly installed. Pressing refresh does
> nothing.
> When I installed another photo program, that shows that my scanner IS
> installed. My scanner has Vista compatible software. How do I get Photo
> Gallery to recognize my scanner? Thanks.


Reply With Quote
  #3 (permalink)  
Old 05-23-2007
Chas521
 

Posts: n/a
Re: Not recognizing scanner
Hi Michael,
In answer to both your questions, the answer is YES. The model is a Canon
LIDE 20.

"Michael" wrote:

> Does it show in
> Control Panel/ Hardware and Sound/Scanners and Cameras ?
> Does it show as 'Imaging Device' in Device Manager?
>
> What is model of Scanner,?
>
> Michael
>
> "Chas521" <Chas521@discussions.microsoft.com> wrote in message
> news:0A83D749-8F3B-49A1-801B-08477C472233@microsoft.com...
> > Hi,
> > When I go to Windows Vista Photo Gallery to scan a photo the program
> > doesn't
> > recognize that I have a scanner device installed although Device Manager
> > shows that I do and it is properly installed. Pressing refresh does
> > nothing.
> > When I installed another photo program, that shows that my scanner IS
> > installed. My scanner has Vista compatible software. How do I get Photo
> > Gallery to recognize my scanner? Thanks.

>

Reply With Quote
  #4 (permalink)  
Old 05-23-2007
Michael
 

Posts: n/a
Re: Not recognizing scanner
From the below quote it might be that Photo Gallery only supports WIA? and
not TWAIN so if the driver you installed only supplied TWAIN that might
account for your results. You might try the posters suggestion to download
the WIA driver for XP (counter intuitive of course).

Sory I have no other suggestions (My Epson 4180 works as expected)

Michael

quote............................................. ...........
Peter Flindt View profile"Neil" <n...@chapellane69.free-online.co.uk>
wrote in message news:ecnW4yGWHHA.3948@TK2MSFTNGP05.phx.gbl... > I have
downloaded the driver and Vuescan trial and it all works on my > Canon
LiDE30. Your sure you have install the correct driver for the Lide 30? On
the site
http://www.usa.canon.com/consumer/co...adDetailAct&fc... the
download link http://alpha02u.c-wss.com/inc/ApplServlet?SV=WWUCA900 show you
a Vista32 driver, I don't know why Canon prefer this driver, but try the
"CanoScan LiDE20/LiDE30 Scanner WIA Driver for Windows XP" download!!! Works
perfect here with all programs. (Office2007, Paint.Net, MsPaint) I have no
idea if Vista in general not support TWAIN any longer, but my graphic
program "Pain.NET" only support WIA drivers, maybe this is a general problem
with Vista? Only support for WIA? Peter
More options Feb 24, 10:05 pm

Newsgroups: microsoft.public.windows.vista.general
From: "Peter Flindt" <wayne-interessie...@hotmail.com>
Date: Sun, 25 Feb 2007 03:05:52 +0100
Local: Sat, Feb 24 2007 10:05 pm
Subject: Re: For owners of scanners not supported by Vista.
Reply to author | Forward | Print | Individual message | Show original |
Report this message | Find messages by this author
"Neil" <n...@chapellane69.free-online.co.uk> wrote in message


news:ecnW4yGWHHA.3948@TK2MSFTNGP05.phx.gbl...

> I have downloaded the driver and Vuescan trial and it all works on my
> Canon LiDE30.




Your sure you have install the correct driver for the Lide 30?
On the site
http://www.usa.canon.com/consumer/co...adDetailAct&fc...
the download link http://alpha02u.c-wss.com/inc/ApplServlet?SV=WWUCA900
show you a Vista32 driver, I don't know why Canon prefer this driver, but
try the "CanoScan LiDE20/LiDE30 Scanner WIA Driver for Windows XP"
download!!! Works perfect here with all programs. (Office2007, Paint.Net,
MsPaint)
I have no idea if Vista in general not support TWAIN any longer, but my
graphic program "Pain.NET" only support WIA drivers, maybe this is a general
problem with Vista? Only support for WIA?

Peter
END QUOTE..........................................


"Chas521" <Chas521@discussions.microsoft.com> wrote in message
news:10AC2DC1-4508-4566-B32A-34C5352F0F16@microsoft.com...
> Hi Michael,
> In answer to both your questions, the answer is YES. The model is a Canon
> LIDE 20.
>
> "Michael" wrote:
>
>> Does it show in
>> Control Panel/ Hardware and Sound/Scanners and Cameras ?
>> Does it show as 'Imaging Device' in Device Manager?
>>
>> What is model of Scanner,?
>>
>> Michael
>>
>> "Chas521" <Chas521@discussions.microsoft.com> wrote in message
>> news:0A83D749-8F3B-49A1-801B-08477C472233@microsoft.com...
>> > Hi,
>> > When I go to Windows Vista Photo Gallery to scan a photo the program
>> > doesn't
>> > recognize that I have a scanner device installed although Device
>> > Manager
>> > shows that I do and it is properly installed. Pressing refresh does
>> > nothing.
>> > When I installed another photo program, that shows that my scanner IS
>> > installed. My scanner has Vista compatible software. How do I get
>> > Photo
>> > Gallery to recognize my scanner? Thanks.

>>


Reply With Quote
  #5 (permalink)  
Old 05-24-2007
Chas521
 

Posts: n/a
Re: Not recognizing scanner
Hi Michael,
First of all, thanks for all your help. There's an old expression,"If it
ain't broke don't fix it." I downloaded and installed Picasa which
recognizes my scanner and camera and it works just fine. It's possible that
Photo Gallery doesn't support twain so as long as I have something that works
just right, I should continue to use that. I am just surprised that MS put
out software as part of an OS that is causing problems - I'm sure this will
elicit some responses.

Charles

"Michael" wrote:

> From the below quote it might be that Photo Gallery only supports WIA? and
> not TWAIN so if the driver you installed only supplied TWAIN that might
> account for your results. You might try the posters suggestion to download
> the WIA driver for XP (counter intuitive of course).
>
> Sory I have no other suggestions (My Epson 4180 works as expected)
>
> Michael
>
> quote............................................. ...........
> Peter Flindt View profile"Neil" <n...@chapellane69.free-online.co.uk>
> wrote in message news:ecnW4yGWHHA.3948@TK2MSFTNGP05.phx.gbl... > I have
> downloaded the driver and Vuescan trial and it all works on my > Canon
> LiDE30. Your sure you have install the correct driver for the Lide 30? On
> the site
> http://www.usa.canon.com/consumer/co...adDetailAct&fc... the
> download link http://alpha02u.c-wss.com/inc/ApplServlet?SV=WWUCA900 show you
> a Vista32 driver, I don't know why Canon prefer this driver, but try the
> "CanoScan LiDE20/LiDE30 Scanner WIA Driver for Windows XP" download!!! Works
> perfect here with all programs. (Office2007, Paint.Net, MsPaint) I have no
> idea if Vista in general not support TWAIN any longer, but my graphic
> program "Pain.NET" only support WIA drivers, maybe this is a general problem
> with Vista? Only support for WIA? Peter
> More options Feb 24, 10:05 pm
>
> Newsgroups: microsoft.public.windows.vista.general
> From: "Peter Flindt" <wayne-interessie...@hotmail.com>
> Date: Sun, 25 Feb 2007 03:05:52 +0100
> Local: Sat, Feb 24 2007 10:05 pm
> Subject: Re: For owners of scanners not supported by Vista.
> Reply to author | Forward | Print | Individual message | Show original |
> Report this message | Find messages by this author
> "Neil" <n...@chapellane69.free-online.co.uk> wrote in message
>
>
> news:ecnW4yGWHHA.3948@TK2MSFTNGP05.phx.gbl...
>
> > I have downloaded the driver and Vuescan trial and it all works on my
> > Canon LiDE30.

>
>
>
> Your sure you have install the correct driver for the Lide 30?
> On the site
> http://www.usa.canon.com/consumer/co...adDetailAct&fc...
> the download link http://alpha02u.c-wss.com/inc/ApplServlet?SV=WWUCA900
> show you a Vista32 driver, I don't know why Canon prefer this driver, but
> try the "CanoScan LiDE20/LiDE30 Scanner WIA Driver for Windows XP"
> download!!! Works perfect here with all programs. (Office2007, Paint.Net,
> MsPaint)
> I have no idea if Vista in general not support TWAIN any longer, but my
> graphic program "Pain.NET" only support WIA drivers, maybe this is a general
> problem with Vista? Only support for WIA?
>
> Peter
> END QUOTE..........................................
>
>
> "Chas521" <Chas521@discussions.microsoft.com> wrote in message
> news:10AC2DC1-4508-4566-B32A-34C5352F0F16@microsoft.com...
> > Hi Michael,
> > In answer to both your questions, the answer is YES. The model is a Canon
> > LIDE 20.
> >
> > "Michael" wrote:
> >
> >> Does it show in
> >> Control Panel/ Hardware and Sound/Scanners and Cameras ?
> >> Does it show as 'Imaging Device' in Device Manager?
> >>
> >> What is model of Scanner,?
> >>
> >> Michael
> >>
> >> "Chas521" <Chas521@discussions.microsoft.com> wrote in message
> >> news:0A83D749-8F3B-49A1-801B-08477C472233@microsoft.com...
> >> > Hi,
> >> > When I go to Windows Vista Photo Gallery to scan a photo the program
> >> > doesn't
> >> > recognize that I have a scanner device installed although Device
> >> > Manager
> >> > shows that I do and it is properly installed. Pressing refresh does
> >> > nothing.
> >> > When I installed another photo program, that shows that my scanner IS
> >> > installed. My scanner has Vista compatible software. How do I get
> >> > Photo
> >> > Gallery to recognize my scanner? Thanks.
> >>

>

Reply With Quote
  #6 (permalink)  
Old 05-24-2007
Michael
 

Posts: n/a
Re: Not recognizing scanner
Charles,

I think MS is trying to simplify things by removing legacy stuf gradually. I
liked Picasa and used it in previous XP. I rather like the new Photo Gallery
(just subjective) so haven't added Picasa back to my Vista. MS simplified
their Windows Mail program also, no longer can fetch mail from HTTP sources
(e.g. their own mail server).

Michael

"Chas521" <Chas521@discussions.microsoft.com> wrote in message
news:28C1CEE9-99B0-4F56-93EB-2C067241CF3C@microsoft.com...
> Hi Michael,
> First of all, thanks for all your help. There's an old expression,"If it
> ain't broke don't fix it." I downloaded and installed Picasa which
> recognizes my scanner and camera and it works just fine. It's possible
> that
> Photo Gallery doesn't support twain so as long as I have something that
> works
> just right, I should continue to use that. I am just surprised that MS
> put
> out software as part of an OS that is causing problems - I'm sure this
> will
> elicit some responses.
>
> Charles
>
> "Michael" wrote:
>
>> From the below quote it might be that Photo Gallery only supports WIA?
>> and
>> not TWAIN so if the driver you installed only supplied TWAIN that might
>> account for your results. You might try the posters suggestion to
>> download
>> the WIA driver for XP (counter intuitive of course).
>>
>> Sory I have no other suggestions (My Epson 4180 works as expected)
>>
>> Michael
>>
>> quote............................................. ...........
>> Peter Flindt View profile"Neil" <n...@chapellane69.free-online.co.uk>
>> wrote in message news:ecnW4yGWHHA.3948@TK2MSFTNGP05.phx.gbl... > I have
>> downloaded the driver and Vuescan trial and it all works on my > Canon
>> LiDE30. Your sure you have install the correct driver for the Lide 30? On
>> the site
>> http://www.usa.canon.com/consumer/co...adDetailAct&fc...
>> the
>> download link http://alpha02u.c-wss.com/inc/ApplServlet?SV=WWUCA900 show
>> you
>> a Vista32 driver, I don't know why Canon prefer this driver, but try the
>> "CanoScan LiDE20/LiDE30 Scanner WIA Driver for Windows XP" download!!!
>> Works
>> perfect here with all programs. (Office2007, Paint.Net, MsPaint) I have
>> no
>> idea if Vista in general not support TWAIN any longer, but my graphic
>> program "Pain.NET" only support WIA drivers, maybe this is a general
>> problem
>> with Vista? Only support for WIA? Peter
>> More options Feb 24, 10:05 pm
>>
>> Newsgroups: microsoft.public.windows.vista.general
>> From: "Peter Flindt" <wayne-interessie...@hotmail.com>
>> Date: Sun, 25 Feb 2007 03:05:52 +0100
>> Local: Sat, Feb 24 2007 10:05 pm
>> Subject: Re: For owners of scanners not supported by Vista.
>> Reply to author | Forward | Print | Individual message | Show original |
>> Report this message | Find messages by this author
>> "Neil" <n...@chapellane69.free-online.co.uk> wrote in message
>>
>>
>> news:ecnW4yGWHHA.3948@TK2MSFTNGP05.phx.gbl...
>>
>> > I have downloaded the driver and Vuescan trial and it all works on my
>> > Canon LiDE30.

>>
>>
>>
>> Your sure you have install the correct driver for the Lide 30?
>> On the site
>> http://www.usa.canon.com/consumer/co...adDetailAct&fc...
>> the download link http://alpha02u.c-wss.com/inc/ApplServlet?SV=WWUCA900
>> show you a Vista32 driver, I don't know why Canon prefer this driver, but
>> try the "CanoScan LiDE20/LiDE30 Scanner WIA Driver for Windows XP"
>> download!!! Works perfect here with all programs. (Office2007, Paint.Net,
>> MsPaint)
>> I have no idea if Vista in general not support TWAIN any longer, but my
>> graphic program "Pain.NET" only support WIA drivers, maybe this is a
>> general
>> problem with Vista? Only support for WIA?
>>
>> Peter
>> END QUOTE..........................................
>>
>>
>> "Chas521" <Chas521@discussions.microsoft.com> wrote in message
>> news:10AC2DC1-4508-4566-B32A-34C5352F0F16@microsoft.com...
>> > Hi Michael,
>> > In answer to both your questions, the answer is YES. The model is a
>> > Canon
>> > LIDE 20.
>> >
>> > "Michael" wrote:
>> >
>> >> Does it show in
>> >> Control Panel/ Hardware and Sound/Scanners and Cameras ?
>> >> Does it show as 'Imaging Device' in Device Manager?
>> >>
>> >> What is model of Scanner,?
>> >>
>> >> Michael
>> >>
>> >> "Chas521" <Chas521@discussions.microsoft.com> wrote in message
>> >> news:0A83D749-8F3B-49A1-801B-08477C472233@microsoft.com...
>> >> > Hi,
>> >> > When I go to Windows Vista Photo Gallery to scan a photo the program
>> >> > doesn't
>> >> > recognize that I have a scanner device installed although Device
>> >> > Manager
>> >> > shows that I do and it is properly installed. Pressing refresh does
>> >> > nothing.
>> >> > When I installed another photo program, that shows that my scanner
>> >> > IS
>> >> > installed. My scanner has Vista compatible software. How do I get
>> >> > Photo
>> >> > Gallery to recognize my scanner? Thanks.
>> >>

>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista not Recognizing CD or DVD Disks =?Utf-8?B?U3R1?= microsoft.public.windows.vista hardware devices 7 04-15-2007 04:29
Not Recognizing Network Printer =?Utf-8?B?Qm9uZXM=?= microsoft.public.windows.vista.installation setup 0 03-04-2007 19:05
Vista recognizing xp folders, but can't open... =?Utf-8?B?RWQ0Mw==?= microsoft.public.windows.vista.networking sharing 2 03-02-2007 23:39
Not recognizing install on SATA drive after installation =?Utf-8?B?TWVjaHBoaXN0bw==?= microsoft.public.windows.vista.general 10 02-28-2007 21:05
Incorrectly recognizing Plextor CD-RW as CD-R mbg microsoft.public.windows.vista hardware devices 4 02-23-2007 23:37




All times are GMT +1. The time now is 23:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120