Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

cannot send video attachments

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-21-2007
Brother Raphael
 

Posts: n/a
cannot send video attachments
Every time I try to send an attachments I get this notice. I have lowered the
security settings on internet options and turned off the anti-virus program I
would especially like to be able to send “Point and Shoot Videos” I have
recorded.
“Task 'warth publishinginc - Sending' reported error (0x800CCC80) : 'None of
the authentication methods supported by this client are supported by your
server.'”


Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
cant send e-mail w/attachments =?Utf-8?B?bmlja3k=?= microsoft.public.windows.vista.mail 6 05-10-2007 22:59
Cannot Send Mail (task window not even showing send mail) =?Utf-8?B?QnJva2VuQm9ra2VuUHJvZHVjdGlvbnM=?= microsoft.public.windows.vista.mail 4 04-03-2007 04:06
Attachments =?Utf-8?B?TWljaGltZWU=?= microsoft.public.windows.vista.mail 2 03-28-2007 02:18
I cannot seem to be able to send photo attachments via e-mail afte =?Utf-8?B?dG9kYXk=?= microsoft.public.windows.vista.mail 3 02-23-2007 13:41
Attachments =?Utf-8?B?YWFubw==?= microsoft.public.windows.vista.mail 1 02-20-2007 22:23




All times are GMT +1. The time now is 01:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120