Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Why does mpeg video play for 1 second while audio plays fine?

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-20-2007
deaconfan7
 

Posts: n/a
Why does mpeg video play for 1 second while audio plays fine?
I play some mpeg files and they go great. Some files the video starts then
stops (blue progress bar is at the right end like it was finished playing)
but the audio plays at the proper rate. Help me out here.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-26-2007
Graham Hughes
 

Posts: n/a
Re: Why does mpeg video play for 1 second while audio plays fine?
Where have they come from, are they downloaded - maybe corrupted? or froma
dvd?

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"deaconfan7" <deaconfan7@discussions.microsoft.com> wrote in message
news:E0013AE5-4CE0-41F0-8EB1-FD15E6A68CE8@microsoft.com...
>I play some mpeg files and they go great. Some files the video starts then
> stops (blue progress bar is at the right end like it was finished playing)
> but the audio plays at the proper rate. Help me out here.



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to play mp3s in wmp 11 on vista, however they play fine in winamp nigelhooper microsoft.public.windows.vista.general 7 02-28-2007 20:39




All times are GMT +1. The time now is 20:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120