Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Slide show themes quit working

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-15-2007
Mr. Toy
 

Posts: n/a
Slide show themes quit working
For no apparent reason, the themes in slide show suddenly stopped working. I
just get a black screen. Pressing the "escape" button will get me back to
what I was doing. The only mention I have found of this problem is here:
http://www.winhelponline.com/articles/150/1/ Which offers only a partial
solution. It doesn't restore the functionality of the themes themselves.
Anyone have a solution to get the themes working again?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-15-2007
Ramesh, MS-MVP
 

Posts: n/a
Re: Slide show themes quit working
Perhaps a video driver update would help?

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"Mr. Toy" <Mr. Toy@discussions.microsoft.com> wrote in message news:46C150CC-200A-4BBB-9191-6259C416A7AC@microsoft.com...
For no apparent reason, the themes in slide show suddenly stopped working. I
just get a black screen. Pressing the "escape" button will get me back to
what I was doing. The only mention I have found of this problem is here:
http://www.winhelponline.com/articles/150/1/ Which offers only a partial
solution. It doesn't restore the functionality of the themes themselves.
Anyone have a solution to get the themes working again?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slide Show Gadget Stopped Working =?Utf-8?B?aXRzbWlhbWk=?= microsoft.public.windows.vista.general 5 11-16-2007 13:49
Slide Show Ryka microsoft.public.windows.vista.installation setup 4 04-20-2007 00:13
Slide Show Ryka microsoft.public.windows.vista.general 1 04-18-2007 22:35
Slide show not working =?Utf-8?B?Y2hyaXMgSw==?= microsoft.public.windows.vista.music pictures video 0 03-10-2007 12:14




All times are GMT +1. The time now is 22:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120