Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Pixela - No New Driver

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-12-2007
MikeG
 

Posts: n/a
Pixela - No New Driver
Just installed a fresh copy of Vista Home from Dell, and everything is fine
except the software for my Sony digicam doesn't work, nor does the driver,
and there is no update from Sony available. It is called Pixela.

Is there a workaround, or do I have to format and re-install XP? The whole
purpose of this new computer was to do my videos and video editing...many
thanks...Mike

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-12-2007
JW
 

Posts: n/a
Re: Pixela - No New Driver
Do I understand you correctly you upgraded a Dell system from XP to Vista
Home and Dell is telling you that there are no Vista drivers availble from
them for it and there are also no Vista drivers available for it at the Sony
Website? Did you try running the XP digicam software in XP mode?

"MikeG" <m***dos06@nospam.adelphia.net> wrote in message
news:up6TiGJlHHA.1340@TK2MSFTNGP04.phx.gbl...
> Just installed a fresh copy of Vista Home from Dell, and everything is
> fine except the software for my Sony digicam doesn't work, nor does the
> driver, and there is no update from Sony available. It is called Pixela.
>
> Is there a workaround, or do I have to format and re-install XP? The whole
> purpose of this new computer was to do my videos and video editing...many
> thanks...Mike



Reply With Quote
  #3 (permalink)  
Old 05-12-2007
MikeG
 

Posts: n/a
Re: Pixela - No New Driver
You are correct - how do I run the software in XP mode? There's hope? I did
not contact Dell however - I don't think Sony software is their
problem...I'll give them a call...Mike
"JW" <nospam@no.spam> wrote in message
news:e6TziRJlHHA.1604@TK2MSFTNGP04.phx.gbl...
> Do I understand you correctly you upgraded a Dell system from XP to Vista
> Home and Dell is telling you that there are no Vista drivers availble
> from them for it and there are also no Vista drivers available for it at
> the Sony Website? Did you try running the XP digicam software in XP mode?
>
> "MikeG" <m***dos06@nospam.adelphia.net> wrote in message
> news:up6TiGJlHHA.1340@TK2MSFTNGP04.phx.gbl...
>> Just installed a fresh copy of Vista Home from Dell, and everything is
>> fine except the software for my Sony digicam doesn't work, nor does the
>> driver, and there is no update from Sony available. It is called Pixela.
>>
>> Is there a workaround, or do I have to format and re-install XP? The
>> whole purpose of this new computer was to do my videos and video
>> editing...many thanks...Mike

>
>


Reply With Quote
  #4 (permalink)  
Old 05-12-2007
JW
 

Posts: n/a
Re: Pixela - No New Driver
Right click on the .exe file for the program you are trying to run it in
order to run it in XP emulation mode.
If the software or driver you are trying to run was supplied by Dell then
their Webside or support staff may have some usefull information.
If you Google on

Pixela Sony Digicam

You will see lots of links maybe one of them will be of assistance to you.

"MikeG" <m***dos06@nospam.adelphia.net> wrote in message
news:eV%23EoeJlHHA.588@TK2MSFTNGP06.phx.gbl...
> You are correct - how do I run the software in XP mode? There's hope? I
> did not contact Dell however - I don't think Sony software is their
> problem...I'll give them a call...Mike
> "JW" <nospam@no.spam> wrote in message
> news:e6TziRJlHHA.1604@TK2MSFTNGP04.phx.gbl...
>> Do I understand you correctly you upgraded a Dell system from XP to Vista
>> Home and Dell is telling you that there are no Vista drivers availble
>> from them for it and there are also no Vista drivers available for it at
>> the Sony Website? Did you try running the XP digicam software in XP
>> mode?
>>
>> "MikeG" <m***dos06@nospam.adelphia.net> wrote in message
>> news:up6TiGJlHHA.1340@TK2MSFTNGP04.phx.gbl...
>>> Just installed a fresh copy of Vista Home from Dell, and everything is
>>> fine except the software for my Sony digicam doesn't work, nor does the
>>> driver, and there is no update from Sony available. It is called Pixela.
>>>
>>> Is there a workaround, or do I have to format and re-install XP? The
>>> whole purpose of this new computer was to do my videos and video
>>> editing...many thanks...Mike

>>
>>

>



Reply With Quote
  #5 (permalink)  
Old 05-12-2007
MikeG
 

Posts: n/a
Re: Pixela - No New Driver
All I have is a CD disk to install the Pixela software and also the USB
driver. I can't right click on anything. Also, I have formatted the C drive
and reinstalled XP. Vista is a waste for me, I have and loathe Microsoft,
and I will never buy another Sony product.

The USB driver is on a disk that came from Sony, with the digicam. It wasn't
supplied by Dell. But thanks for the response...Mike...I had to reinstall XP
system and all the drivers, thats why I took so long getting back to you...
"JW" <nospam@no.spam> wrote in message
news:eYouhgKlHHA.3280@TK2MSFTNGP05.phx.gbl...
> Right click on the .exe file for the program you are trying to run it in
> order to run it in XP emulation mode.
> If the software or driver you are trying to run was supplied by Dell then
> their Webside or support staff may have some usefull information.
> If you Google on
>
> Pixela Sony Digicam
>
> You will see lots of links maybe one of them will be of assistance to you.
>
> "MikeG" <m***dos06@nospam.adelphia.net> wrote in message
> news:eV%23EoeJlHHA.588@TK2MSFTNGP06.phx.gbl...
>> You are correct - how do I run the software in XP mode? There's hope? I
>> did not contact Dell however - I don't think Sony software is their
>> problem...I'll give them a call...Mike
>> "JW" <nospam@no.spam> wrote in message
>> news:e6TziRJlHHA.1604@TK2MSFTNGP04.phx.gbl...
>>> Do I understand you correctly you upgraded a Dell system from XP to
>>> Vista Home and Dell is telling you that there are no Vista drivers
>>> availble from them for it and there are also no Vista drivers available
>>> for it at the Sony Website? Did you try running the XP digicam software
>>> in XP mode?
>>>
>>> "MikeG" <m***dos06@nospam.adelphia.net> wrote in message
>>> news:up6TiGJlHHA.1340@TK2MSFTNGP04.phx.gbl...
>>>> Just installed a fresh copy of Vista Home from Dell, and everything is
>>>> fine except the software for my Sony digicam doesn't work, nor does the
>>>> driver, and there is no update from Sony available. It is called
>>>> Pixela.
>>>>
>>>> Is there a workaround, or do I have to format and re-install XP? The
>>>> whole purpose of this new computer was to do my videos and video
>>>> editing...many thanks...Mike
>>>
>>>

>>

>
>



Reply With Quote
  #6 (permalink)  
Old 05-12-2007
JW
 

Posts: n/a
Re: Pixela - No New Driver
Then right click on the setup.exe file on the CD you should be able to run
the setup program in XP emulation mode.
Is this a new camcorder or an older one and if an older one how old is the
CD that came with it.

"MikeG" <m***dos06@adelphia.net> wrote in message
news:lK2dnRDUJLiAYNjbnZ2dnUVZ_u-unZ2d@adelphia.com...
> All I have is a CD disk to install the Pixela software and also the USB
> driver. I can't right click on anything. Also, I have formatted the C
> drive and reinstalled XP. Vista is a waste for me, I have and loathe
> Microsoft, and I will never buy another Sony product.
>
> The USB driver is on a disk that came from Sony, with the digicam. It
> wasn't supplied by Dell. But thanks for the response...Mike...I had to
> reinstall XP system and all the drivers, thats why I took so long getting
> back to you...
> "JW" <nospam@no.spam> wrote in message
> news:eYouhgKlHHA.3280@TK2MSFTNGP05.phx.gbl...
>> Right click on the .exe file for the program you are trying to run it in
>> order to run it in XP emulation mode.
>> If the software or driver you are trying to run was supplied by Dell
>> then their Webside or support staff may have some usefull information.
>> If you Google on
>>
>> Pixela Sony Digicam
>>
>> You will see lots of links maybe one of them will be of assistance to
>> you.
>>
>> "MikeG" <m***dos06@nospam.adelphia.net> wrote in message
>> news:eV%23EoeJlHHA.588@TK2MSFTNGP06.phx.gbl...
>>> You are correct - how do I run the software in XP mode? There's hope? I
>>> did not contact Dell however - I don't think Sony software is their
>>> problem...I'll give them a call...Mike
>>> "JW" <nospam@no.spam> wrote in message
>>> news:e6TziRJlHHA.1604@TK2MSFTNGP04.phx.gbl...
>>>> Do I understand you correctly you upgraded a Dell system from XP to
>>>> Vista Home and Dell is telling you that there are no Vista drivers
>>>> availble from them for it and there are also no Vista drivers available
>>>> for it at the Sony Website? Did you try running the XP digicam
>>>> software in XP mode?
>>>>
>>>> "MikeG" <m***dos06@nospam.adelphia.net> wrote in message
>>>> news:up6TiGJlHHA.1340@TK2MSFTNGP04.phx.gbl...
>>>>> Just installed a fresh copy of Vista Home from Dell, and everything is
>>>>> fine except the software for my Sony digicam doesn't work, nor does
>>>>> the driver, and there is no update from Sony available. It is called
>>>>> Pixela.
>>>>>
>>>>> Is there a workaround, or do I have to format and re-install XP? The
>>>>> whole purpose of this new computer was to do my videos and video
>>>>> editing...many thanks...Mike
>>>>
>>>>
>>>

>>
>>

>
>



Reply With Quote
  #7 (permalink)  
Old 05-12-2007
MikeG
 

Posts: n/a
Re: Pixela - No New Driver
I am back to running in XP. There is no such option on the right click on
the install command. The camcorder was bought last Fall - Nov or Dec. Thanks
for your interest, but I'll consider the matter closed. Sony apparently has
no intention of making new drivers for all their stuff...Mike...man, what a
colossal waste of time and money!
"JW" <nospam@no.spam> wrote in message
news:ujsiDAMlHHA.3656@TK2MSFTNGP06.phx.gbl...
> Then right click on the setup.exe file on the CD you should be able to run
> the setup program in XP emulation mode.
> Is this a new camcorder or an older one and if an older one how old is the
> CD that came with it.
>
> "MikeG" <m***dos06@adelphia.net> wrote in message
> news:lK2dnRDUJLiAYNjbnZ2dnUVZ_u-unZ2d@adelphia.com...
>> All I have is a CD disk to install the Pixela software and also the USB
>> driver. I can't right click on anything. Also, I have formatted the C
>> drive and reinstalled XP. Vista is a waste for me, I have and loathe
>> Microsoft, and I will never buy another Sony product.
>>
>> The USB driver is on a disk that came from Sony, with the digicam. It
>> wasn't supplied by Dell. But thanks for the response...Mike...I had to
>> reinstall XP system and all the drivers, thats why I took so long getting
>> back to you...
>> "JW" <nospam@no.spam> wrote in message
>> news:eYouhgKlHHA.3280@TK2MSFTNGP05.phx.gbl...
>>> Right click on the .exe file for the program you are trying to run it in
>>> order to run it in XP emulation mode.
>>> If the software or driver you are trying to run was supplied by Dell
>>> then their Webside or support staff may have some usefull information.
>>> If you Google on
>>>
>>> Pixela Sony Digicam
>>>
>>> You will see lots of links maybe one of them will be of assistance to
>>> you.
>>>
>>> "MikeG" <m***dos06@nospam.adelphia.net> wrote in message
>>> news:eV%23EoeJlHHA.588@TK2MSFTNGP06.phx.gbl...
>>>> You are correct - how do I run the software in XP mode? There's hope? I
>>>> did not contact Dell however - I don't think Sony software is their
>>>> problem...I'll give them a call...Mike
>>>> "JW" <nospam@no.spam> wrote in message
>>>> news:e6TziRJlHHA.1604@TK2MSFTNGP04.phx.gbl...
>>>>> Do I understand you correctly you upgraded a Dell system from XP to
>>>>> Vista Home and Dell is telling you that there are no Vista drivers
>>>>> availble from them for it and there are also no Vista drivers
>>>>> available for it at the Sony Website? Did you try running the XP
>>>>> digicam software in XP mode?
>>>>>
>>>>> "MikeG" <m***dos06@nospam.adelphia.net> wrote in message
>>>>> news:up6TiGJlHHA.1340@TK2MSFTNGP04.phx.gbl...
>>>>>> Just installed a fresh copy of Vista Home from Dell, and everything
>>>>>> is fine except the software for my Sony digicam doesn't work, nor
>>>>>> does the driver, and there is no update from Sony available. It is
>>>>>> called Pixela.
>>>>>>
>>>>>> Is there a workaround, or do I have to format and re-install XP? The
>>>>>> whole purpose of this new computer was to do my videos and video
>>>>>> editing...many thanks...Mike
>>>>>
>>>>>
>>>>
>>>
>>>

>>
>>

>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pixela - No New Driver? MikeG microsoft.public.windows.vista.general 6 05-13-2007 01:19
Vista install problem - Failed to add driver package into driver s =?Utf-8?B?emlnbmVy?= microsoft.public.windows.vista.installation setup 2 03-28-2007 02:59
Can't find the right driver, standard driver =?Utf-8?B?S2Vlcw==?= microsoft.public.windows.vista hardware devices 1 03-03-2007 21:52
Driver search currupt...Have to manaully point to Windows32 for all driver searches... William Dowell microsoft.public.windows.vista.installation setup 4 02-19-2007 09:55
No sata driver for Nforce 4 mobo, no driver for Audigy 2 value =?Utf-8?B?YnJvY2NvbGliZWVm?= microsoft.public.windows.vista hardware devices 9 01-29-2007 23:43




All times are GMT +1. The time now is 08:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120