Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Audio not working

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 11-27-2009
Brittanyanne
 

Posts: n/a
Audio not working

Out of nowhere my sound stopped working on my Toshiba laptop. Not sure
what happened but in an attempt to fix the problem I believe I made it
worse. I went to Sound in the Control Panel and under Playback I clicked
the Realtek Audio and then where it says device usage I clicked disable.
Dumb move!

So 1) how do I enable Realtek Audio again and 2) how do I fix my sound?

Any help is appreciated!!! Obviously, I'm not too good with
computers...


--
Brittanyanne
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-27-2009
Brittanyanne
 

Posts: n/a
Re: Audio not working

Brittanyanne;1194974 Wrote:
> Out of nowhere my sound stopped working on my Toshiba laptop. Not sure
> what happened but in an attempt to fix the problem I believe I made it
> worse. I went to Sound in the Control Panel and under Playback I clicked
> the Realtek Audio and then where it says device usage I clicked disable.
> Dumb move!
>
> So 1) how do I enable Realtek Audio again and 2) how do I fix my sound?
>
> Any help is appreciated!!! Obviously, I'm not too good with
> computers...


Never mind- I reinstalled the driver (which wasn't easy, this driver is
hard to come by) and everything works now.


--
Brittanyanne
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
realtek had audio manager not working! StanRogo Windows Vista Ultimate 2 11-04-2009 08:56
Conexant HD Audio not working =?Utf-8?B?U2NvdCBCLg==?= microsoft.public.windows.vista hardware devices 6 01-25-2009 22:17
Article ID: 930883 Programs that play audio stop working and duplicate entries appear in the Default Format audio format list in Windows Vista KBArticles English 0 10-22-2007 20:00
Audio is not working Chaz microsoft.public.windows.vista hardware devices 5 10-02-2007 11:16
AC97 audio not working in Vista 32 SCARECROW microsoft.public.windows.vista.general 9 07-20-2007 11:46




All times are GMT +1. The time now is 06:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120