Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No sound when headphone connected

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 11-11-2009
Hakoo
 

Posts: n/a
No sound when headphone connected
Dear All,

I am using SONY VIAO with Windows Vista 32 bit.

When I connect headphone to my Laptop there is no sound without headphone
sound is ok.

Please guiede me how to overcome this problem.

Thanks
Hakoo
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-12-2009
Graham Hughes
 

Posts: n/a
Re: No sound when headphone connected
If you plug your headphones in and you get no sound from them or from the
laptop then I would say you most likely have a problem with the headphones.
When a jack is plugged into the headphone out socket, this cuts sound from
the laptops speakers, and directs it to the headphones. Try some others that
you know work.
If they still don't work, it could be a faulty port on the laptop.

--
Graham Hughes
MVP Digital Media


"Hakoo" <Hakoo@discussions.microsoft.com> wrote in message
news:A8FB9BBB-9552-4C34-BC3F-F57763FA7F68@microsoft.com...
> Dear All,
>
> I am using SONY VIAO with Windows Vista 32 bit.
>
> When I connect headphone to my Laptop there is no sound without headphone
> sound is ok.
>
> Please guiede me how to overcome this problem.
>
> Thanks
> Hakoo



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound Through Headphone Jack batman3n1 microsoft.public.windows.vista.general 3 01-01-2009 01:15
Vista says I'm not connected to the Internet while I am connected HotmailUser microsoft.public.windows.vista.networking sharing 1 05-18-2008 13:52
No sound - red light in headphone jack Visceral microsoft.public.windows.vista hardware devices 3 01-05-2008 21:52
media player is saying no sound device connected error=COOD11BA at my wits end microsoft.public.windows.vista.music pictures video 2 06-26-2007 10:16
plug in headphone/speakers no sound ericvista microsoft.public.windows.vista.music pictures video 0 06-10-2007 03:54




All times are GMT +1. The time now is 12:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120