Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't Burn DVD's

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-06-2007
rickw
 

Posts: n/a
Can't Burn DVD's
I have recently acquired a laptop preloaded with Windows Vista Home Premium
which included a TV tuner card. At first I had no trouble buring Recored TV
to dvd but today when I tried this Windows Media Centre crashed and I
received the following error message: "Media Centre Extensibilty Host has
stopped working" . It goes on to say Media Centre will be closed and a
solution will be sought but I get no further messages.

I really have no idea where to go from here so any help would be much
appreciated
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-08-2007
zachd [MSFT]
 

Posts: n/a
Re: Can't Burn DVD's

What fault bucket number do you get in the Problem Reports and Solutions
center:
http://zachd.com/pss/pss.html#bucket
?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"rickw" <rickw@discussions.microsoft.com> wrote in message
news:89F323F7-ADED-4564-8FB1-2A019D47A149@microsoft.com...
>I have recently acquired a laptop preloaded with Windows Vista Home Premium
> which included a TV tuner card. At first I had no trouble buring Recored
> TV
> to dvd but today when I tried this Windows Media Centre crashed and I
> received the following error message: "Media Centre Extensibilty Host has
> stopped working" . It goes on to say Media Centre will be closed and a
> solution will be sought but I get no further messages.
>
> I really have no idea where to go from here so any help would be much
> appreciated



Reply With Quote
  #3 (permalink)  
Old 05-08-2007
rickw
 

Posts: n/a
Re: Can't Burn DVD's
Its seems I get three fault reports:

Media Centre - Bucket ID 12145042
Windows Media Centre Extensibility Host - Bucket ID 33961505
SBEServer - Bucket ID 372341392

I can copy the Problem Reports of that would help.

Thanks


"zachd [MSFT]" wrote:

>
> What fault bucket number do you get in the Problem Reports and Solutions
> center:
> http://zachd.com/pss/pss.html#bucket
> ?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "rickw" <rickw@discussions.microsoft.com> wrote in message
> news:89F323F7-ADED-4564-8FB1-2A019D47A149@microsoft.com...
> >I have recently acquired a laptop preloaded with Windows Vista Home Premium
> > which included a TV tuner card. At first I had no trouble buring Recored
> > TV
> > to dvd but today when I tried this Windows Media Centre crashed and I
> > received the following error message: "Media Centre Extensibilty Host has
> > stopped working" . It goes on to say Media Centre will be closed and a
> > solution will be sought but I get no further messages.
> >
> > I really have no idea where to go from here so any help would be much
> > appreciated

>
>
>

Reply With Quote
  #4 (permalink)  
Old 05-08-2007
zachd [MSFT]
 

Posts: n/a
Re: Can't Burn DVD's

So is--
muveempgdec.dll
on your system? How did that get there? Does MainConcept have an updated
version of that... ?

Failing that, you could probably uninstall or unregister that third party
MPEG decoder and go back to using the Microsoft decoders, which *should*
work better.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"rickw" <rickw@discussions.microsoft.com> wrote in message
news:040E1D2C-6E98-46F9-A409-3F64333374AD@microsoft.com...
> Its seems I get three fault reports:
>
> Media Centre - Bucket ID 12145042
> Windows Media Centre Extensibility Host - Bucket ID 33961505
> SBEServer - Bucket ID 372341392
>
> I can copy the Problem Reports of that would help.
>
> Thanks
>
>
> "zachd [MSFT]" wrote:
>
>>
>> What fault bucket number do you get in the Problem Reports and Solutions
>> center:
>> http://zachd.com/pss/pss.html#bucket
>> ?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>>
>> "rickw" <rickw@discussions.microsoft.com> wrote in message
>> news:89F323F7-ADED-4564-8FB1-2A019D47A149@microsoft.com...
>> >I have recently acquired a laptop preloaded with Windows Vista Home
>> >Premium
>> > which included a TV tuner card. At first I had no trouble buring
>> > Recored
>> > TV
>> > to dvd but today when I tried this Windows Media Centre crashed and I
>> > received the following error message: "Media Centre Extensibilty Host
>> > has
>> > stopped working" . It goes on to say Media Centre will be closed and a
>> > solution will be sought but I get no further messages.
>> >
>> > I really have no idea where to go from here so any help would be much
>> > appreciated

>>
>>
>>



Reply With Quote
  #5 (permalink)  
Old 05-09-2007
rickw
 

Posts: n/a
Re: Can't Burn DVD's
Not at my computer at the moment, but I believe muveempgdec.dll is on my
system. I did not install muvee software so it must have come pre installed
(a trial version I think). Would it be best to uninstall this software
competely?


"zachd [MSFT]" wrote:

>
> So is--
> muveempgdec.dll
> on your system? How did that get there? Does MainConcept have an updated
> version of that... ?
>
> Failing that, you could probably uninstall or unregister that third party
> MPEG decoder and go back to using the Microsoft decoders, which *should*
> work better.
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "rickw" <rickw@discussions.microsoft.com> wrote in message
> news:040E1D2C-6E98-46F9-A409-3F64333374AD@microsoft.com...
> > Its seems I get three fault reports:
> >
> > Media Centre - Bucket ID 12145042
> > Windows Media Centre Extensibility Host - Bucket ID 33961505
> > SBEServer - Bucket ID 372341392
> >
> > I can copy the Problem Reports of that would help.
> >
> > Thanks
> >
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> What fault bucket number do you get in the Problem Reports and Solutions
> >> center:
> >> http://zachd.com/pss/pss.html#bucket
> >> ?
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >>
> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
> >> news:89F323F7-ADED-4564-8FB1-2A019D47A149@microsoft.com...
> >> >I have recently acquired a laptop preloaded with Windows Vista Home
> >> >Premium
> >> > which included a TV tuner card. At first I had no trouble buring
> >> > Recored
> >> > TV
> >> > to dvd but today when I tried this Windows Media Centre crashed and I
> >> > received the following error message: "Media Centre Extensibilty Host
> >> > has
> >> > stopped working" . It goes on to say Media Centre will be closed and a
> >> > solution will be sought but I get no further messages.
> >> >
> >> > I really have no idea where to go from here so any help would be much
> >> > appreciated
> >>
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 05-09-2007
zachd [MSFT]
 

Posts: n/a
Re: Can't Burn DVD's

I'm not certain what it's attempting to add that you're not already getting
from the rest of Vista... ? So yeah, given that it appears to be faulting
right now, either check for an update from MainConcept or remote that. =\

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"rickw" <rickw@discussions.microsoft.com> wrote in message
news:EDE7D021-A042-430D-AC62-F857BB2A7641@microsoft.com...
> Not at my computer at the moment, but I believe muveempgdec.dll is on my
> system. I did not install muvee software so it must have come pre
> installed
> (a trial version I think). Would it be best to uninstall this software
> competely?
>
>
> "zachd [MSFT]" wrote:
>
>>
>> So is--
>> muveempgdec.dll
>> on your system? How did that get there? Does MainConcept have an
>> updated
>> version of that... ?
>>
>> Failing that, you could probably uninstall or unregister that third party
>> MPEG decoder and go back to using the Microsoft decoders, which *should*
>> work better.
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>> "rickw" <rickw@discussions.microsoft.com> wrote in message
>> news:040E1D2C-6E98-46F9-A409-3F64333374AD@microsoft.com...
>> > Its seems I get three fault reports:
>> >
>> > Media Centre - Bucket ID 12145042
>> > Windows Media Centre Extensibility Host - Bucket ID 33961505
>> > SBEServer - Bucket ID 372341392
>> >
>> > I can copy the Problem Reports of that would help.
>> >
>> > Thanks
>> >
>> >
>> > "zachd [MSFT]" wrote:
>> >
>> >>
>> >> What fault bucket number do you get in the Problem Reports and
>> >> Solutions
>> >> center:
>> >> http://zachd.com/pss/pss.html#bucket
>> >> ?
>> >>
>> >> --
>> >> Speaking for myself only.
>> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> rights.
>> >> --
>> >>
>> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
>> >> news:89F323F7-ADED-4564-8FB1-2A019D47A149@microsoft.com...
>> >> >I have recently acquired a laptop preloaded with Windows Vista Home
>> >> >Premium
>> >> > which included a TV tuner card. At first I had no trouble buring
>> >> > Recored
>> >> > TV
>> >> > to dvd but today when I tried this Windows Media Centre crashed and
>> >> > I
>> >> > received the following error message: "Media Centre Extensibilty
>> >> > Host
>> >> > has
>> >> > stopped working" . It goes on to say Media Centre will be closed
>> >> > and a
>> >> > solution will be sought but I get no further messages.
>> >> >
>> >> > I really have no idea where to go from here so any help would be
>> >> > much
>> >> > appreciated
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 05-09-2007
rickw
 

Posts: n/a
Re: Can't Burn DVD's
Some progress ...

I uninstalled muvee autoproducer and went to Media Centre to burn a dvd.
this time the burn process started OK but crashed after about 10 minutes in.
Media centre did not crash - just the burn process. Bucket ID's from the
Problem Reports this time were:

Media Centre Extensibility Host - 34103147
SBEServer - 426681270

Any further advice?

"zachd [MSFT]" wrote:

>
> I'm not certain what it's attempting to add that you're not already getting
> from the rest of Vista... ? So yeah, given that it appears to be faulting
> right now, either check for an update from MainConcept or remote that. =\
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "rickw" <rickw@discussions.microsoft.com> wrote in message
> news:EDE7D021-A042-430D-AC62-F857BB2A7641@microsoft.com...
> > Not at my computer at the moment, but I believe muveempgdec.dll is on my
> > system. I did not install muvee software so it must have come pre
> > installed
> > (a trial version I think). Would it be best to uninstall this software
> > competely?
> >
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> So is--
> >> muveempgdec.dll
> >> on your system? How did that get there? Does MainConcept have an
> >> updated
> >> version of that... ?
> >>
> >> Failing that, you could probably uninstall or unregister that third party
> >> MPEG decoder and go back to using the Microsoft decoders, which *should*
> >> work better.
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
> >> news:040E1D2C-6E98-46F9-A409-3F64333374AD@microsoft.com...
> >> > Its seems I get three fault reports:
> >> >
> >> > Media Centre - Bucket ID 12145042
> >> > Windows Media Centre Extensibility Host - Bucket ID 33961505
> >> > SBEServer - Bucket ID 372341392
> >> >
> >> > I can copy the Problem Reports of that would help.
> >> >
> >> > Thanks
> >> >
> >> >
> >> > "zachd [MSFT]" wrote:
> >> >
> >> >>
> >> >> What fault bucket number do you get in the Problem Reports and
> >> >> Solutions
> >> >> center:
> >> >> http://zachd.com/pss/pss.html#bucket
> >> >> ?
> >> >>
> >> >> --
> >> >> Speaking for myself only.
> >> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> >> This posting is provided "AS IS" with no warranties, and confers no
> >> >> rights.
> >> >> --
> >> >>
> >> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
> >> >> news:89F323F7-ADED-4564-8FB1-2A019D47A149@microsoft.com...
> >> >> >I have recently acquired a laptop preloaded with Windows Vista Home
> >> >> >Premium
> >> >> > which included a TV tuner card. At first I had no trouble buring
> >> >> > Recored
> >> >> > TV
> >> >> > to dvd but today when I tried this Windows Media Centre crashed and
> >> >> > I
> >> >> > received the following error message: "Media Centre Extensibilty
> >> >> > Host
> >> >> > has
> >> >> > stopped working" . It goes on to say Media Centre will be closed
> >> >> > and a
> >> >> > solution will be sought but I get no further messages.
> >> >> >
> >> >> > I really have no idea where to go from here so any help would be
> >> >> > much
> >> >> > appreciated
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

Reply With Quote
  #8 (permalink)  
Old 05-09-2007
Adam Albright
 

Posts: n/a
Re: Can't Burn DVD's
On Tue, 8 May 2007 22:20:06 -0700, "zachd [MSFT]"
<zachd@nomailplz.online.microsoft.com> wrote:

>
>I'm not certain what it's attempting to add that you're not already getting
>from the rest of Vista... ? So yeah, given that it appears to be faulting
>right now, either check for an update from MainConcept or remote that. =\


I think it is very funny that the ONLY advice MS employee Zach ever
gives is either uninstall or disable ALL software other than Microsoft
junk which is the REAL source of most problems.


Reply With Quote
  #9 (permalink)  
Old 05-09-2007
zachd [MSFT]
 

Posts: n/a
Re: Can't Burn DVD's

Don't you already get a response for that second crash? That should take
you to:
http://oca.microsoft.com/resredir.aspx?SID=640

You have clvsd.ax on this system still, don't you? What version is that
file? Doesn't CyberLink have an update for that?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"rickw" <rickw@discussions.microsoft.com> wrote in message
news:0201521B-72B8-4CF7-A1AB-87D88ABB38B9@microsoft.com...
> Some progress ...
>
> I uninstalled muvee autoproducer and went to Media Centre to burn a dvd.
> this time the burn process started OK but crashed after about 10 minutes
> in.
> Media centre did not crash - just the burn process. Bucket ID's from the
> Problem Reports this time were:
>
> Media Centre Extensibility Host - 34103147
> SBEServer - 426681270
>
> Any further advice?
>
> "zachd [MSFT]" wrote:
>
>>
>> I'm not certain what it's attempting to add that you're not already
>> getting
>> from the rest of Vista... ? So yeah, given that it appears to be
>> faulting
>> right now, either check for an update from MainConcept or remote that.
>> =\
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>>
>> "rickw" <rickw@discussions.microsoft.com> wrote in message
>> news:EDE7D021-A042-430D-AC62-F857BB2A7641@microsoft.com...
>> > Not at my computer at the moment, but I believe muveempgdec.dll is on
>> > my
>> > system. I did not install muvee software so it must have come pre
>> > installed
>> > (a trial version I think). Would it be best to uninstall this software
>> > competely?
>> >
>> >
>> > "zachd [MSFT]" wrote:
>> >
>> >>
>> >> So is--
>> >> muveempgdec.dll
>> >> on your system? How did that get there? Does MainConcept have an
>> >> updated
>> >> version of that... ?
>> >>
>> >> Failing that, you could probably uninstall or unregister that third
>> >> party
>> >> MPEG decoder and go back to using the Microsoft decoders, which
>> >> *should*
>> >> work better.
>> >>
>> >> --
>> >> Speaking for myself only.
>> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> rights.
>> >> --
>> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
>> >> news:040E1D2C-6E98-46F9-A409-3F64333374AD@microsoft.com...
>> >> > Its seems I get three fault reports:
>> >> >
>> >> > Media Centre - Bucket ID 12145042
>> >> > Windows Media Centre Extensibility Host - Bucket ID 33961505
>> >> > SBEServer - Bucket ID 372341392
>> >> >
>> >> > I can copy the Problem Reports of that would help.
>> >> >
>> >> > Thanks
>> >> >
>> >> >
>> >> > "zachd [MSFT]" wrote:
>> >> >
>> >> >>
>> >> >> What fault bucket number do you get in the Problem Reports and
>> >> >> Solutions
>> >> >> center:
>> >> >> http://zachd.com/pss/pss.html#bucket
>> >> >> ?
>> >> >>
>> >> >> --
>> >> >> Speaking for myself only.
>> >> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> >> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> >> rights.
>> >> >> --
>> >> >>
>> >> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
>> >> >> news:89F323F7-ADED-4564-8FB1-2A019D47A149@microsoft.com...
>> >> >> >I have recently acquired a laptop preloaded with Windows Vista
>> >> >> >Home
>> >> >> >Premium
>> >> >> > which included a TV tuner card. At first I had no trouble buring
>> >> >> > Recored
>> >> >> > TV
>> >> >> > to dvd but today when I tried this Windows Media Centre crashed
>> >> >> > and
>> >> >> > I
>> >> >> > received the following error message: "Media Centre Extensibilty
>> >> >> > Host
>> >> >> > has
>> >> >> > stopped working" . It goes on to say Media Centre will be closed
>> >> >> > and a
>> >> >> > solution will be sought but I get no further messages.
>> >> >> >
>> >> >> > I really have no idea where to go from here so any help would be
>> >> >> > much
>> >> >> > appreciated
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #10 (permalink)  
Old 05-10-2007
rickw
 

Posts: n/a
Re: Can't Burn DVD's
I did get this message but didn't find it particulary helpful as it just
refers you to Cyberlink where finding a solution is proving problematic.

I do not have any Cyberlink products installed. A search of C:\ drive
revealed that the file clvsd.ax was in located in C:\Program
Files\HP\QuickPlay\Kernel. The Technical Specs page in WMP revealed the
following under MPG/DVD Filters:

video CyberLink Video/SP Decoder CLVSD.ax 6.0.0.2919

Does any of this help?

"zachd [MSFT]" wrote:

>
> Don't you already get a response for that second crash? That should take
> you to:
> http://oca.microsoft.com/resredir.aspx?SID=640
>
> You have clvsd.ax on this system still, don't you? What version is that
> file? Doesn't CyberLink have an update for that?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "rickw" <rickw@discussions.microsoft.com> wrote in message
> news:0201521B-72B8-4CF7-A1AB-87D88ABB38B9@microsoft.com...
> > Some progress ...
> >
> > I uninstalled muvee autoproducer and went to Media Centre to burn a dvd.
> > this time the burn process started OK but crashed after about 10 minutes
> > in.
> > Media centre did not crash - just the burn process. Bucket ID's from the
> > Problem Reports this time were:
> >
> > Media Centre Extensibility Host - 34103147
> > SBEServer - 426681270
> >
> > Any further advice?
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> I'm not certain what it's attempting to add that you're not already
> >> getting
> >> from the rest of Vista... ? So yeah, given that it appears to be
> >> faulting
> >> right now, either check for an update from MainConcept or remote that.
> >> =\
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >>
> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
> >> news:EDE7D021-A042-430D-AC62-F857BB2A7641@microsoft.com...
> >> > Not at my computer at the moment, but I believe muveempgdec.dll is on
> >> > my
> >> > system. I did not install muvee software so it must have come pre
> >> > installed
> >> > (a trial version I think). Would it be best to uninstall this software
> >> > competely?
> >> >
> >> >
> >> > "zachd [MSFT]" wrote:
> >> >
> >> >>
> >> >> So is--
> >> >> muveempgdec.dll
> >> >> on your system? How did that get there? Does MainConcept have an
> >> >> updated
> >> >> version of that... ?
> >> >>
> >> >> Failing that, you could probably uninstall or unregister that third
> >> >> party
> >> >> MPEG decoder and go back to using the Microsoft decoders, which
> >> >> *should*
> >> >> work better.
> >> >>
> >> >> --
> >> >> Speaking for myself only.
> >> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> >> This posting is provided "AS IS" with no warranties, and confers no
> >> >> rights.
> >> >> --
> >> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
> >> >> news:040E1D2C-6E98-46F9-A409-3F64333374AD@microsoft.com...
> >> >> > Its seems I get three fault reports:
> >> >> >
> >> >> > Media Centre - Bucket ID 12145042
> >> >> > Windows Media Centre Extensibility Host - Bucket ID 33961505
> >> >> > SBEServer - Bucket ID 372341392
> >> >> >
> >> >> > I can copy the Problem Reports of that would help.
> >> >> >
> >> >> > Thanks
> >> >> >
> >> >> >
> >> >> > "zachd [MSFT]" wrote:
> >> >> >
> >> >> >>
> >> >> >> What fault bucket number do you get in the Problem Reports and
> >> >> >> Solutions
> >> >> >> center:
> >> >> >> http://zachd.com/pss/pss.html#bucket
> >> >> >> ?
> >> >> >>
> >> >> >> --
> >> >> >> Speaking for myself only.
> >> >> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> >> >> This posting is provided "AS IS" with no warranties, and confers no
> >> >> >> rights.
> >> >> >> --
> >> >> >>
> >> >> >> "rickw" <rickw@discussions.microsoft.com> wrote in message
> >> >> >> news:89F323F7-ADED-4564-8FB1-2A019D47A149@microsoft.com...
> >> >> >> >I have recently acquired a laptop preloaded with Windows Vista
> >> >> >> >Home
> >> >> >> >Premium
> >> >> >> > which included a TV tuner card. At first I had no trouble buring
> >> >> >> > Recored
> >> >> >> > TV
> >> >> >> > to dvd but today when I tried this Windows Media Centre crashed
> >> >> >> > and
> >> >> >> > I
> >> >> >> > received the following error message: "Media Centre Extensibilty
> >> >> >> > Host
> >> >> >> > has
> >> >> >> > stopped working" . It goes on to say Media Centre will be closed
> >> >> >> > and a
> >> >> >> > solution will be sought but I get no further messages.
> >> >> >> >
> >> >> >> > I really have no idea where to go from here so any help would be
> >> >> >> > much
> >> >> >> > appreciated
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
'Burn Failure' trying to burn a video DVD inside Vista Media Cente =?Utf-8?B?S2Vu?= microsoft.public.windows.vista.music pictures video 17 05-31-2008 08:08
Splitting a Media Center 2 hr Recorded Video to Burn on Two DVD's Help Needed Puppy Breath microsoft.public.windows.vista.music pictures video 2 03-13-2007 00:32
how do i burn dvd's? =?Utf-8?B?YW5nZWxv?= microsoft.public.windows.vista.general 3 03-03-2007 15:21
backup dvd's bob h microsoft.public.windows.vista.general 1 03-01-2007 05:17
can't play dvd's =?Utf-8?B?bXVzdGll?= microsoft.public.windows.vista.general 1 02-20-2007 08:46




All times are GMT +1. The time now is 22:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120