Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Win-Vista MovieMaker DEP / Codec error

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 08-29-2009
 

Join Date: Aug 2009
Posts: 2
boomerct is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Win-Vista MovieMaker DEP / Codec error
OK, ive scanned so many threads about how to fix Windows MM when it thorws a DEP error...but try as a i might, still have problem.

1) Running windows vista for a while. Have a problem trying to bring any avi or any other video file into a Video editor such as MovieMaker or Nero or Sonic or....take ur piuck.

2) I go to MovieMaker tools and deselect any "additive" filers/codecs. Same problem of DEP raising its ugly head.

3) I uninstall Sonic, / Roxio, Nero etc, clean up registery go back to Moviemaker, deselect any additive filters...same problem...when I laucnh MM and try to IMPORT the AVI or windows movie file or any other format i have used, i get the windows stopped working, DEP error message.

4) All had been fine....suspect my kids loading an old app that used Pinnacle codec's i.e. Pixie...mumvee etc is culprit. Tried uninstalling pinnacle, wasn't a clean uninstall. Used Registry tools to clean up but not sure all is ok.

5) How can I turn back the hands of time :-)

6) Ironically, Nero 8+ and MM on this machine worked fine for 2-3 years. wasn't untl those pinnacle drivers showed up i had problems.

But as stated, I can't seem to remove the pinnacle codec's. The program has been uninstalled but rememants remain i suspect...as I still see the codec;'s listed in MM tools list.

Oh please, may the grand masters of these forums have a workabe solution.

Thanks!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-30-2009
PapaJohn
 

Posts: n/a
Re: Win-Vista MovieMaker DEP / Codec error
Keeping DEP turned on is a good idea, but if it's giving you a problem, you
can turn it off:

Right click on "Computer" and select Properties.
Click on Advanced System Settings
Click the Performance Settings button.
Select the third tab.... DEP
Within this tab you can turn it on for all programs, only windows services,
or for all programs except programs you select.

--
PapaJohn
www.papajohn.org

"boomerct" <boomerct.3xpcwj@no-mx.forums.vistaheads.com> wrote in message
news:boomerct.3xpcwj@no-mx.forums.vistaheads.com...
>
> OK, ive scanned so many threads about how to fix Windows MM when it
> thorws a DEP error...but try as a i might, still have problem.
>
> 1) Running windows vista for a while. Have a problem trying to bring
> any avi or any other video file into a Video editor such as MovieMaker
> or Nero or Sonic or....take ur piuck.
>
> 2) I go to MovieMaker tools and deselect any "additive" filers/codecs.
> Same problem of DEP raising its ugly head.
>
> 3) I uninstall Sonic, / Roxio, Nero etc, clean up registery go back to
> Moviemaker, deselect any additive filters...same problem...when I laucnh
> MM and try to IMPORT the AVI or windows movie file or any other format i
> have used, i get the windows stopped working, DEP error message.
>
> 4) All had been fine....suspect my kids loading an old app that used
> Pinnacle codec's i.e. Pixie...mumvee etc is culprit. Tried uninstalling
> pinnacle, wasn't a clean uninstall. Used Registry tools to clean up but
> not sure all is ok.
>
> 5) How can I turn back the hands of time :-)
>
> 6) Ironically, Nero 8+ and MM on this machine worked fine for 2-3
> years. wasn't untl those pinnacle drivers showed up i had problems.
>
> But as stated, I can't seem to remove the pinnacle codec's. The
> program has been uninstalled but rememants remain i suspect...as I still
> see the codec;'s listed in MM tools list.
>
> Oh please, may the grand masters of these forums have a workabe
> solution.
>
> Thanks!
>
>
> --
> boomerct
> Posted via http://www.vistaheads.com
>

Reply With Quote
  #3 (permalink)  
Old 09-06-2009
 

Join Date: Aug 2009
Posts: 2
boomerct is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Win-Vista MovieMaker DEP / Codec error
Yes - had truiied changing DEP settings that before posting this question - didn't work....

reinstalled codecsdownloaded MSFT site thinking rogue codecs werer at fault. Problem log indicates a specific dat t started happening which may be linked to an update sent by MSFT for Windows Defender.


How do i turn off Windows Defender? I have Symantec installed and running great. Why do I need defender?

-rem-


Quote:
Originally Posted by PapaJohn View Post
Keeping DEP turned on is a good idea, but if it's giving you a problem, you
can turn it off:

Right click on "Computer" and select Properties.
Click on Advanced System Settings
Click the Performance Settings button.
Select the third tab.... DEP
Within this tab you can turn it on for all programs, only windows services,
or for all programs except programs you select.

--
PapaJohn
PapaJohn.org

"boomerct" <boomerct.3xpcwj@no-mx.forums.vistaheads.com> wrote in message
news:boomerct.3xpcwj@no-mx.forums.vistaheads.com...
>
> OK, ive scanned so many threads about how to fix Windows MM when it
> thorws a DEP error...but try as a i might, still have problem.
>
> 1) Running windows vista for a while. Have a problem trying to bring
> any avi or any other video file into a Video editor such as MovieMaker
> or Nero or Sonic or....take ur piuck.
>
> 2) I go to MovieMaker tools and deselect any "additive" filers/codecs.
> Same problem of DEP raising its ugly head.
>
> 3) I uninstall Sonic, / Roxio, Nero etc, clean up registery go back to
> Moviemaker, deselect any additive filters...same problem...when I laucnh
> MM and try to IMPORT the AVI or windows movie file or any other format i
> have used, i get the windows stopped working, DEP error message.
>
> 4) All had been fine....suspect my kids loading an old app that used
> Pinnacle codec's i.e. Pixie...mumvee etc is culprit. Tried uninstalling
> pinnacle, wasn't a clean uninstall. Used Registry tools to clean up but
> not sure all is ok.
>
> 5) How can I turn back the hands of time :-)
>
> 6) Ironically, Nero 8+ and MM on this machine worked fine for 2-3
> years. wasn't untl those pinnacle drivers showed up i had problems.
>
> But as stated, I can't seem to remove the pinnacle codec's. The
> program has been uninstalled but rememants remain i suspect...as I still
> see the codec;'s listed in MM tools list.
>
> Oh please, may the grand masters of these forums have a workabe
> solution.
>
> Thanks!
>
>
> --
> boomerct
> Posted via http://www.vistaheads.com
>
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Codec Error Message - what.4mp Jess microsoft.public.windows.vista.music pictures video 1 12-19-2008 04:37
receive error message saying codec 22 req'd Gary microsoft.public.windows.vista.music pictures video 0 04-14-2008 21:17
Vista Moviemaker Blue microsoft.public.windows.vista.music pictures video 1 03-02-2008 18:32
Vista MovieMaker - Unspecified Error G.Mester microsoft.public.windows.vista.general 5 01-29-2008 18:19
Vista RC1: Media Center - Video codec error while trying to play DVD-video disc rtc microsoft.public.windows.vista.music pictures video 0 12-06-2006 09:23




All times are GMT +1. The time now is 22:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120