Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

APPLY MEDIA INFORMATION CHANGES ERROR!!

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-01-2007
Frank
 

Posts: n/a
APPLY MEDIA INFORMATION CHANGES ERROR!!
This problem has existed as far as I can remember first realizing that this
feature existed. I would simply click on the "Apply Media Information
Changes" button that is located under the library tab. Then, a popup window
would appear that says:

"Retrieving media informaiton a nd updating files...
Progress: Percent complete: 0
Status: In Progress."

Eventually, after a long time of hopes and wishes being washed away, I will
eventually see the wording change to "Server busy..."

Basically, something is very wrong with this feature and should be looked
into, I'm not sure if anybody has ever cared to report this problem, but it
is indeed a problem.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-02-2007
zachd [MSFT]
 

Posts: n/a
Re: APPLY MEDIA INFORMATION CHANGES ERROR!!

Are you working offline?
Can WMP connect to the Media Guide?
Are these files local to the computer?
What file types?
There's an interesting column in the Library called "Media Info". Use the
column chooser to turn that on, go to Songs view and sort by that. That
could potentially give you some insight into what's transpiring here.

Apply Media Information Changes doesn't have any really great purpose in
life other than to flush outstanding changes directly to files (as opposed
to the background queue that normally does it). So it's not generally
horribly useful unless you've got some batched changes you want to be sure
get flushed out to the files.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Frank" <Frank@discussions.microsoft.com> wrote in message
news:1B004889-5299-4454-A3DD-21FC342CA2B6@microsoft.com...
> This problem has existed as far as I can remember first realizing that
> this
> feature existed. I would simply click on the "Apply Media Information
> Changes" button that is located under the library tab. Then, a popup
> window
> would appear that says:
>
> "Retrieving media informaiton a nd updating files...
> Progress: Percent complete: 0
> Status: In Progress."
>
> Eventually, after a long time of hopes and wishes being washed away, I
> will
> eventually see the wording change to "Server busy..."
>
> Basically, something is very wrong with this feature and should be looked
> into, I'm not sure if anybody has ever cared to report this problem, but
> it
> is indeed a problem.



Reply With Quote
  #3 (permalink)  
Old 05-02-2007
Frank
 

Posts: n/a
Re: APPLY MEDIA INFORMATION CHANGES ERROR!!
I am definately online, and the files are music and video(.mp3, .wma, .mpg,
..mpeg, etc.). I'll need to get back home and test out your other questions
in order to answer them.

"zachd [MSFT]" wrote:

>
> Are you working offline?
> Can WMP connect to the Media Guide?
> Are these files local to the computer?
> What file types?
> There's an interesting column in the Library called "Media Info". Use the
> column chooser to turn that on, go to Songs view and sort by that. That
> could potentially give you some insight into what's transpiring here.
>
> Apply Media Information Changes doesn't have any really great purpose in
> life other than to flush outstanding changes directly to files (as opposed
> to the background queue that normally does it). So it's not generally
> horribly useful unless you've got some batched changes you want to be sure
> get flushed out to the files.
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "Frank" <Frank@discussions.microsoft.com> wrote in message
> news:1B004889-5299-4454-A3DD-21FC342CA2B6@microsoft.com...
> > This problem has existed as far as I can remember first realizing that
> > this
> > feature existed. I would simply click on the "Apply Media Information
> > Changes" button that is located under the library tab. Then, a popup
> > window
> > would appear that says:
> >
> > "Retrieving media informaiton a nd updating files...
> > Progress: Percent complete: 0
> > Status: In Progress."
> >
> > Eventually, after a long time of hopes and wishes being washed away, I
> > will
> > eventually see the wording change to "Server busy..."
> >
> > Basically, something is very wrong with this feature and should be looked
> > into, I'm not sure if anybody has ever cared to report this problem, but
> > it
> > is indeed a problem.

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot view System Information (apparently a WMI error) =?Utf-8?B?Q2F0IE1lZ2V4?= microsoft.public.windows.vista.performance maintenance 10 07-23-2009 13:07
Task Scheduler Error Code information? Peter Meinl microsoft.public.windows.vista.general 4 01-27-2009 22:58
Apply Shortcut to All Users Wayne Wengert microsoft.public.windows.vista.general 3 04-25-2007 17:06
New install of Office 2003: Cannot apply any SP =?Utf-8?B?anRrZXJyeQ==?= microsoft.public.windows.vista.general 3 03-01-2007 09:22
Blue Scree of Death - No Error Information =?Utf-8?B?QWxhbiBX?= microsoft.public.windows.vista.general 2 02-17-2007 02:02




All times are GMT +1. The time now is 23:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120