Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Codec - Plays in WMP, not in Media Center

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 08-10-2009
 

Join Date: Aug 2009
Posts: 2
Whispers is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Codec - Plays in WMP, not in Media Center
Hello Forums:

I have a few files in AVI and WMV that will play in Windows Media Player, but will not play in Windows Media Center. It specifies that a codec associated with the file could not be found.

Any ideas?

Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-11-2009
DarkKnight
 

Posts: n/a
Re: Codec - Plays in WMP, not in Media Center
Get Klite Codec Pack.


"Whispers" <Whispers.3wpwk4@no-mx.forums.vistaheads.com> wrote in message
news:Whispers.3wpwk4@no-mx.forums.vistaheads.com...
>
> Hello Forums:
>
> I have a few files in AVI and WMV that will play in Windows Media
> Player, but will not play in Windows Media Center. It specifies that a
> codec associated with the file could not be found.
>
> Any ideas?
>
> Thanks
>
>
> --
> Whispers
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #3 (permalink)  
Old 08-12-2009
 

Join Date: Aug 2009
Posts: 2
Whispers is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Codec - Plays in WMP, not in Media Center
It plays in WMP but not in WMC. It doesn't have anything to do with KLite Codec. And I already got it.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AVI plays with WMP but not with Media Center Stoffels microsoft.public.windows.vista.music pictures video 9 04-20-2009 17:50
AVI CODEC for Windows Media Center on Vista Army74delta microsoft.public.windows.vista.music pictures video 4 02-18-2009 21:00
Fix corrupt DVD codec in Media Center/Player? Cameron microsoft.public.windows.vista.general 6 05-16-2008 12:00
Vista Ultimate Media Center burned DVD plays upside down and backwards Jeremy Dennis microsoft.public.windows.vista.music pictures video 5 04-26-2007 01:35
How do I change the Video Codec in x64 Media Center? =?Utf-8?B?cmVkdWN0YW50?= microsoft.public.windows.vista.general 3 03-13-2007 16:52




All times are GMT +1. The time now is 17:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120