Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem playing mp3 and wma in windows media player

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 04-21-2007
=?Utf-8?B?aWxsYWZlcmd1Yg==?=
 

Posts: n/a
Problem playing mp3 and wma in windows media player
I have just got a 2 new computers with windows vista and therefore windows
media player11. I am having problems on both computers with the playing of my
audio files in both wma and mp3 formats. The problem is that the songs are
skipping and jumping in the last 10 seconds of every song. I have tried to
search for a solution and have come up blank. Can anyone help me or give any
suggestions. Thank you
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-23-2007
=?Utf-8?B?aWxsYWZlcmd1Yg==?=
 

Posts: n/a
RE: Problem playing mp3 and wma in windows media player
Found this solution for my problem, by chriscl, in another thread called
"Media Player audio playback issue."
You can fix this problem as follows. Thanks to jazacoop.
1. go to control panel,sound,speakers/headphones.
2. Under "Enhancements", select "Disable all enhancements"
3. click apply and ok You have now fixed the "hiccup" problem. -- chriscl

"illafergub" wrote:

> I have just got a 2 new computers with windows vista and therefore windows
> media player11. I am having problems on both computers with the playing of my
> audio files in both wma and mp3 formats. The problem is that the songs are
> skipping and jumping in the last 10 seconds of every song. I have tried to
> search for a solution and have come up blank. Can anyone help me or give any
> suggestions. Thank you

Reply With Quote
  #3 (permalink)  
Old 07-25-2007
CrystalShades
 

Posts: n/a
RE: Problem playing mp3 and wma in windows media player


"illafergub" wrote:

> I have just got a 2 new computers with windows vista and therefore windows
> media player11. I am having problems on both computers with the playing of my
> audio files in both wma and mp3 formats. The problem is that the songs are
> skipping and jumping in the last 10 seconds of every song. I have tried to
> search for a solution and have come up blank. Can anyone help me or give any
> suggestions. Thank you


Dearest illafergub,
I don't know if your problem is solved yet but I just wanted everyone to
know this nightmare: I bought a new Gateway with Windows Vista Prem. Had
the same problem as you, with skipping and distortion on Media Player 11.
This was happening with commercial cds and home burned ones as well as when
playing games. Anything with audio. So I called the Gateway support and
was advised to update the Realtek driver, then we updated the Vista stuff and
this did not help. So then I downloaded Winapp and it was still skipping.
So I returned the computer to Curcuit City and got an identical one thinking
it must be a lemon. This one immediately was skipping. So then I spent 4
hours at the store finding another computer. Got an Acer now. Well guess
what? SAME THING!! SKIPPING STILL!!!! GRRRRRRRRRRRRRR!!!!!
SCREAM!!!!!!!!!!!!!! And there are no enhancements checked off. This, I
conclude must be a Vista problem, since I've just had 3 brand new computers
in 3 days do the same thing! And I'm wondering as someone else said, Does
Microsoft ever read these?? So if you have a conclusion would you or anyone
share with me? Help!!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Media Player in Home Premium not playing DVD Michael Chare microsoft.public.windows.vista.general 1 03-24-2007 14:38
Another question re: playing .avi on Windows Media Player =?Utf-8?B?U3R1ZGViYWtlcg==?= microsoft.public.windows.vista.general 5 03-14-2007 13:46
Unable to burn MP3 disc on windows media player carkids microsoft.public.windows.vista hardware devices 0 03-12-2007 14:13
Unable to burn MP3 disc on windows media player Puppy Breath microsoft.public.windows.vista hardware devices 1 03-11-2007 16:06
unable to burn MP3 disc in windows media player Puppy Breath microsoft.public.windows.vista hardware devices 1 03-11-2007 16:06




All times are GMT +1. The time now is 16:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120