Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

movie with no sound

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-03-2009
Scorpio
 

Posts: n/a
movie with no sound
I have a file called .mov when i open it opens with quick time but there is
no sound..

I right click to open with media player but I don't have that as a option
can someone help me?
I don't understand why some files are .Mov and some are .AVI comes from the
same camera?

I want it to open with media player if it's possible.
Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-03-2009
John Inzer
 

Posts: n/a
Re: movie with no sound
Scorpio wrote:
> I have a file called .mov when i open it opens with quick time but
> there is no sound..
>
> I right click to open with media player but I don't have that as a
> option can someone help me?
> I don't understand why some files are .Mov and some are .AVI comes
> from the same camera?
>
> I want it to open with media player if it's possible.
> Thanks

=================================
..mov and .avi from the same camera?

What is the brand and model of the camera?

--


John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #3 (permalink)  
Old 02-04-2009
Scorpio
 

Posts: n/a
Re: movie with no sound
it is a Digital Camera canon powershot A530

"John Inzer" wrote:

> Scorpio wrote:
> > I have a file called .mov when i open it opens with quick time but
> > there is no sound..
> >
> > I right click to open with media player but I don't have that as a
> > option can someone help me?
> > I don't understand why some files are .Mov and some are .AVI comes
> > from the same camera?
> >
> > I want it to open with media player if it's possible.
> > Thanks

> =================================
> ..mov and .avi from the same camera?
>
> What is the brand and model of the camera?
>
> --
>
>
> John Inzer MS-MVP
> Digital Media Experience
>
> Notice
> This is not tech support
> I am a volunteer
>
> Solutions that work for
> me may not work for you
>
> Proceed at your own risk
>
>
>

Reply With Quote
  #4 (permalink)  
Old 02-04-2009
John Inzer
 

Posts: n/a
Re: movie with no sound
Scorpio wrote:
> it is a Digital Camera canon powershot A530

=======================================
I'm thinking the Powershot doesn't use the .mov
format. If the file was somehow renamed...it may
be worth a try to rename it back to xxxx.avi.

--


John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #5 (permalink)  
Old 02-05-2009
Scorpio
 

Posts: n/a
Re: movie with no sound
I didn't rename it..I tryed renaming it to avi doesn't work

"John Inzer" wrote:

> Scorpio wrote:
> > it is a Digital Camera canon powershot A530

> =======================================
> I'm thinking the Powershot doesn't use the .mov
> format. If the file was somehow renamed...it may
> be worth a try to rename it back to xxxx.avi.
>
> --
>
>
> John Inzer MS-MVP
> Digital Media Experience
>
> Notice
> This is not tech support
> I am a volunteer
>
> Solutions that work for
> me may not work for you
>
> Proceed at your own risk
>
>
>

Reply With Quote
  #6 (permalink)  
Old 02-05-2009
John Inzer
 

Posts: n/a
Re: movie with no sound
Scorpio wrote:
> I didn't rename it..I tryed renaming it to avi doesn't work

=========================================
Well...ok but a .mov file didn't come from a Powershot.

--


John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #7 (permalink)  
Old 02-05-2009
zachd [MSFT]
 

Posts: n/a
Re: movie with no sound

MOV files are designed to be opened only with QuickTime, really. Talk to
Apple or Canon about this file if you can't play it. =\

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Scorpio" <Scorpio@discussions.microsoft.com> wrote in message
news:4FC75FC7-A9F9-425A-A2D4-91ACF09EA541@microsoft.com...
>I have a file called .mov when i open it opens with quick time but there is
> no sound..
>
> I right click to open with media player but I don't have that as a option
> can someone help me?
> I don't understand why some files are .Mov and some are .AVI comes from
> the
> same camera?
>
> I want it to open with media player if it's possible.
> Thanks


Reply With Quote
  #8 (permalink)  
Old 02-05-2009
Scorpio
 

Posts: n/a
Re: movie with no sound
so it renamed it by itself...this is a file that was transferred from my old
computer to new one maybe that's when it happened?

"John Inzer" wrote:

> Scorpio wrote:
> > I didn't rename it..I tryed renaming it to avi doesn't work

> =========================================
> Well...ok but a .mov file didn't come from a Powershot.
>
> --
>
>
> John Inzer MS-MVP
> Digital Media Experience
>
> Notice
> This is not tech support
> I am a volunteer
>
> Solutions that work for
> me may not work for you
>
> Proceed at your own risk
>
>
>

Reply With Quote
  #9 (permalink)  
Old 02-05-2009
Scorpio
 

Posts: n/a
Re: movie with no sound
I spoke to Canon and they told me it's cause when It got transferred from my
old computer to my new one it got called .mov I don't understand. It's very
frustrating to know that I have no sound on my old movie files. It opens up
but no sound I don't understand. Why is it when I open with quicktime there
is no sound I see the video clip but no sound?

"zachd [MSFT]" wrote:

>
> MOV files are designed to be opened only with QuickTime, really. Talk to
> Apple or Canon about this file if you can't play it. =\
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "Scorpio" <Scorpio@discussions.microsoft.com> wrote in message
> news:4FC75FC7-A9F9-425A-A2D4-91ACF09EA541@microsoft.com...
> >I have a file called .mov when i open it opens with quick time but there is
> > no sound..
> >
> > I right click to open with media player but I don't have that as a option
> > can someone help me?
> > I don't understand why some files are .Mov and some are .AVI comes from
> > the
> > same camera?
> >
> > I want it to open with media player if it's possible.
> > Thanks

>

Reply With Quote
  #10 (permalink)  
Old 02-05-2009
John Inzer
 

Posts: n/a
Re: movie with no sound
Scorpio wrote:
> so it renamed it by itself...this is a file that was transferred from
> my old computer to new one maybe that's when it happened?

===================================
Strange issue...I have no idea why it happened.

--


John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound on DIVX movie download in WMP Chemicalbrother2 microsoft.public.windows.vista.music pictures video 3 07-24-2008 10:31
movie maker loss of sound mel microsoft.public.windows.vista.music pictures video 3 02-21-2008 17:23
No sound on Movie Maker Jemma microsoft.public.windows.vista.music pictures video 1 08-26-2007 20:17
Sound in windows movie maker =?Utf-8?B?ZWpydG9ycmVzMjAwNA==?= microsoft.public.windows.vista.music pictures video 1 04-04-2007 02:47




All times are GMT +1. The time now is 16:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120