Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Movie Maker (VISTA) playback is green on MPEG files only..

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-30-2009
Jon
 

Posts: n/a
Windows Movie Maker (VISTA) playback is green on MPEG files only..
I am using Windows Movie Maker on Vista SP1 and having trouble with MPEG
files. I can import the file no problem, however, when playing it within
WMM - the preview pane turns green and this flickers between the normal
video and a solid green (every few milliseconds).

Any other file supported by WMM that is imported does not have this
problem - so enabling me to edit the video file easily. The MPEG file can
also be viewed absolutely fine in Media Center or Media Player.

I cannot understand why this is happening, given it's two MS applications
and I assume the same codec. I have reinstalled the official codecs from MS
(plus reset to default on the compatibility tab) but no change.

Can anyone help me resolve this issue?

Jon

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-30-2009
Jon
 

Posts: n/a
Re: Windows Movie Maker (VISTA) playback is green on MPEG files only..
Forgot to add - the files also work fine in WMM version 2.6.

Please only reply to the newsgroup and not directly to my email address.

Thank you

"Jon" <jonkilleen@yahoo.co.uk> wrote in message
news:9C5F641F-9A3D-4B28-B4A5-F26BBB13CD05@microsoft.com...
>I am using Windows Movie Maker on Vista SP1 and having trouble with MPEG
>files. I can import the file no problem, however, when playing it within
>WMM - the preview pane turns green and this flickers between the normal
>video and a solid green (every few milliseconds).
>
> Any other file supported by WMM that is imported does not have this
> problem - so enabling me to edit the video file easily. The MPEG file can
> also be viewed absolutely fine in Media Center or Media Player.
>
> I cannot understand why this is happening, given it's two MS applications
> and I assume the same codec. I have reinstalled the official codecs from
> MS (plus reset to default on the compatibility tab) but no change.
>
> Can anyone help me resolve this issue?
>
> Jon


Reply With Quote
  #3 (permalink)  
Old 01-31-2009
zachd [MSFT]
 

Posts: n/a
Re: Windows Movie Maker (VISTA) playback is green on MPEG files only..

How did you reinstall the "official codecs" from MS? I wasn't aware that
was supported.

What are the results for "MPEG filters" under WMP's Help:about:Technical
Support Information menu tool?
What video card do you have?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Jon" <jonkilleen@yahoo.co.uk> wrote in message
news:9C5F641F-9A3D-4B28-B4A5-F26BBB13CD05@microsoft.com...
>I am using Windows Movie Maker on Vista SP1 and having trouble with MPEG
>files. I can import the file no problem, however, when playing it within
>WMM - the preview pane turns green and this flickers between the normal
>video and a solid green (every few milliseconds).
>
> Any other file supported by WMM that is imported does not have this
> problem - so enabling me to edit the video file easily. The MPEG file can
> also be viewed absolutely fine in Media Center or Media Player.
>
> I cannot understand why this is happening, given it's two MS applications
> and I assume the same codec. I have reinstalled the official codecs from
> MS (plus reset to default on the compatibility tab) but no change.
>
> Can anyone help me resolve this issue?
>
> Jon



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
timeline playback in windows movie maker gabriellezrivera microsoft.public.windows.vista.music pictures video 3 04-08-2009 21:41
Windows Movie Maker Green Block? Desirae microsoft.public.windows.vista.music pictures video 2 06-18-2008 09:48
Problems with Playback on Windows Movie Maker for Vista =?Utf-8?B?ZnJhbmtpZWJveQ==?= microsoft.public.windows.vista.music pictures video 18 05-11-2008 03:00
MOVIE MAKER IN VISTA ERROR IN PLAYBACK OF MOVIE FILE cubsur microsoft.public.windows.vista.music pictures video 2 12-20-2007 17:31
Windows Movie Maker turned green michael.harmsen@gmail.com microsoft.public.windows.vista.general 4 06-30-2007 11:25




All times are GMT +1. The time now is 10:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120