Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Did you ever get this fixed?

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-09-2009
Michael Shanklin
 

Posts: n/a
Did you ever get this fixed?
I am having the same exact problem right now! Thank you so much!

EggHeadCafe - .NET Developer Portal of Choice
http://www.eggheadcafe.com/default.aspx?ref=ng
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-01-2009
peanutjake
 

Posts: n/a
Full screen stopped working
I have Vista Home Premium.

I updated my computer with a number of updates.

Full screen no longer works on youtube or other web sites
that used to work.

Any Ideas?

PJ
Reply With Quote
  #3 (permalink)  
Old 03-13-2009
zachd [MSFT]
 

Posts: n/a
Re: Full screen stopped working

What happens when you try?
Have you checked for updated video card drivers?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"peanutjake" <peanutjakeNO@SPAMnonesuch.com> wrote in message
news:%23pSRatqmJHA.1184@TK2MSFTNGP04.phx.gbl...
>I have Vista Home Premium.
>
> I updated my computer with a number of updates.
>
> Full screen no longer works on youtube or other web sites
> that used to work.
>
> Any Ideas?
>
> PJ


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
hay all thanks i fixed it justin campbell microsoft.public.windows.vista.general 1 01-04-2009 12:52
fixed it for me! Zachary microsoft.public.windows.vista.mail 5 11-11-2008 20:31
09f never really fixed timb microsoft.public.windows.vista.general 5 08-14-2008 23:18
Where did my ram go! Fixed in SP1 Jason microsoft.public.windows.vista.performance maintenance 1 06-23-2008 22:33
AHA!! FIXED IT! cmcn microsoft.public.windows.vista.administration accounts passwords 0 06-21-2008 22:03




All times are GMT +1. The time now is 20:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120