Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

An Error is Preventing this Slide Show from Playing

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-03-2009
Boblink
 

Posts: n/a
An Error is Preventing this Slide Show from Playing
Hi, I have a minor little problem that I would appreciate help with.
I setup the Screen Saver to display My Photos (i.e. I used browse to
re-directed it to photos that I would like to display when the system "goes
to sleep" and that WERE displayed with when I had WindowsXp).
When I click Preview, the photos appear but when the system "goes to sleep",
I get an error message advising "an error is preventing this Slide Show from
Playing".
Any help would be appreciated.
Thanks,
Bob
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-03-2009
Blackbird
 

Posts: n/a
Re: An Error is Preventing this Slide Show from Playing

"Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
news:BF510323-516F-4E90-918B-B100D69A81E7@microsoft.com...
> Hi, I have a minor little problem that I would appreciate help with.
> I setup the Screen Saver to display My Photos (i.e. I used browse to
> re-directed it to photos that I would like to display when the system
> "goes
> to sleep" and that WERE displayed with when I had WindowsXp).
> When I click Preview, the photos appear but when the system "goes to
> sleep",
> I get an error message advising "an error is preventing this Slide Show
> from
> Playing".
> Any help would be appreciated.
> Thanks,
> Bob


turn off the sleep function

Reply With Quote
  #3 (permalink)  
Old 01-03-2009
Michael Walraven
 

Posts: n/a
Re: An Error is Preventing this Slide Show from Playing
If you really mean 'My Photos' and your have Vista, note that 'My Photos'
does not exist as a folder in Vista.

Michael


"Blackbird" <Blackbird@nomail.com> wrote in message
news:O0ETMXcbJHA.1676@TK2MSFTNGP03.phx.gbl...
>
> "Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
> news:BF510323-516F-4E90-918B-B100D69A81E7@microsoft.com...
>> Hi, I have a minor little problem that I would appreciate help with.
>> I setup the Screen Saver to display My Photos (i.e. I used browse to
>> re-directed it to photos that I would like to display when the system
>> "goes
>> to sleep" and that WERE displayed with when I had WindowsXp).
>> When I click Preview, the photos appear but when the system "goes to
>> sleep",
>> I get an error message advising "an error is preventing this Slide Show
>> from
>> Playing".
>> Any help would be appreciated.
>> Thanks,
>> Bob

>
> turn off the sleep function


Reply With Quote
  #4 (permalink)  
Old 01-03-2009
Boblink
 

Posts: n/a
Re: An Error is Preventing this Slide Show from Playing
Thank you Michael, it's Pictures NOT My Photos and the "problem" still exists
with Pictures foloder, do you have a solution?
Thanks,
Bob

> If you really mean 'My Photos' and your have Vista, note that 'My Photos'
> does not exist as a folder in Vista.
>
> Michael
>
>
> "Blackbird" <Blackbird@nomail.com> wrote in message
> news:O0ETMXcbJHA.1676@TK2MSFTNGP03.phx.gbl...
> >
> > "Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
> > news:BF510323-516F-4E90-918B-B100D69A81E7@microsoft.com...
> >> Hi, I have a minor little problem that I would appreciate help with.
> >> I setup the Screen Saver to display My Photos (i.e. I used browse to
> >> re-directed it to photos that I would like to display when the system
> >> "goes
> >> to sleep" and that WERE displayed with when I had WindowsXp).
> >> When I click Preview, the photos appear but when the system "goes to
> >> sleep",
> >> I get an error message advising "an error is preventing this Slide Show
> >> from
> >> Playing".
> >> Any help would be appreciated.
> >> Thanks,
> >> Bob

> >
> > turn off the sleep function

>
>

Reply With Quote
  #5 (permalink)  
Old 01-03-2009
Boblink
 

Posts: n/a
An Error is Preventing this Slide Show from Playing
I,m not quite sure what your suggesting Blackbird? If I Turn Off the Sleep
function, then the system will not go to sleep (hibernation) and hence the
Slide Show will never appear (since the system will be "awake" all the time).
Thanks,
Bob



>
> "Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
> news:BF510323-516F-4E90-918B-B100D69A81E7@microsoft.com...
> > Hi, I have a minor little problem that I would appreciate help with.
> > I setup the Screen Saver to display My Photos (i.e. I used browse to
> > re-directed it to photos that I would like to display when the system
> > "goes
> > to sleep" and that WERE displayed with when I had WindowsXp).
> > When I click Preview, the photos appear but when the system "goes to
> > sleep",
> > I get an error message advising "an error is preventing this Slide Show
> > from
> > Playing".
> > Any help would be appreciated.
> > Thanks,
> > Bob

>
> turn off the sleep function
>
>

Reply With Quote
  #6 (permalink)  
Old 01-03-2009
Dave
 

Posts: n/a
Re: An Error is Preventing this Slide Show from Playing
A screen saver won't work in hibernation. The computer needs to be awake
and unused.


--
Vista Home Premium 32 SP2 beta
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


"Boblink" <Boblink@discussions.microsoft.com> wrote in message
news:5DC1B049-4F22-4B41-ABEE-F404883ACAD8@microsoft.com...
> I,m not quite sure what your suggesting Blackbird? If I Turn Off the Sleep
> function, then the system will not go to sleep (hibernation) and hence the
> Slide Show will never appear (since the system will be "awake" all the
> time).
> Thanks,
> Bob
>
>
>
>>
>> "Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
>> news:BF510323-516F-4E90-918B-B100D69A81E7@microsoft.com...
>> > Hi, I have a minor little problem that I would appreciate help with.
>> > I setup the Screen Saver to display My Photos (i.e. I used browse to
>> > re-directed it to photos that I would like to display when the system
>> > "goes
>> > to sleep" and that WERE displayed with when I had WindowsXp).
>> > When I click Preview, the photos appear but when the system "goes to
>> > sleep",
>> > I get an error message advising "an error is preventing this Slide Show
>> > from
>> > Playing".
>> > Any help would be appreciated.
>> > Thanks,
>> > Bob

>>
>> turn off the sleep function
>>
>>

Reply With Quote
  #7 (permalink)  
Old 01-03-2009
Michael Walraven
 

Posts: n/a
Re: An Error is Preventing this Slide Show from Playing
Just to let you know you are not alone.
I tried two savers: pointed to c:\users\walraven\pictures
'Photos' reports the error message 'An error is preventing this slide show
from playing'
'windows live photo gallery' reports the error message 'There are no photos
or videos in c:\Users\Walraven\Pictures.

There ARE pictures there as well as folders of pictures.

My best guess is that there are too many total pictures (I have about
14,000), or the special nature of ...\pictures is messing up the saver.

In either case selecting a folder of pictures within ....\Pictures does work
for me.

Michael



"Boblink" <Boblink@discussions.microsoft.com> wrote in message
news:AA6AA346-F638-47EF-A0F7-53A3BFDBBF45@microsoft.com...
> Thank you Michael, it's Pictures NOT My Photos and the "problem" still
> exists
> with Pictures foloder, do you have a solution?
> Thanks,
> Bob
>
>> If you really mean 'My Photos' and your have Vista, note that 'My Photos'
>> does not exist as a folder in Vista.
>>
>> Michael
>>
>>
>> "Blackbird" <Blackbird@nomail.com> wrote in message
>> news:O0ETMXcbJHA.1676@TK2MSFTNGP03.phx.gbl...
>> >
>> > "Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
>> > news:BF510323-516F-4E90-918B-B100D69A81E7@microsoft.com...
>> >> Hi, I have a minor little problem that I would appreciate help with.
>> >> I setup the Screen Saver to display My Photos (i.e. I used browse to
>> >> re-directed it to photos that I would like to display when the system
>> >> "goes
>> >> to sleep" and that WERE displayed with when I had WindowsXp).
>> >> When I click Preview, the photos appear but when the system "goes to
>> >> sleep",
>> >> I get an error message advising "an error is preventing this Slide
>> >> Show
>> >> from
>> >> Playing".
>> >> Any help would be appreciated.
>> >> Thanks,
>> >> Bob
>> >
>> > turn off the sleep function

>>
>>

Reply With Quote
  #8 (permalink)  
Old 01-03-2009
Blackbird
 

Posts: n/a
Re: An Error is Preventing this Slide Show from Playing

"Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
news:5DC1B049-4F22-4B41-ABEE-F404883ACAD8@microsoft.com...
> I,m not quite sure what your suggesting Blackbird? If I Turn Off the Sleep
> function, then the system will not go to sleep (hibernation) and hence the
> Slide Show will never appear (since the system will be "awake" all the
> time).
> Thanks,
> Bob


We're talking here about a screensaver not about sleeping mode, aren't we?
Hard to give you advice in English since I have the Dutch Vista, but I'll
try (?=doubtful translation)
Go to Control Panel >Personal Adjustments(?)>Screen Safety (?) and choose
your slide show as the screensaver. Now choose one of the Energy Settings
and change it to:
Turn off screen: Never
Put computer to sleep: Never
That will do the trick.

Reply With Quote
  #9 (permalink)  
Old 01-04-2009
Boblink
 

Posts: n/a
An Error is Preventing this Slide Show from Playing
Thanks Blackbird, I changed the Energy Settings as you directed and the
Screen Saver (slide show) appears to be working fine.
Thank you for your help,
bOb

>
> "Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
> news:5DC1B049-4F22-4B41-ABEE-F404883ACAD8@microsoft.com...
> > I,m not quite sure what your suggesting Blackbird? If I Turn Off the Sleep
> > function, then the system will not go to sleep (hibernation) and hence the
> > Slide Show will never appear (since the system will be "awake" all the
> > time).
> > Thanks,
> > Bob

>
> We're talking here about a screensaver not about sleeping mode, aren't we?
> Hard to give you advice in English since I have the Dutch Vista, but I'll
> try (?=doubtful translation)
> Go to Control Panel >Personal Adjustments(?)>Screen Safety (?) and choose
> your slide show as the screensaver. Now choose one of the Energy Settings
> and change it to:
> Turn off screen: Never
> Put computer to sleep: Never
> That will do the trick.
>
>

Reply With Quote
  #10 (permalink)  
Old 02-08-2009
sunflower
 

Posts: n/a
RE: An Error is Preventing this Slide Show from Playing
Hi, I have the same problem, and I have always had my energy settings set
the way as described in the previous email. I still have error message with
slide show and when trying to run a slide show with just selecting a group of
photos. Any suggestions?

Thanks for any help. I have Vista Home.

"Boblink" wrote:

> Thanks Blackbird, I changed the Energy Settings as you directed and the
> Screen Saver (slide show) appears to be working fine.
> Thank you for your help,
> bOb
>
> >
> > "Boblink" <Boblink@discussions.microsoft.com> schreef in bericht
> > news:5DC1B049-4F22-4B41-ABEE-F404883ACAD8@microsoft.com...
> > > I,m not quite sure what your suggesting Blackbird? If I Turn Off the Sleep
> > > function, then the system will not go to sleep (hibernation) and hence the
> > > Slide Show will never appear (since the system will be "awake" all the
> > > time).
> > > Thanks,
> > > Bob

> >
> > We're talking here about a screensaver not about sleeping mode, aren't we?
> > Hard to give you advice in English since I have the Dutch Vista, but I'll
> > try (?=doubtful translation)
> > Go to Control Panel >Personal Adjustments(?)>Screen Safety (?) and choose
> > your slide show as the screensaver. Now choose one of the Energy Settings
> > and change it to:
> > Turn off screen: Never
> > Put computer to sleep: Never
> > That will do the trick.
> >
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
An Error is Preventing this Slide Show from Playing Boblink microsoft.public.windows.vista.performance maintenance 1 01-08-2009 20:07
An Error is preventing slide show from playing JoeBlow microsoft.public.windows.vista.general 1 11-16-2008 13:05
Slide Show Error. Martin microsoft.public.windows.vista.music pictures video 0 02-18-2008 19:35
Screen Saver - "An error is preventing this slide show from playin Doug microsoft.public.windows.vista.general 2 12-24-2007 22:59
an error is preventing this slide show from playing ozweego94 microsoft.public.windows.vista.general 4 10-26-2007 20:26




All times are GMT +1. The time now is 16:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120