Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Capture device error Bad Pool Header and BSOD

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-28-2008
DMD guy
 

Posts: n/a
Capture device error Bad Pool Header and BSOD
My Dazzle Pinnacle capture device won't work. Pinnacle doesn't offer any tech
support for it and so far, I haven't found a fix on the Forum.
Can anyone help? I deleted the drivers folder, downloaded and installed
14.0.0.162 (32 bit) for my dvc 170 capture device to use on Vista. When I
click on the electronic unplug icon and check the driver properties, I have
version 2.5.6.0 March 8, 2006 even though I just installed it yesterday
(Dec 26, 2008). I move through the software to the point where I want to
Capture, in pinnacle software, then I still get the Blue Screen of death with
the Bad Pool Header message. I also have Windows Movie Maker and Adobe. When
I use those, The computer doesn't shut down, but I still cannot capture from
a Camcorder or VCR/DVD. I've had the capture device almost a year and have
spent many hours trying to get it to work. It's very disappointing that
Pinnacle doesn't offer any phone, email, or live chat support for something
that is still under warranty, but has never worked. Anyone's help is very
much appreciated! Thanks Larry
--
ldl
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-29-2008
Clevo
 

Posts: n/a
Re: Capture device error Bad Pool Header and BSOD

Sounds like a Pinnacle problem rather than a Vista problem but I would
recommend finding a Pinnacle user group forum to get more specific help
with Pinnacle.

Just did a google search and noticed there are a few youtube videos to
help you...

like this one 'YouTube - dazzle DVC 170 vista software installation'
(http://au.youtube.com/watch?v=avdsl95TN4U)

DMD guy;921986 Wrote:
> My Dazzle Pinnacle capture device won't work. Pinnacle doesn't offer any
> tech
> support for it and so far, I haven't found a fix on the Forum.
> Can anyone help? I deleted the drivers folder, downloaded and installed
> 14.0.0.162 (32 bit) for my dvc 170 capture device to use on Vista. When
> I
> click on the electronic unplug icon and check the driver properties, I
> have
> version 2.5.6.0 March 8, 2006 even though I just installed it yesterday
> (Dec 26, 2008). I move through the software to the point where I want
> to
> Capture, in pinnacle software, then I still get the Blue Screen of
> death with
> the Bad Pool Header message. I also have Windows Movie Maker and Adobe.
> When
> I use those, The computer doesn't shut down, but I still cannot capture
> from
> a Camcorder or VCR/DVD. I've had the capture device almost a year and
> have
> spent many hours trying to get it to work. It's very disappointing that
> Pinnacle doesn't offer any phone, email, or live chat support for
> something
> that is still under warranty, but has never worked. Anyone's help is
> very
> much appreciated! Thanks Larry
> --
> ldl



--
Clevo

___________________________
Windows Vista Home Premium x64 + SP1
ASUS P5K MB
Intel Core2 Quad Q6600 @ 2.4GHz
4GB RAM (DDR2)
NVIDIA GeForce 8600 GTS
Realtek HD onboard sound

Helpful links:
http://windowshelp.microsoft.com/Win...91033.mspx#EEE
Reply With Quote
  #3 (permalink)  
Old 12-30-2008
DMD guy
 

Posts: n/a
Re: Capture device error Bad Pool Header and BSOD
Clevo: Thank you very much. I would have never thought that U Tube would
have anything about this. I looked at one, but there are several there. I
will go back
and look more. I appreciate your help.
Larry
--
ldl


"Clevo" wrote:

>
> Sounds like a Pinnacle problem rather than a Vista problem but I would
> recommend finding a Pinnacle user group forum to get more specific help
> with Pinnacle.
>
> Just did a google search and noticed there are a few youtube videos to
> help you...
>
> like this one 'YouTube - dazzle DVC 170 vista software installation'
> (http://au.youtube.com/watch?v=avdsl95TN4U)
>
> DMD guy;921986 Wrote:
> > My Dazzle Pinnacle capture device won't work. Pinnacle doesn't offer any
> > tech
> > support for it and so far, I haven't found a fix on the Forum.
> > Can anyone help? I deleted the drivers folder, downloaded and installed
> > 14.0.0.162 (32 bit) for my dvc 170 capture device to use on Vista. When
> > I
> > click on the electronic unplug icon and check the driver properties, I
> > have
> > version 2.5.6.0 March 8, 2006 even though I just installed it yesterday
> > (Dec 26, 2008). I move through the software to the point where I want
> > to
> > Capture, in pinnacle software, then I still get the Blue Screen of
> > death with
> > the Bad Pool Header message. I also have Windows Movie Maker and Adobe.
> > When
> > I use those, The computer doesn't shut down, but I still cannot capture
> > from
> > a Camcorder or VCR/DVD. I've had the capture device almost a year and
> > have
> > spent many hours trying to get it to work. It's very disappointing that
> > Pinnacle doesn't offer any phone, email, or live chat support for
> > something
> > that is still under warranty, but has never worked. Anyone's help is
> > very
> > much appreciated! Thanks Larry
> > --
> > ldl

>
>
> --
> Clevo
>
> ___________________________
> Windows Vista Home Premium x64 + SP1
> ASUS P5K MB
> Intel Core2 Quad Q6600 @ 2.4GHz
> 4GB RAM (DDR2)
> NVIDIA GeForce 8600 GTS
> Realtek HD onboard sound
>
> Helpful links:
> http://windowshelp.microsoft.com/Win...91033.mspx#EEE
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
bad pool header - blue screen wayner microsoft.public.it.windows.vista 3 12-13-2008 19:34
bad.pool.header error Amore3 microsoft.public.windows.vista.installation setup 2 11-10-2008 10:49
Bad Pool Header paul microsoft.public.windowsupdate 1 05-29-2008 12:06
bad.pool.header error Amore3 microsoft.public.windows.vista.installation setup 9 05-23-2008 00:19
analog capture device Joyce microsoft.public.windows.vista.music pictures video 1 02-26-2008 00:20




All times are GMT +1. The time now is 16:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120