Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Media Player cuts tracks short when burning

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-14-2008
 

Join Date: Dec 2008
Posts: 2
Dave2999 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Windows Media Player cuts tracks short when burning
Hi, when I burn audio/data CDs which I have always used windows to do (not WMP) over the past year, the results have been fine. Vista now seems to hand it over to Media Player to burn and the result for audio CD's is the last 5-10 seconds are cut off of each track. Data CDs seem okay.

Is there any way to stop Media Player taking over? On another note; I've told it not to rip CDs when inserted, but it still goes ahead and does what it likes

Any advice is much appreciated.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-14-2008
zachd [MSFT]
 

Posts: n/a
Re: Windows Media Player cuts tracks short when burning

The second part should be your system-wide AutoPlay settings as opposed to
the internal player AutoPlay setting.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Dave2999" <Dave2999.3kfb82@no-mx.forums.vistaheads.com> wrote in message
newsave2999.3kfb82@no-mx.forums.vistaheads.com...
>
> Hi, when I burn audio/data CDs which I have always used windows to do
> (not WMP) over the past year, the results have been fine. Vista now
> seems to hand it over to Media Player to burn and the result for audio
> CD's is the last 5-10 seconds are cut off of each track. Data CDs seem
> okay.
>
> Is there any way to stop Media Player taking over? On another note;
> I've told it not to rip CDs when inserted, but it still goes ahead and
> does what it likes
>
> Any advice is much appreciated.
>
>
> --
> Dave2999
> Posted via http://www.vistaheads.com
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
TROUBLE burning audio cd in windows media player 11 Bresheena microsoft.public.windows.vista.music pictures video 1 08-08-2008 16:11
Windows Media Player - Burning CD's Dave 1989 microsoft.public.windows.vista.music pictures video 1 07-09-2008 02:17
Windows Media Player 11 Burning & Reburning theparkers microsoft.public.windows.vista hardware devices 0 04-05-2008 06:56
windows media player desktop short cut KODIAK BEAR microsoft.public.windows.vista.general 11 10-26-2007 11:08
windows media player in vista takes a long time to load tracks. =?Utf-8?B?TWFyaw==?= microsoft.public.windows.vista.general 0 03-07-2007 14:25




All times are GMT +1. The time now is 19:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120