Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista MCE Recorded videos - 704x480

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-11-2008
Bryan
 

Posts: n/a
Vista MCE Recorded videos - 704x480
I've just recently started toying with MCE and have discovered an issue that
appears to be widely reported on the internet but no one has a answer or
solution.

I have an Avermedia HC82 Express Card ATSC tuner. It works well with MCE..
I am receiving HD content via OTA Broadcast antenna. I have a newer
laptop, wsxga display, Core2Duo processor, 4GB ram..

When I record a show, which works fine, but then look at the file properties
of the recording it always says 704x480. This is not HD.

I've been through the MCE settings many times and my monitor is set to the
laptop display WSXGA (1680x1050) and the recording quality is set to BEST.
The content I am receiving is HD and it looks great however the recorded
videos are not. One hour of video is 2GB.. (another indicator this is not
HD ).. I expect 1 hour of 720p or 1080i content to be around 5GB. Most
posts I've found agree with this.

Most references to this problem I've found state this is a bug with Windows
and that the videos are not actually 704x480 but that there's a problem with
how Windows reports the video resolution of it's own recordings. But there
is no real definitive answer to this yet and no information in MSFT's KB (not
surprising) about this problem.. 2GB file for 1 hour video is not HD
quality and is more in line with the 704x480 resolution being reported.

Why doesn't Windows MCE record in true HD? How can I get MCE to record
true HD?

I have a HD TiVo and when I transfer HD recordings to my PC using TiVo
desktop, one hour of 1920x1080 content is 5GB..

I had planned to scrap my TiVO and go with a MCE/Extender solution but with
this bug I am reluctant to rely on MCE to be honest with me..



Bryan
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-11-2008
Curious
 

Posts: n/a
Re: Vista MCE Recorded videos - 704x480
AFAIK it is a bug in the creation of the file properties the creation of
which were apparently never updated since the first release of MC.
"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:3348CA6C-1538-4E72-9E89-C895B68536C0@microsoft.com...
> I've just recently started toying with MCE and have discovered an issue
> that
> appears to be widely reported on the internet but no one has a answer or
> solution.
>
> I have an Avermedia HC82 Express Card ATSC tuner. It works well with
> MCE..
> I am receiving HD content via OTA Broadcast antenna. I have a newer
> laptop, wsxga display, Core2Duo processor, 4GB ram..
>
> When I record a show, which works fine, but then look at the file
> properties
> of the recording it always says 704x480. This is not HD.
>
> I've been through the MCE settings many times and my monitor is set to the
> laptop display WSXGA (1680x1050) and the recording quality is set to BEST.
> The content I am receiving is HD and it looks great however the recorded
> videos are not. One hour of video is 2GB.. (another indicator this is
> not
> HD ).. I expect 1 hour of 720p or 1080i content to be around 5GB. Most
> posts I've found agree with this.
>
> Most references to this problem I've found state this is a bug with
> Windows
> and that the videos are not actually 704x480 but that there's a problem
> with
> how Windows reports the video resolution of it's own recordings. But
> there
> is no real definitive answer to this yet and no information in MSFT's KB
> (not
> surprising) about this problem.. 2GB file for 1 hour video is not HD
> quality and is more in line with the 704x480 resolution being reported.
>
> Why doesn't Windows MCE record in true HD? How can I get MCE to record
> true HD?
>
> I have a HD TiVo and when I transfer HD recordings to my PC using TiVo
> desktop, one hour of 1920x1080 content is 5GB..
>
> I had planned to scrap my TiVO and go with a MCE/Extender solution but
> with
> this bug I am reluctant to rely on MCE to be honest with me..
>
>
>
> Bryan


Reply With Quote
  #3 (permalink)  
Old 12-11-2008
Bryan
 

Posts: n/a
Re: Vista MCE Recorded videos - 704x480
Thanks.. That's what I've read however I don't buy it.. Lot's of
speculation and theories but no offical word about this.. The file size is
nowhere near what would be required to record 1 hour of HD content.. I
believe MCE is downconverting the recordings to SD. I get 2GB for 1 hour of
video and this is consistent with 480p recordings.. Unless Microsoft steps
up and addresses this issue I'm going to conclude that MCE is incapable of
recording HD content.. TiVo, BTW, looks fantastic... except it takes a very
long time to get the content from the TiVo to the PC.. But the quality is
much better than MCE so far..

Bryan



"Curious" wrote:

> AFAIK it is a bug in the creation of the file properties the creation of
> which were apparently never updated since the first release of MC.
> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> news:3348CA6C-1538-4E72-9E89-C895B68536C0@microsoft.com...
> > I've just recently started toying with MCE and have discovered an issue
> > that
> > appears to be widely reported on the internet but no one has a answer or
> > solution.
> >
> > I have an Avermedia HC82 Express Card ATSC tuner. It works well with
> > MCE..
> > I am receiving HD content via OTA Broadcast antenna. I have a newer
> > laptop, wsxga display, Core2Duo processor, 4GB ram..
> >
> > When I record a show, which works fine, but then look at the file
> > properties
> > of the recording it always says 704x480. This is not HD.
> >
> > I've been through the MCE settings many times and my monitor is set to the
> > laptop display WSXGA (1680x1050) and the recording quality is set to BEST.
> > The content I am receiving is HD and it looks great however the recorded
> > videos are not. One hour of video is 2GB.. (another indicator this is
> > not
> > HD ).. I expect 1 hour of 720p or 1080i content to be around 5GB. Most
> > posts I've found agree with this.
> >
> > Most references to this problem I've found state this is a bug with
> > Windows
> > and that the videos are not actually 704x480 but that there's a problem
> > with
> > how Windows reports the video resolution of it's own recordings. But
> > there
> > is no real definitive answer to this yet and no information in MSFT's KB
> > (not
> > surprising) about this problem.. 2GB file for 1 hour video is not HD
> > quality and is more in line with the 704x480 resolution being reported.
> >
> > Why doesn't Windows MCE record in true HD? How can I get MCE to record
> > true HD?
> >
> > I have a HD TiVo and when I transfer HD recordings to my PC using TiVo
> > desktop, one hour of 1920x1080 content is 5GB..
> >
> > I had planned to scrap my TiVO and go with a MCE/Extender solution but
> > with
> > this bug I am reluctant to rely on MCE to be honest with me..
> >
> >
> >
> > Bryan

>
>

Reply With Quote
  #4 (permalink)  
Old 12-12-2008
Curious
 

Posts: n/a
Re: Vista MCE Recorded videos - 704x480
I was wrong you are completely correct since 2GB per hour is SD resolution
as compared to 8GB per hour for HD. There is no doubt that VistaMC is
capable of recording ATSC HD.
However, from the following link I found that you have a hybrid analog/DVB-T
tuner card and therefore it will not receive any ATSC channels. I suspect
that you are just recording the normal SD channels.

http://www.hardware.info/en-US/produ..._NanoExpress/#

"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:315C53B2-5B3B-4D50-8DC0-35C90B16D982@microsoft.com...
> Thanks.. That's what I've read however I don't buy it.. Lot's of
> speculation and theories but no offical word about this.. The file size
> is
> nowhere near what would be required to record 1 hour of HD content.. I
> believe MCE is downconverting the recordings to SD. I get 2GB for 1 hour
> of
> video and this is consistent with 480p recordings.. Unless Microsoft
> steps
> up and addresses this issue I'm going to conclude that MCE is incapable of
> recording HD content.. TiVo, BTW, looks fantastic... except it takes a
> very
> long time to get the content from the TiVo to the PC.. But the quality
> is
> much better than MCE so far..
>
> Bryan
>
>
>
> "Curious" wrote:
>
>> AFAIK it is a bug in the creation of the file properties the creation of
>> which were apparently never updated since the first release of MC.
>> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> news:3348CA6C-1538-4E72-9E89-C895B68536C0@microsoft.com...
>> > I've just recently started toying with MCE and have discovered an issue
>> > that
>> > appears to be widely reported on the internet but no one has a answer
>> > or
>> > solution.
>> >
>> > I have an Avermedia HC82 Express Card ATSC tuner. It works well with
>> > MCE..
>> > I am receiving HD content via OTA Broadcast antenna. I have a newer
>> > laptop, wsxga display, Core2Duo processor, 4GB ram..
>> >
>> > When I record a show, which works fine, but then look at the file
>> > properties
>> > of the recording it always says 704x480. This is not HD.
>> >
>> > I've been through the MCE settings many times and my monitor is set to
>> > the
>> > laptop display WSXGA (1680x1050) and the recording quality is set to
>> > BEST.
>> > The content I am receiving is HD and it looks great however the
>> > recorded
>> > videos are not. One hour of video is 2GB.. (another indicator this is
>> > not
>> > HD ).. I expect 1 hour of 720p or 1080i content to be around 5GB.
>> > Most
>> > posts I've found agree with this.
>> >
>> > Most references to this problem I've found state this is a bug with
>> > Windows
>> > and that the videos are not actually 704x480 but that there's a problem
>> > with
>> > how Windows reports the video resolution of it's own recordings. But
>> > there
>> > is no real definitive answer to this yet and no information in MSFT's
>> > KB
>> > (not
>> > surprising) about this problem.. 2GB file for 1 hour video is not HD
>> > quality and is more in line with the 704x480 resolution being reported.
>> >
>> > Why doesn't Windows MCE record in true HD? How can I get MCE to
>> > record
>> > true HD?
>> >
>> > I have a HD TiVo and when I transfer HD recordings to my PC using TiVo
>> > desktop, one hour of 1920x1080 content is 5GB..
>> >
>> > I had planned to scrap my TiVO and go with a MCE/Extender solution but
>> > with
>> > this bug I am reluctant to rely on MCE to be honest with me..
>> >
>> >
>> >
>> > Bryan

>>
>>


Reply With Quote
  #5 (permalink)  
Old 12-12-2008
Bryan
 

Posts: n/a
Re: Vista MCE Recorded videos - 704x480
Well that would actually be good news if it were true.. My goal is to get
another PC for the living room and a better tuner card. The card says ATSC
on the front and is advertised as ATSC capable.. The TV software gives you a
choice of scanning for NTSC or ATSC channels. When watching I can choose
between ATSC and Analog TV among other sources. When watching TV the display
indicates resolution - 720p, 1080i, etc.. I'm fairly convinced it can tune
ATSC channels... I'm getting multiple feeds as I do with my HD TiVo and
other ATSC tuners.. 30.1, 30.2, 30.3, etc..

I just recorded 19 seconds of TV with the included Aver-somethign software
and the file properties show 1280x720.. and it's 35 MB .. It's better
quality than MCE..

It's not the card.. It's MCE..

I'm wondering why would I want to use Microsoft's solution when it's not
performing as advertised and I am unable to get help with it.. ?

"Curious" wrote:

> I was wrong you are completely correct since 2GB per hour is SD resolution
> as compared to 8GB per hour for HD. There is no doubt that VistaMC is
> capable of recording ATSC HD.
> However, from the following link I found that you have a hybrid analog/DVB-T
> tuner card and therefore it will not receive any ATSC channels. I suspect
> that you are just recording the normal SD channels.
>
> http://www.hardware.info/en-US/produ..._NanoExpress/#
>
> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> news:315C53B2-5B3B-4D50-8DC0-35C90B16D982@microsoft.com...
> > Thanks.. That's what I've read however I don't buy it.. Lot's of
> > speculation and theories but no offical word about this.. The file size
> > is
> > nowhere near what would be required to record 1 hour of HD content.. I
> > believe MCE is downconverting the recordings to SD. I get 2GB for 1 hour
> > of
> > video and this is consistent with 480p recordings.. Unless Microsoft
> > steps
> > up and addresses this issue I'm going to conclude that MCE is incapable of
> > recording HD content.. TiVo, BTW, looks fantastic... except it takes a
> > very
> > long time to get the content from the TiVo to the PC.. But the quality
> > is
> > much better than MCE so far..
> >
> > Bryan
> >
> >
> >
> > "Curious" wrote:
> >
> >> AFAIK it is a bug in the creation of the file properties the creation of
> >> which were apparently never updated since the first release of MC.
> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> >> news:3348CA6C-1538-4E72-9E89-C895B68536C0@microsoft.com...
> >> > I've just recently started toying with MCE and have discovered an issue
> >> > that
> >> > appears to be widely reported on the internet but no one has a answer
> >> > or
> >> > solution.
> >> >
> >> > I have an Avermedia HC82 Express Card ATSC tuner. It works well with
> >> > MCE..
> >> > I am receiving HD content via OTA Broadcast antenna. I have a newer
> >> > laptop, wsxga display, Core2Duo processor, 4GB ram..
> >> >
> >> > When I record a show, which works fine, but then look at the file
> >> > properties
> >> > of the recording it always says 704x480. This is not HD.
> >> >
> >> > I've been through the MCE settings many times and my monitor is set to
> >> > the
> >> > laptop display WSXGA (1680x1050) and the recording quality is set to
> >> > BEST.
> >> > The content I am receiving is HD and it looks great however the
> >> > recorded
> >> > videos are not. One hour of video is 2GB.. (another indicator this is
> >> > not
> >> > HD ).. I expect 1 hour of 720p or 1080i content to be around 5GB.
> >> > Most
> >> > posts I've found agree with this.
> >> >
> >> > Most references to this problem I've found state this is a bug with
> >> > Windows
> >> > and that the videos are not actually 704x480 but that there's a problem
> >> > with
> >> > how Windows reports the video resolution of it's own recordings. But
> >> > there
> >> > is no real definitive answer to this yet and no information in MSFT's
> >> > KB
> >> > (not
> >> > surprising) about this problem.. 2GB file for 1 hour video is not HD
> >> > quality and is more in line with the 704x480 resolution being reported.
> >> >
> >> > Why doesn't Windows MCE record in true HD? How can I get MCE to
> >> > record
> >> > true HD?
> >> >
> >> > I have a HD TiVo and when I transfer HD recordings to my PC using TiVo
> >> > desktop, one hour of 1920x1080 content is 5GB..
> >> >
> >> > I had planned to scrap my TiVO and go with a MCE/Extender solution but
> >> > with
> >> > this bug I am reluctant to rely on MCE to be honest with me..
> >> >
> >> >
> >> >
> >> > Bryan
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 12-12-2008
Curious
 

Posts: n/a
Re: Vista MCE Recorded videos - 704x480
The previous link I had was obviously wrong.
Here is a better one.
http://www.avermedia-usa.com//AVerTV...il.aspx?Id=442
Yes the Aver application may be much more useful to you since it you are
allowed to switch tuners and can receive clear QAM cable channels.
"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:3D6EA2D0-A160-4BFA-B1C7-FAF396D75466@microsoft.com...
> Well that would actually be good news if it were true.. My goal is to
> get
> another PC for the living room and a better tuner card. The card says
> ATSC
> on the front and is advertised as ATSC capable.. The TV software gives
> you a
> choice of scanning for NTSC or ATSC channels. When watching I can choose
> between ATSC and Analog TV among other sources. When watching TV the
> display
> indicates resolution - 720p, 1080i, etc.. I'm fairly convinced it can
> tune
> ATSC channels... I'm getting multiple feeds as I do with my HD TiVo and
> other ATSC tuners.. 30.1, 30.2, 30.3, etc..
>
> I just recorded 19 seconds of TV with the included Aver-somethign software
> and the file properties show 1280x720.. and it's 35 MB .. It's better
> quality than MCE..
>
> It's not the card.. It's MCE..
>
> I'm wondering why would I want to use Microsoft's solution when it's not
> performing as advertised and I am unable to get help with it.. ?
>
> "Curious" wrote:
>
>> I was wrong you are completely correct since 2GB per hour is SD
>> resolution
>> as compared to 8GB per hour for HD. There is no doubt that VistaMC is
>> capable of recording ATSC HD.
>> However, from the following link I found that you have a hybrid
>> analog/DVB-T
>> tuner card and therefore it will not receive any ATSC channels. I
>> suspect
>> that you are just recording the normal SD channels.
>>
>> http://www.hardware.info/en-US/produ..._NanoExpress/#
>>
>> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> news:315C53B2-5B3B-4D50-8DC0-35C90B16D982@microsoft.com...
>> > Thanks.. That's what I've read however I don't buy it.. Lot's of
>> > speculation and theories but no offical word about this.. The file
>> > size
>> > is
>> > nowhere near what would be required to record 1 hour of HD content.. I
>> > believe MCE is downconverting the recordings to SD. I get 2GB for 1
>> > hour
>> > of
>> > video and this is consistent with 480p recordings.. Unless Microsoft
>> > steps
>> > up and addresses this issue I'm going to conclude that MCE is incapable
>> > of
>> > recording HD content.. TiVo, BTW, looks fantastic... except it takes
>> > a
>> > very
>> > long time to get the content from the TiVo to the PC.. But the
>> > quality
>> > is
>> > much better than MCE so far..
>> >
>> > Bryan
>> >
>> >
>> >
>> > "Curious" wrote:
>> >
>> >> AFAIK it is a bug in the creation of the file properties the creation
>> >> of
>> >> which were apparently never updated since the first release of MC.
>> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> >> news:3348CA6C-1538-4E72-9E89-C895B68536C0@microsoft.com...
>> >> > I've just recently started toying with MCE and have discovered an
>> >> > issue
>> >> > that
>> >> > appears to be widely reported on the internet but no one has a
>> >> > answer
>> >> > or
>> >> > solution.
>> >> >
>> >> > I have an Avermedia HC82 Express Card ATSC tuner. It works well
>> >> > with
>> >> > MCE..
>> >> > I am receiving HD content via OTA Broadcast antenna. I have a
>> >> > newer
>> >> > laptop, wsxga display, Core2Duo processor, 4GB ram..
>> >> >
>> >> > When I record a show, which works fine, but then look at the file
>> >> > properties
>> >> > of the recording it always says 704x480. This is not HD.
>> >> >
>> >> > I've been through the MCE settings many times and my monitor is set
>> >> > to
>> >> > the
>> >> > laptop display WSXGA (1680x1050) and the recording quality is set to
>> >> > BEST.
>> >> > The content I am receiving is HD and it looks great however the
>> >> > recorded
>> >> > videos are not. One hour of video is 2GB.. (another indicator this
>> >> > is
>> >> > not
>> >> > HD ).. I expect 1 hour of 720p or 1080i content to be around 5GB.
>> >> > Most
>> >> > posts I've found agree with this.
>> >> >
>> >> > Most references to this problem I've found state this is a bug with
>> >> > Windows
>> >> > and that the videos are not actually 704x480 but that there's a
>> >> > problem
>> >> > with
>> >> > how Windows reports the video resolution of it's own recordings.
>> >> > But
>> >> > there
>> >> > is no real definitive answer to this yet and no information in
>> >> > MSFT's
>> >> > KB
>> >> > (not
>> >> > surprising) about this problem.. 2GB file for 1 hour video is not
>> >> > HD
>> >> > quality and is more in line with the 704x480 resolution being
>> >> > reported.
>> >> >
>> >> > Why doesn't Windows MCE record in true HD? How can I get MCE to
>> >> > record
>> >> > true HD?
>> >> >
>> >> > I have a HD TiVo and when I transfer HD recordings to my PC using
>> >> > TiVo
>> >> > desktop, one hour of 1920x1080 content is 5GB..
>> >> >
>> >> > I had planned to scrap my TiVO and go with a MCE/Extender solution
>> >> > but
>> >> > with
>> >> > this bug I am reluctant to rely on MCE to be honest with me..
>> >> >
>> >> >
>> >> >
>> >> > Bryan
>> >>
>> >>

>>
>>


Reply With Quote
  #7 (permalink)  
Old 12-12-2008
Curious
 

Posts: n/a
Re: Vista MCE Recorded videos - 704x480
Is there any chance you recorded an SD OTA ATSC channel and not a HD one?
Not all OTA ATSC digital channels are broadcast in HD. In fact some PBS
stations broadcast all ATSC digital channels in SD.
"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:3D6EA2D0-A160-4BFA-B1C7-FAF396D75466@microsoft.com...
> Well that would actually be good news if it were true.. My goal is to
> get
> another PC for the living room and a better tuner card. The card says
> ATSC
> on the front and is advertised as ATSC capable.. The TV software gives
> you a
> choice of scanning for NTSC or ATSC channels. When watching I can choose
> between ATSC and Analog TV among other sources. When watching TV the
> display
> indicates resolution - 720p, 1080i, etc.. I'm fairly convinced it can
> tune
> ATSC channels... I'm getting multiple feeds as I do with my HD TiVo and
> other ATSC tuners.. 30.1, 30.2, 30.3, etc..
>
> I just recorded 19 seconds of TV with the included Aver-somethign software
> and the file properties show 1280x720.. and it's 35 MB .. It's better
> quality than MCE..
>
> It's not the card.. It's MCE..
>
> I'm wondering why would I want to use Microsoft's solution when it's not
> performing as advertised and I am unable to get help with it.. ?
>
> "Curious" wrote:
>
>> I was wrong you are completely correct since 2GB per hour is SD
>> resolution
>> as compared to 8GB per hour for HD. There is no doubt that VistaMC is
>> capable of recording ATSC HD.
>> However, from the following link I found that you have a hybrid
>> analog/DVB-T
>> tuner card and therefore it will not receive any ATSC channels. I
>> suspect
>> that you are just recording the normal SD channels.
>>
>> http://www.hardware.info/en-US/produ..._NanoExpress/#
>>
>> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> news:315C53B2-5B3B-4D50-8DC0-35C90B16D982@microsoft.com...
>> > Thanks.. That's what I've read however I don't buy it.. Lot's of
>> > speculation and theories but no offical word about this.. The file
>> > size
>> > is
>> > nowhere near what would be required to record 1 hour of HD content.. I
>> > believe MCE is downconverting the recordings to SD. I get 2GB for 1
>> > hour
>> > of
>> > video and this is consistent with 480p recordings.. Unless Microsoft
>> > steps
>> > up and addresses this issue I'm going to conclude that MCE is incapable
>> > of
>> > recording HD content.. TiVo, BTW, looks fantastic... except it takes
>> > a
>> > very
>> > long time to get the content from the TiVo to the PC.. But the
>> > quality
>> > is
>> > much better than MCE so far..
>> >
>> > Bryan
>> >
>> >
>> >
>> > "Curious" wrote:
>> >
>> >> AFAIK it is a bug in the creation of the file properties the creation
>> >> of
>> >> which were apparently never updated since the first release of MC.
>> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> >> news:3348CA6C-1538-4E72-9E89-C895B68536C0@microsoft.com...
>> >> > I've just recently started toying with MCE and have discovered an
>> >> > issue
>> >> > that
>> >> > appears to be widely reported on the internet but no one has a
>> >> > answer
>> >> > or
>> >> > solution.
>> >> >
>> >> > I have an Avermedia HC82 Express Card ATSC tuner. It works well
>> >> > with
>> >> > MCE..
>> >> > I am receiving HD content via OTA Broadcast antenna. I have a
>> >> > newer
>> >> > laptop, wsxga display, Core2Duo processor, 4GB ram..
>> >> >
>> >> > When I record a show, which works fine, but then look at the file
>> >> > properties
>> >> > of the recording it always says 704x480. This is not HD.
>> >> >
>> >> > I've been through the MCE settings many times and my monitor is set
>> >> > to
>> >> > the
>> >> > laptop display WSXGA (1680x1050) and the recording quality is set to
>> >> > BEST.
>> >> > The content I am receiving is HD and it looks great however the
>> >> > recorded
>> >> > videos are not. One hour of video is 2GB.. (another indicator this
>> >> > is
>> >> > not
>> >> > HD ).. I expect 1 hour of 720p or 1080i content to be around 5GB.
>> >> > Most
>> >> > posts I've found agree with this.
>> >> >
>> >> > Most references to this problem I've found state this is a bug with
>> >> > Windows
>> >> > and that the videos are not actually 704x480 but that there's a
>> >> > problem
>> >> > with
>> >> > how Windows reports the video resolution of it's own recordings.
>> >> > But
>> >> > there
>> >> > is no real definitive answer to this yet and no information in
>> >> > MSFT's
>> >> > KB
>> >> > (not
>> >> > surprising) about this problem.. 2GB file for 1 hour video is not
>> >> > HD
>> >> > quality and is more in line with the 704x480 resolution being
>> >> > reported.
>> >> >
>> >> > Why doesn't Windows MCE record in true HD? How can I get MCE to
>> >> > record
>> >> > true HD?
>> >> >
>> >> > I have a HD TiVo and when I transfer HD recordings to my PC using
>> >> > TiVo
>> >> > desktop, one hour of 1920x1080 content is 5GB..
>> >> >
>> >> > I had planned to scrap my TiVO and go with a MCE/Extender solution
>> >> > but
>> >> > with
>> >> > this bug I am reluctant to rely on MCE to be honest with me..
>> >> >
>> >> >
>> >> >
>> >> > Bryan
>> >>
>> >>

>>
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Center Recorded Videos won't work in DVD Maker or Movie Make Rich microsoft.public.windows.vista.music pictures video 1 03-31-2008 07:09
Recorded 1080 HD file in vista media center has 704x480 resolution etc6849 microsoft.public.windows.vista.music pictures video 0 11-06-2007 17:47
Recorded TV playback flashes Vista MC Kenneth in Texas microsoft.public.windows.vista.general 4 10-12-2007 23:49
Burn Recorded TV to DVD stops in Vista MC ClydeEx microsoft.public.windows.vista.music pictures video 1 09-23-2007 07:32
monitoring recorded sound - vista nivaspin microsoft.public.windows.vista.music pictures video 0 07-15-2007 11:40




All times are GMT +1. The time now is 08:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120