Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: No Audio Output Device is Installed.

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-10-2008
marcwithak
 

Posts: n/a
Re: No Audio Output Device is Installed.

Here's how I solved the problem - I hope this works for others:

1) Click on Control Panel
2) Click on System & Maintenance
3) Click on Device Manager
4) Click on "sound, video, and game controllers" to find what I'm
supposed to have. In my case, I have "conexant"
5) I searched for "conexant" on the C: drive using the search box in
the upper right hand corner. I got several results.
6) I clicked on the folder called "SwSetup"
7) Then I clicked on the "audio" folder
8) Lastly, I clicked on the setup icon, answered a few questions, and
the system installed the drivers and the sound worked immediately.

P.S. I don't usually come to these boards so if this has helped you,
please let me know by emailing mbressler@comcast.net


--
marcwithak
------------------------------------------------------------------------
marcwithak's Profile: http://forums.techarena.in/members/marcwithak.htm
View this thread: http://forums.techarena.in/vista-music-video/629819.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: No Audio Output Device is Installed. Risket microsoft.public.windows.vista.music pictures video 1 12-30-2009 23:55
no audio output device installed hooksy Windows Vista General 3 10-04-2008 14:43
NO audio output device is installed lisa microsoft.public.windows.vista.music pictures video 1 10-09-2007 17:53
No Audio Output Device is Installed. JimG microsoft.public.windows.vista.general 11 10-07-2007 17:17
Audio Output Device Not Installed trainsteve microsoft.public.windows.vista hardware devices 2 08-18-2007 18:18




All times are GMT +1. The time now is 19:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120